Thunderbird 24-Problèmes et.......solutions

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : J2m06, Blogus, caméléon

Stockel1949
Salamandre
Messages : 22
Enregistré le : 18 sept. 2007, 00:03

Re: Thunderbird 24-Problèmes et.......solutions

Message par Stockel1949 » 15 oct. 2013, 02:11

Bonsoir,

Je dois être le seul dans ce cas là mais je ne peux plus faire de transfert (forward) de message reçu depuis la MAJ 24.0.1.

Comme j'ai vu la proposition de démarrer en safe-mode j'ai tenté la chose et là cela marche. Je suppose donc qu'il s'agit d'un problème avec une extension. Comment déterminer de laquelle il s'agit ?

Merci de votre aide.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.69 Safari/537.36
Daniel

J2m06
Administrateur
Messages : 21439
Enregistré le : 05 déc. 2005, 10:46

Re: Thunderbird 24-Problèmes et.......solutions

Message par J2m06 » 15 oct. 2013, 09:23

bonjour
Stockel1949 a écrit : Je suppose donc qu'il s'agit d'un problème avec une extension. Comment déterminer de laquelle il s'agit ?
en les réactivant une à une une , jusqu’à trouver la fautive :wink:
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

fabrice42
Arias
Messages : 10
Enregistré le : 14 oct. 2013, 10:23

Re: Thunderbird 24-Problèmes et.......solutions

Message par fabrice42 » 15 oct. 2013, 10:16

J2m06 a écrit :
fabrice42 a écrit :J'ai donc "copier-coller" la phrase proposée, après avoir décoché "apposer la signature à partir d'un fichier..." et coché la case "Utiliser HTML"
Puis, après avoir fait cette manip, j'ai coché à nouveau la case "apposer la signature à partir d'un fichier..." selon l'image ci-dessous.
Je suis au regret de t'indiquer que cela n'a rien changé.
c'est normal ce n'est pas tout à fait comme cela qu'il fallait procéder :D
En plus Si tu recoches la case apposer la signature à partir d'un fichier... le texte du haut n'est pas pris en compte

1/. laisse décoché la case: apposer la signature à partir d'un fichier...
2/. coche la case: Utiliser le Html il faut mettre , en plus du texte cité plus haut, une signature en Html :wink:

Bonjour,
Tout d'abord un grand merci et un grand bravo pour votre attention et votre patience !!!
Grâce à vous, j'ai enfin pu remettre ma signature dans mes messages avec l'aide du code source de la page réalisée en HTML.
Toutefois, je suis confronté à un dernier problème, plutôt bénin je vous le concède, le sigle (en gif) qui s'interpose avant le texte n'apparaît jamais automatiquement malgré plusieurs dizaines d'essais et de modification. (Voir image ci-dessous)
SIGNATURE HTML SANS SIGLE.gif
Pour arriver à cela, il faut que j'aille chercher le fichier par la boîte de dialogue en double-cliquant sur l'emplacement prévu. (voir exemple ci-dessous)
Comment corriger cela.
Une nouvelle fois, merci pour vos réponses.
Mise en place de l'image.gif
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0.1

J2m06
Administrateur
Messages : 21439
Enregistré le : 05 déc. 2005, 10:46

Re: Thunderbird 24-Problèmes et.......solutions

Message par J2m06 » 15 oct. 2013, 11:00

fabrice42 a écrit :plutôt bénin je vous le concède, le sigle (en gif) qui s'interpose avant le texte n'apparaît jamais automatiquement malgré plusieurs dizaines d'essais et de modification.
pas si bénin car si TB ne trouve pas l'image en question le message ne part part :(
En principe quand tu as cette icône c'est que le chemin de l'image n'est pas bon :!:
Essaie de recréer cette signature - si besoin aide toi de l'extension stationnery Voir ici http://j2m-06.pagesperso-orange.fr/faq_ ... ure_facile
.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Stockel1949
Salamandre
Messages : 22
Enregistré le : 18 sept. 2007, 00:03

Re: Thunderbird 24-Problèmes et.......solutions

Message par Stockel1949 » 15 oct. 2013, 11:06

J2m06 a écrit :bonjour
Stockel1949 a écrit : Je suppose donc qu'il s'agit d'un problème avec une extension. Comment déterminer de laquelle il s'agit ?
en les réactivant une à une une , jusqu’à trouver la fautive :wink:
.
Pénible boulot mais merci quand même. ;)
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.69 Safari/537.36
Daniel

J2m06
Administrateur
Messages : 21439
Enregistré le : 05 déc. 2005, 10:46

Re: Thunderbird 24-Problèmes et.......solutions

Message par J2m06 » 15 oct. 2013, 11:12

Stockel1949 a écrit :Pénible boulot mais merci quand même. ;)
mais c'est avec plaisir et je n'ai pas de meilleure solution à te proposer :D
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

fabrice42
Arias
Messages : 10
Enregistré le : 14 oct. 2013, 10:23

Re: Thunderbird 24-Problèmes et.......solutions

Message par fabrice42 » 15 oct. 2013, 11:19

J2m06 a écrit :
fabrice42 a écrit :plutôt bénin je vous le concède, le sigle (en gif) qui s'interpose avant le texte n'apparaît jamais automatiquement malgré plusieurs dizaines d'essais et de modification.
pas si bénin car si TB ne trouve pas l'image en question le message ne part part :(
En principe quand tu as cette icône c'est que le chemin de l'image n'est pas bon :!:
Essaie de recréer cette signature - si besoin aide toi de l'extension stationnery Voir ici http://j2m-06.pagesperso-orange.fr/faq_ ... ure_facile


Merci de votre aide précieuse dans cette bataille !!!
J'ai essayé différents chemin de dossier comme dans l'exemple ci-dessous.
Code HTML du logo.gif
Néanmoins, la ligne HTML initiale était celle-ci :
{src="fabrice%20Mail%20Leguay%2030112011-1_fichiers/Image-logo-Gif.gif"></span></p>}

Y voyez-vous une erreur particulière sachant que le chemin de fichier donné dans les propriétés en double-cliquant s'avère être :
"C:\Users\Leguay\01-FABRICE\PERSO\01-SignaturemailLEGUAY"

Une nouvelle fois un grand merci.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0.1

J2m06
Administrateur
Messages : 21439
Enregistré le : 05 déc. 2005, 10:46

Re: Thunderbird 24-Problèmes et.......solutions

Message par J2m06 » 15 oct. 2013, 11:38

fabrice42 a écrit :Néanmoins, la ligne HTML initiale était celle-ci :
{src="fabrice%20Mail%20Leguay%2030112011-1_fichiers/Image-logo-Gif.gif"></span></p>}
Y voyez-vous une erreur particulière sachant que le chemin de fichier donné dans les propriétés en double-cliquant s'avère être :
"C:\Users\Leguay\01-FABRICE\PERSO\01-SignaturemailLEGUAY"
ce ne sont pas les mêmes chemins !!!
Dans un cas tu as: "fabrice Mail Leguay 30112011-1_fichiers\Image-logo-Gif.gif"
et dans l'autre : C:\Users\Leguay\01-FABRICE\PERSO\01-SignaturemailLEGUAY
Il faut mettre le bon chemin :wink:

essaie ceci dans le code html (si c'est bien le chemin de l'image gif)

Code : Tout sélectionner

src="file:///C:Users/Leguay/01-FABRICE/PERSO/01-SignaturemailLEGUAY/Image-logo-Gif.gif"
Attention de bien respecter la "casse" du nom de l"image!


Voici ma ligne de code qui fonctionne

Code : Tout sélectionner

   <img alt="Avatar.jpg" src="file:///C:/Users/Toshiba/AppData/Roaming/Thunderbird/Avatar.jpg" height="53" width="52"> 
.
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

fabrice42
Arias
Messages : 10
Enregistré le : 14 oct. 2013, 10:23

Re: Thunderbird 24-Problèmes et.......solutions

Message par fabrice42 » 15 oct. 2013, 12:01

.
essaie ceci dans le code html (si c'est bien le chemin de l'image gif)

Code : Tout sélectionner

src="file:///C:Users/Leguay/01-FABRICE/PERSO/01-SignaturemailLEGUAY/Image-logo-Gif.gif"
Attention de bien respecter la "casse" du nom de l"image!
Voici ma ligne de code qui fonctionne

Code : Tout sélectionner

   <img alt="Avatar.jpg" src="file:///C:/Users/Toshiba/AppData/Roaming/Thunderbird/Avatar.jpg" height="53" width="52"> 
.
J'ai donc tenté cette version mais sans aucun succès, tout en respectant bien la "CASSE".
Rien n'y fait, je n'obtiens toujours pas le bon résultat et le logo n'apparaît toujours pas alors que le bon chemin de fichier est bien celui-là :
file:///C:/Users/Leguay/01-FABRICE/PERSO/01-SignaturemailLEGUAY/Image-logo-Gif.gif
J'avoue que cela me dépasse et je ne comprends pas non plus quelle est fondamentalement la différence entre les deux versions de TB qui a pu causé un tel blocage.
Je vais tenter d'utiliser l'extension STATIONNERY comme tu me le conseilles, mais qu'en sera-t-il lorsqu'une prochaine version bloquera aussi le fonctionnement de cette extension ?

Néanmoins, une nouvelle fois un énorme merci pour le courage et l'abnégation pour renseigner des utilisateurs basiques comme moi !

petarel
Arias
Messages : 5
Enregistré le : 24 déc. 2010, 18:33

Re: Thunderbird 24-Problèmes et.......solutions

Message par petarel » 16 oct. 2013, 19:38

J2m06 a écrit :autre pb(mineur) constaté (pour l'instant) avec Mail Tweak 1.0pre10 - la fonction Folders icon (utilisé avec un fichier Userchrome.css) ne fonctionne pas :(
Bonjour,
J'utilisais avec Bonheur TB17 qui me permettait après petit bidouillage élémentaire dans MailTweaks d'afficher des icônes particuliers différents suivants les sous-dossiers de ma messagerie avec le fichier chrome.
J'utilise aussi beaucoup Lightning.
J'ai eu le malheur de faire la mise à jour (présentée de sécurité) vers TB24.
Catastrophe, plus d'icônes différenciés (et là pour moi, c'est la galère de gérer les messages)..
J'ai voulu revenir au TB17, mais alors l'agenda Lightning était vide, et impossible d'obtenir une version qui marche. Et j'avais vraiment besoin de tous les RV qui étaient dessus.

Bref, je suis condamnée au TB24, et je n'arrive pas à faire de manip qui permette d'afficher les icônes de mon css. J'ai essayé le script donné ici http://kb.mozillazine.org/UserChrome.js ... ns_.282.29, mais comme dit ailleurs sur ce forum, ça ne marche pas.

Est-ce qu'il y a une manip à suggérer ? C'est vraiment la galère quand on a beaucoup de dossiers, et on ne peut même pas se contenter de "color folders" parce que même ça, ça ne marche plus.

Au secours ! :cry:

Pétarel

Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.69 Safari/537.36

Gargas31
Arias
Messages : 5
Enregistré le : 16 oct. 2013, 22:29

bug sur "couleur de fond"

Message par Gargas31 » 16 oct. 2013, 22:47

Bonjour,

Je suis sur Mac OS 10.8.4

J'ai installé la version 24.0.1 il y a une dizaine de jours.

Depuis c'est vraiment galère pour afficher mon fond de page pro...

J'utilise en effet une couleur en fond de page qui correspond à l'image d'en tête.

Malheureusement très régulièrement, le petit carré reste inactif quand je veux cliquer dessus et je ne peux accéder à la fenêtre des couleurs.

Ce n'est pas en permanence. Si je réponds à une partie d'un message (après sélection d'une partie de texte), généralement cela ne fonctionne plus.

Je suis alors obligé de quitter et relancer TB.

Ce n'est pas gravissime mais cela me fait perdre du temps (j'ai des journées monstre).

Il y a des années et des années que j'utilise TB. Bravo aux développeurs... mais là il y a un bug que je n'avais jamais eu.

Suis-je le seul ? Faut-il que je réinstalle TB ? Des idées ?

Merci par avance.

Belle soirée

Vincent
Votre Navigateur : Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_4) AppleWebKit/536.30.1 (KHTML, like Gecko) Version/6.0.5 Safari/536.30.1

fabrice42
Arias
Messages : 10
Enregistré le : 14 oct. 2013, 10:23

Re: Thunderbird 24-Problèmes et.......solutions

Message par fabrice42 » 17 oct. 2013, 09:30

J'ai donc tenté cette version mais sans aucun succès, tout en respectant bien la "CASSE".
Rien n'y fait, je n'obtiens toujours pas le bon résultat et le logo n'apparaît toujours pas alors que le bon chemin de fichier est bien celui-là :
file:///C:/Users/Leguay/01-FABRICE/PERSO/01-SignaturemailLEGUAY/Image-logo-Gif.gif
J'avoue que cela me dépasse et je ne comprends pas non plus quelle est fondamentalement la différence entre les deux versions de TB qui a pu causé un tel blocage.
Je vais tenter d'utiliser l'extension STATIONNERY comme tu me le conseilles, mais qu'en sera-t-il lorsqu'une prochaine version bloquera aussi le fonctionnement de cette extension ?

Néanmoins, une nouvelle fois un énorme merci pour le courage et l'abnégation pour renseigner des utilisateurs basiques comme moi !

BONNE NOUVELLE :
J'ai recommencé à zéro la mise en forme de la signature en procédant par l'enregistrement d'un tableau et la validation d'une image, tout cela dans un nouveau dossier, en re-cochant la case "apposer une signature à partir d'un fichier HTML". Cela fonctionne désormais correctement et tout est revenu à la normale.
Une nouvelle fois merci à vous pour votre aide !!!
Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0.1

J2m06
Administrateur
Messages : 21439
Enregistré le : 05 déc. 2005, 10:46

Re: Thunderbird 24-Problèmes et.......solutions

Message par J2m06 » 17 oct. 2013, 09:58

bonjour
fabrice42 a écrit :J'ai recommencé à zéro la mise en forme de la signature../... Cela fonctionne désormais correctement et tout est revenu à la normale.
voilà une bonne nouvelle . ha les mystères de l’informatique :D
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

J2m06
Administrateur
Messages : 21439
Enregistré le : 05 déc. 2005, 10:46

Re: Thunderbird 24-Problèmes et.......solutions

Message par J2m06 » 17 oct. 2013, 10:03

bonjour
petarel a écrit :J'ai voulu revenir au TB17, mais alors l'agenda Lightning était vide, et impossible d'obtenir une version qui marche. Et j'avais vraiment besoin de tous les RV qui étaient dessus.
Tu as bien installé la version de lightning pour TB17 :?:
C'est un agenda local ou sur le web :?: (perso j'utilise Google agenda pour éviter ces soucis :wink: )
il est possible de récupérer les données de lightning. Voir ce tuto http://j2m-06.pagesperso-orange.fr/faq_ ... nda_sqlite
Avant fait une sauvegarde de ton "profil" , (ou ici )
Un copier/coller fera l'affaire :wink:
.
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

J2m06
Administrateur
Messages : 21439
Enregistré le : 05 déc. 2005, 10:46

Re: bug sur "couleur de fond"

Message par J2m06 » 17 oct. 2013, 10:29

Bonjour
Gargas31 a écrit :, et je ne peux accéder à la fenêtre des couleurs.Suis-je le seul ? Faut-il que je réinstalle TB ? Des idées ?
non tu n'est pas le seul j'ai aperçu sur ce forum quelque chose qui ressemble à ton souci .
Souci dont ne n'ai pas vu de solution :(
Ma solution en attendant une correction c'est de réinstaller TB17 par dessus TB24 (normalement pas de PB-sauf peut-être pour l'agenda !!!)
[edit]Tu peux télécharger Thunderbird 17 >> ici <<

Mais Avant fait une sauvegarde de ton "profil" , (ou ici ) Un copier/coller fera l'affaire :wink:
.
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 12 invités