tout a disparu !

Vous cherchez une alternative viable et sécurisée pour votre courrier ? Une conjuration s'est abattue sur vous et vous ne réussissez pas à trouver réponse satisfaisante à propos de Mozilla Thunderbird ? Cliquez donc par là…

Modérateurs : caméléon, Blogus, J2m06

Novice 95
Arias
Messages : 3
Inscription : 14 sept. 2018, 09:59

tout a disparu !

Message par Novice 95 » 14 sept. 2018, 10:25

Bonjour,

j'ai installé Thunderbird sur mon poste (Windows 7 pro) il y a 4 jours. J'ai paramétré mes 2 boites mail en mode pop/smtp comme sur tous mes autres ordis ou tablettes. Une de chez orange, l'autre de chez club-internet (pour les plus jeunes un vieux truc d'il y a 20 ans mais qui fonctionne toujours et que tous mes contacts ont). J'ai récupéré tous mes mails, créé des dossiers locaux, organisé le tout. Tout allait bien jusqu'à hier soir et puis ce matin à l'ouverture je n'ai plus rien, tout à disparu, je n'ai plus aucun dossier (ni mail ni locaux). J'ai juste l'invitation de paramétrer une nouvelle boite mail.
J'ai lancé le programme en mode sans échec mais ca ne change rien.

Avez vous une idée?

Merci de votre aide

Mapenzi
Varan
Messages : 1608
Inscription : 18 mars 2015, 20:17

Re: tout a disparu !

Message par Mapenzi » 14 sept. 2018, 15:33

Bonjour,

probablement un fichier prefs.js corrompu dans le profil de Thunderbird est la cause de tes ennuis.

Dans la fenê†re principale de Thunderbird va au menu Aide > Informations de dépannage > Dossier de profil > Ouvrir le dossier.
Dans le dossier de profil vérifie s'il contient un fichier prefs-1.js ou invalidprefs.js en plus d'un fichier prefs.js nouvellement créé.
Le cas échéant, et si une sauvegarde assez récente du dossier de profil existe, on peut remplacer - Thunderbird fermé - le fichier prefs.js du profil actuel par une copie du fichiers prefs.js de la sauvegarde, puis redémarrer Thunderbird.

Novice 95
Arias
Messages : 3
Inscription : 14 sept. 2018, 09:59

Re: tout a disparu !

Message par Novice 95 » 15 sept. 2018, 10:01

Bonjour,

j'ai fait la recherche demandée, j'ai bien le fichier prefs.js dans le dossier profil mais pas les 2 autres cités (prefs-1.js / invalidprefs.js)
Pour info: pour l'instant je n'ai pas recréé mes boites. Est ce que ca veut dire que mes boites perdues peuvent toujours être dans mes réglages.
Ca m'intéresse vraiment de récupérer ce que j'ai fait car j'y ai passé pas mal de temps entre le tri et l'organisation.
Avez vous une autre idée?

Mapenzi
Varan
Messages : 1608
Inscription : 18 mars 2015, 20:17

Re: tout a disparu !

Message par Mapenzi » 15 sept. 2018, 11:26

Novice 95 a écrit :
15 sept. 2018, 10:01


j'ai fait la recherche demandée, j'ai bien le fichier prefs.js dans le dossier profil mais pas les 2 autres cités (prefs-1.js / invalidprefs.js)
OK, j'ai vu ça une fois qu'un fichier prefs.js a été créé ex nihilo par Thunderbird sans que le fichier prefs.js endommagé soit renommé en prefs-1.js ou invalidprefs.js. Maintenant il faut encore vérifier si TB a simplement créé un fichier prefs.js vierge ou s'il a créé un nouveau profil.
Dans la fenêtre principale de TB va à Aide > Informations de dépannage > Dossier de profil > Ouvrir le dossier. Ensuite va au niveau supérieur dans le dossier "Profiles" et vérifie s'il contient un seul dossier de profil "xxxxxxxx.default" ou un deuxième avec un nom légèrement différent "yyyyyyyy.default".

Pour info: pour l'instant je n'ai pas recréé mes boites. Est ce que ca veut dire que mes boites perdues peuvent toujours être dans mes réglages.
Je suis quasiment sûr que tes fichiers de messages et de carnets d'adresses se trouvent encore dans le dossier de profil sur ton disque dur.

Si tu confirmes qu'il n'y a qu'un seul dossier de profil dans le dossier "Profiles" il faut recréer tes deux comptes POP et ensuite les relier avec leurs anciens dossiers de compte "pop.xxx.xx" dans ....\xxxxxxxx.default\Mail\... Ça se fait via le menu Outils > Paramètres des comptes > %nomducompte% > Paramètres serveur > Stockage des messages > Répertoire local > (bouton) "Parcourir..."

Novice 95
Arias
Messages : 3
Inscription : 14 sept. 2018, 09:59

Re: tout a disparu !

Message par Novice 95 » 15 sept. 2018, 17:43

Génial !!! Ca Marche !!!
Mapenzi un immense merci car j'ai fait les manips suggérées dans la 2ème partie du message et j'ai tout retrouvé !! Tout est en place.
Bravo et encore merci

Mapenzi
Varan
Messages : 1608
Inscription : 18 mars 2015, 20:17

Re: tout a disparu !

Message par Mapenzi » 15 sept. 2018, 18:25

Novice 95 a écrit :
15 sept. 2018, 17:43
.... et j'ai tout retrouvé !! Tout est en place.
Je m'en réjouis ;) merci pour le retour d'info !
Pense à faire régulièrement - chaque semaine ou chaque mois, selon l'importance et la taille de la messagerie - une copie de sauvegarde de ton dossier de profil de Thunderbird.

Louisette BAUDIN
Arias
Messages : 4
Inscription : 18 sept. 2018, 09:34

Re: tout a disparu !

Message par Louisette BAUDIN » 18 sept. 2018, 10:36

Bonjour. J'ai bien suivi la procédure jusqu'à, dans dossier "profiles", il faut recréer tes deux comptes etc.....>Stockage des messages>Répertoire local>(bouton)"parcourir".....ET ENSUITE que dois je faire ? j'ai 3 dossiers qui s'affichent : - ARCHIVES - DELETED - INBOX : quel dossier dois-je sélectionner ? et que dois-je faire ensuite ? Merci d'avance

Mapenzi
Varan
Messages : 1608
Inscription : 18 mars 2015, 20:17

Re: tout a disparu !

Message par Mapenzi » 18 sept. 2018, 11:10

Bonjour,
Louisette BAUDIN a écrit :
18 sept. 2018, 10:36
et que dois-je faire ensuite ? Merci d'avance
Ça serait bien si tu exposais ton problème depuis le début.
Que s'est-il passé ?
Quel OS ?
Comptes de messagerie en POP ou en IMAP ?
Existe-t-il une sauvegarde assez récente du profil de Thunderbird ?

sephir1762
Arias
Messages : 2
Inscription : 18 sept. 2018, 11:14

Re: tout a disparu !

Message par sephir1762 » 18 sept. 2018, 11:21

Bonjour,

Je rencontre un problème avec thunderbird actuellement, une fenêtre s'affiche qui me demande d'activer les cookies. même en exécutant l'opération cette fenêtre revient constamment. quelqu'un peut il m'aider la dessus ?
Merci

flo5
Arias
Messages : 2
Inscription : 18 sept. 2018, 18:39

Re: tout a disparu !

Message par flo5 » 18 sept. 2018, 19:01

Bonjour,

J'ai le même problème : tout a disparu !
Cela est arrivé suite à une mise à jour de Thunderbird.
J'ai le fichier prefs.js mais pas les 2 autres.
J'ai un seul dossier de profil : 7llg9j7v.default.
En sous dossier j'ai un dossier mail avec :
- local folders (c'est des vieux mails que j'avais récupérés il y a longtemps)
- pop.wanadoo.fr
- inbox.sbd (avec tous les sous dossiers de mes mails actuels)
Donc je pense n'avoir rien perdu (hormis le chemin d'acces pour que Thunderbird retrouve mes mails).

Alors si j'ai bien compris, je dois recréer mon compte POP et relier mes anciens comptes, sauf que je ne sais faire ni l'un ni l'autre (Thunderbird ne ressemblait pas du tout à ça quand j'avais créé mes comptes il y a déjà bien longtemps).

Quelqu'un peut m'aider, SVP ?

Florence

Mapenzi
Varan
Messages : 1608
Inscription : 18 mars 2015, 20:17

Re: tout a disparu !

Message par Mapenzi » 18 sept. 2018, 19:39

Bonjour,
flo5 a écrit :
18 sept. 2018, 19:01

Alors si j'ai bien compris, je dois recréer mon compte POP et relier mes anciens comptes, sauf que je ne sais faire ni l'un ni l'autre.
Tu ne sais ni recréer tes anciens comptes POP ni les relier avec leur dossier pop.xxx.xx correspondant dans le dossier "Mail" ?
Par exemple recréer le compte wanadoo et ensuite le relier avec le dossier pop.wanadoo.fr via menu Outils > Paramètres des comptes > compte Wanadoo > Paramètres serveur > Stockage des messages > Répertoire local > (bouton) "Parcourir" .... et naviguer vers ...\7llg9j7v.default\Mail\pop.wanadoo.fr\ sélectionner ce dernier et cliquer sur "Ouvrir" ?


Image

Si c'est trop compliqué pour toi dis-le tout de suite.

flo5
Arias
Messages : 2
Inscription : 18 sept. 2018, 18:39

Re: tout a disparu !

Message par flo5 » 18 sept. 2018, 20:06

Merci beaucoup !
Les recréer, je pense que j'y serai arrivée toute seule (mais en y passant beaucoup de temps), par contre je n'avais encore jamais relié un compte.
Bonne soirée.

Mapenzi
Varan
Messages : 1608
Inscription : 18 mars 2015, 20:17

Re: tout a disparu !

Message par Mapenzi » 18 sept. 2018, 20:18

@flo5 :
Si tu n'as pas l'habitude je veux bien mettre les mains dans le cambouis et t'aider via visioconférence.
Je t'enverrai une message privé, regarde l'affichage sous "Messages privés" en haut à droite de cette page.

Louisette BAUDIN
Arias
Messages : 4
Inscription : 18 sept. 2018, 09:34

Re: tout a disparu !

Message par Louisette BAUDIN » 19 sept. 2018, 12:51

Mapenzi a écrit :
18 sept. 2018, 11:10
Bonjour,
Louisette BAUDIN a écrit :
18 sept. 2018, 10:36
et que dois-je faire ensuite ? Merci d'avance
Ça serait bien si tu exposais ton problème depuis le début.
Que s'est-il passé ?
Quel OS ?
Comptes de messagerie en POP ou en IMAP ?
Existe-t-il une sauvegarde assez récente du profil de Thunderbird ?
Bonjour. Complètement novice et fermée aux langage informatique, je vais essayer de répondre à tout ça.
En fait, reprenant un message existant, je pensais que Mapenzi en avait aussi connaissance.
Explications : voulant reprendre un mail bien rangé dans un "sous-dossier" à gauche (dossier : AMIS sous dossier : MONIQUE), je m'aperçois que ce sous-dossier a totalement disparu ! des messages existent puisqu'en faisant "recherche", les corps de messages précédents apparaissent mais il m'est impossible de les ouvrir. J'arrive à retrouver tout ça en allant chercher sur ma boite OUTLOOK que je n'aime pas du tout.
D'où ma requête sur ce forum.
Les infos demandées par Mapenzi :
OS = windows 10
compte de messagerie = IMAP
Quant à une éventuelle sauvegarde, je n'en sais strictement rien :oops:
Bref, si vous pouvez m'aider dans un langage simple et efficace, je suis preneuse.
De même, si vous avez une explication aux disparitions intempestives d'adresses dans un GROUPE (mes adresses), ça m'intéresse aussi : j'ai fais une gaffe énorme en écrivant au GROUPE et par la suite j'ai su que certains membres n'avaient jamais reçu l'information.
Merci pour tout

Mapenzi
Varan
Messages : 1608
Inscription : 18 mars 2015, 20:17

Re: tout a disparu !

Message par Mapenzi » 19 sept. 2018, 15:59

Pas évident de faire de l'assistance si trois autres personnes avec des problèmes différents se greffent sur un sujet déjà résolu !!
Louisette BAUDIN a écrit :
19 sept. 2018, 12:51
Explications : voulant reprendre un mail bien rangé dans un "sous-dossier" à gauche (dossier : AMIS sous dossier : MONIQUE), je m'aperçois que ce sous-dossier a totalement disparu !
OK, commençons par le plus facile. Dans un compte IMAP on peut "abonner" ou "désabonner" des dossiers, c'est-à-dire que par exemple un dossier "désabonné" n'est plus affiché dans le panneau des comptes/dossiers à gauche dans la fenêtre principale de Thunderbird. Évidemment un dossier désabonné continue à exister et il est toujours visible dans le webmail, mais dans Thunderbird il est caché.
Pour abonner ou désabonner des dossiers dans Thunderbird il faut aller dans le menu Fichier > S'abonner et vérifier si le sous-dossier manquant n'a pas été désabonné par erreur.
Il faut également vérifier si dans le menu Affichage > Dossiers > √Tous est activé.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], lordaker et 2 invités