Bouton "home" qui ne fonctionne plus

Ce forum est consacré aux versions stables de Firefox OS

Modérateurs : Monique, genma

Répondre
Picure
Arias
Messages : 8
Enregistré le : 11 nov. 2014, 10:20

Bouton "home" qui ne fonctionne plus

Message par Picure » 10 mai 2017, 09:18

Bonjour,

J'ai un ZTE Open C avec FFOS 2.2 depuis deux ans.
Le bouton Home ne marche plus.J'ai beau appuyer dessus, il n'a plus aucune réaction. Le reste de l'écran tactile fonctionne parfaitement bien, avec ou sans protection d'écran.
Cela rend l'appareil inutilisable car pour changer d'application, je suis obligé de l'éteindre et de le rallumer... pratique!

J'ai vu dans le forum que c'était déjà arrivé à quelqu'un mais le conseil était de renvoyer au SAV...

Avant de faire une réinitialisation complète, quelqu'un a t-il une idée?

Merci.

Erwann
Lézard à collerette
Messages : 229
Enregistré le : 17 déc. 2014, 10:15

Re: Bouton "home" qui ne fonctionne plus

Message par Erwann » 11 mai 2017, 11:27

Dans les options "Développeur, ya "Emuler le bouton d'accueil" dans "Gestion de la fenêtre"...
Ca pourrait dépanner?

Picure
Arias
Messages : 8
Enregistré le : 11 nov. 2014, 10:20

Re: Bouton "home" qui ne fonctionne plus

Message par Picure » 12 mai 2017, 19:11

Ça marche!
Merci mille fois pour cette astuce!
Cela réduit l'écran, mais je peux maintenant continuer à utiliser mon ZTE!

lapineige
Iguane
Messages : 654
Enregistré le : 19 avr. 2015, 17:36

Re: Bouton "home" qui ne fonctionne plus

Message par lapineige » 12 mai 2017, 19:42

Tu as un add-on (draggable home button) qui permet de le rendre déplaçable, il s'affiche au dessus du reste. Ça peut dépanner.
A avoir une barre en bas, tu as un add-on pour afficher plus de boutons, un peu comme sous android ;)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités