Rooter un Open C EU - lien mort

Ce forum est consacré aux versions stables de Firefox OS

Modérateurs : Monique, genma

lapineige
Iguane
Messages : 654
Enregistré le : 19 avr. 2015, 17:36

Re: Rooter un Open C EU - lien mort

Message par lapineige » 05 mars 2016, 10:59

EU ou FR c'est pareil niveau logiciel.
Je te passe le lien par MP ;)

BiiO
Lézard à collerette
Messages : 259
Enregistré le : 15 nov. 2014, 17:42

Re: Rooter un Open C EU - lien mort

Message par BiiO » 06 mars 2016, 18:11

Merci lapineige ! :D

donatdonat
Arias
Messages : 15
Enregistré le : 04 janv. 2016, 13:24

Re: Rooter un Open C EU - lien mort

Message par donatdonat » 24 mai 2016, 11:11

Hello @lapineige !

Je serais aussi intéressé par le lien stp :-)
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

lapineige
Iguane
Messages : 654
Enregistré le : 19 avr. 2015, 17:36

Re: Rooter un Open C EU - lien mort

Message par lapineige » 24 mai 2016, 11:14

Pour le logiciel de ZTE pour rooter ?
Votre Navigateur : Mozilla/5.0 (X11; FreeBSD amd64; rv:43.0) Gecko/20100101 Firefox/43.0

donatdonat
Arias
Messages : 15
Enregistré le : 04 janv. 2016, 13:24

Re: Rooter un Open C EU - lien mort

Message par donatdonat » 24 mai 2016, 12:27

Je te copie colle le problème que j'évoque dans ce thread : viewtopic.php?f=33&t=125645&p=821749#p821749
Peut-être que ton lien est la solution ?

Bonjour à tous,

Je souhaite installer une build communautaire stable, la 2.1 si je ne me trompe pas. Je suis donc le wiki prévu à cet effet :
http://builds.firefoxos.mozfr.org/doc/f ... -open-c-eu

Cependant, j'ai une erreur systématique à 2% qui fait échouer la procédure :
SPC:000000invalid
Failed to upgrade the device

Je note une différence par rapport au screenshot de l'Open C upgrade tool mais qui ne me semble pas importante. Mon port indique "3" et ma version est "OPENCV1.0.0B06", au lieu d'un port "5" et d'une version "OPENCV1.0.0B04".

Est-ce que c'est une erreur courante ?

Merci pour votre aide :-)
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités