démarrage difficile zte open c

Ce forum est consacré aux versions stables de Firefox OS

Modérateurs : Monique, genma

jpcjehanno
Salamandre
Messages : 27
Enregistré le : 09 oct. 2014, 17:17

démarrage difficile zte open c

Message par jpcjehanno » 27 août 2015, 14:55

Bonjour
Depuis un an tout a bien fonctionné sur mon ZTE OPEN C. Mais depuis quelques jours avec une batterie chargée à bloc, il se met en marche difficilement même avec le cordon secteur. Je crains un problème de carte mère .

jpcjehanno
Salamandre
Messages : 27
Enregistré le : 09 oct. 2014, 17:17

Re: démarrage difficile zte open c

Message par jpcjehanno » 29 août 2015, 14:11

Quelqu'un a t il une idée?

ren0
Lézard à collerette
Messages : 407
Enregistré le : 08 févr. 2015, 12:56

Re: démarrage difficile zte open c

Message par ren0 » 29 août 2015, 14:44

Bonjour jpcjehanno,
Pouvez-vous donner plus d'explications quant au problème de fonctionnement : est-ce lié à la mise sous tension ; au lancement du système ; etc. ?
Pouvez-vous également indiquer quelle est la version de l'Open C ( FR ou EU), ainsi que la version de l'OS ?
Debian GNU/Linux && Firefox OS (B2G 2.5 prerelease / Flame + Builds communautaires 2.2 / Open_C EU)

jpcjehanno
Salamandre
Messages : 27
Enregistré le : 09 oct. 2014, 17:17

Re: démarrage difficile zte open c

Message par jpcjehanno » 29 août 2015, 17:19

bonjour renO? il s'agit d' un ZTE Open C à jour (FFOS_FR_ZTE_OPENCV1.0.0B02)
Il est nécessaire d'agir à plusieurs reprises sur l’interrupteur avant de faire apparaitre l'écran. Quand celui çi réussi à s' allumer tout fonctionne normalement.
Par ailleurs, en réception d'appel il s'allume sans problème. Merci pour votre aide.

ren0
Lézard à collerette
Messages : 407
Enregistré le : 08 févr. 2015, 12:56

Re: démarrage difficile zte open c

Message par ren0 » 29 août 2015, 18:40

Sur certains modèles la plasturgie parait mal usinée. La pièce servant à la mise sous tension, en retrait, occasionne un mauvais contact.
Afin de voir si tel est le cas : si vous enlevez le cache arrière, l'allumage s'en trouve-t-il facilité ?
Debian GNU/Linux && Firefox OS (B2G 2.5 prerelease / Flame + Builds communautaires 2.2 / Open_C EU)

jpcjehanno
Salamandre
Messages : 27
Enregistré le : 09 oct. 2014, 17:17

Re: démarrage difficile zte open c

Message par jpcjehanno » 29 août 2015, 23:05

Bonjour ren0 Pas mieux capot enlevé. Le cadran apparait furtivement et s'éteint. Il se fixe après deux ou trois impulsions.

ren0
Lézard à collerette
Messages : 407
Enregistré le : 08 févr. 2015, 12:56

Re: démarrage difficile zte open c

Message par ren0 » 29 août 2015, 23:27

Sauvegardez vos données, puis procédez à une réinitialisation du système (si ce n'a pas déjà été tenté).
Si cela ne donne pas de meilleurs résultats, je vous engage à prendre contact auprès du vendeur (ou du fabricant) pour faire jouer la garantie.
Debian GNU/Linux && Firefox OS (B2G 2.5 prerelease / Flame + Builds communautaires 2.2 / Open_C EU)

jpcjehanno
Salamandre
Messages : 27
Enregistré le : 09 oct. 2014, 17:17

Re: démarrage difficile zte open c

Message par jpcjehanno » 30 août 2015, 00:06

Les un an sont dépassés. Je vais tenté une réinitialisation du système alors Merci

ren0
Lézard à collerette
Messages : 407
Enregistré le : 08 févr. 2015, 12:56

Re: démarrage difficile zte open c

Message par ren0 » 30 août 2015, 00:37

Certains commerçants affichent une garantie de 2 ans. (ex. http://www.materiel.net/smartphone/zte- ... html#carac)

Nombre de revendeurs appliquent désormais les deux années de garantie légale. (loi européenne: http://europa.eu/youreurope/citizens/sh ... dex_fr.htm)
Debian GNU/Linux && Firefox OS (B2G 2.5 prerelease / Flame + Builds communautaires 2.2 / Open_C EU)

jpcjehanno
Salamandre
Messages : 27
Enregistré le : 09 oct. 2014, 17:17

Re: démarrage difficile zte open c

Message par jpcjehanno » 30 août 2015, 14:54

Ren0 merci pour l'info. Une petite verif me révèle que je suis finalement avant lundi sous la garantie LDLC d'un an. oups

jpcjehanno
Salamandre
Messages : 27
Enregistré le : 09 oct. 2014, 17:17

Re: démarrage difficile zte open c

Message par jpcjehanno » 04 sept. 2015, 22:33

La rayure que j'attribuais au film protecteur est en fait, en l'enlevant, une fissure de l'écran. Même si les symptômes sont bien postérieurs à cette dégradation, je pense que le SAV LDLC, va les attribuer à l'écran fissuré.

jpcjehanno
Salamandre
Messages : 27
Enregistré le : 09 oct. 2014, 17:17

Re: démarrage difficile zte open c

Message par jpcjehanno » 22 sept. 2015, 15:08

Bonjour
LDLC m'a envoyé vers un PRM fantôme qui sent le spectre de l’arnaque car aucun relai à l'adresse indiquée. Du coup je reste seul face à mon problème. Je vais tenter la réinitialisation, Quelqu'un peut il me dire quelles sauvegarde préalables peut on faire et comment. merci par avance

ren0
Lézard à collerette
Messages : 407
Enregistré le : 08 févr. 2015, 12:56

Re: démarrage difficile zte open c

Message par ren0 » 23 sept. 2015, 10:33

Bonjour jpcjehanno,

Si vous désirez sauvegarder vos contacts, l'application le permet. À vous d'en faire ensuite une copie sur un support externe ou sur PC.

Pour la sauvegarde de vos configurations, vos applications, ... Voir la partie "Backing up and restoring your Flame data" : https://developer.mozilla.org/en-US/Fir ... your_Flame (le script peut être téléchargé ici : https://github.com/Mozilla-TWQA/B2G-flash-tool)
Debian GNU/Linux && Firefox OS (B2G 2.5 prerelease / Flame + Builds communautaires 2.2 / Open_C EU)

tchevalier
Lézard à collerette
Messages : 343
Enregistré le : 13 janv. 2013, 05:45

Re: démarrage difficile zte open c

Message par tchevalier » 23 sept. 2015, 11:17

Bonjour,

Si le téléphone n'est pas rooté, le script indiqué par ren0 ne fonctionnera pas. Et pour rooter le téléphone, il doit être formaté.
La sauvagarde des contacts depuis l'application, elle, fonctionne sans accès root.

Bon courage

jpcjehanno
Salamandre
Messages : 27
Enregistré le : 09 oct. 2014, 17:17

Re: démarrage difficile zte open c

Message par jpcjehanno » 23 sept. 2015, 14:49

To root or not to root ? trop compliqué pour ma petite tête. Je vais juste sauvegarder les contacts et basta, d'autant que l'opération à sans doute peut de chance de régler le problème qui je penses est plutôt mécanique (bouton on/off). Sinon poubelle Adieu ZTE OPEN C. Merci en tout cas pour votre aide.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité