Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Ce forum est consacré aux versions stables de Firefox OS

Modérateurs : Monique, genma

ren0
Lézard à collerette
Messages : 407
Enregistré le : 08 févr. 2015, 12:56

Re: Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Message par ren0 » 03 juil. 2015, 22:48

C'est assez embêtant ces bugs qui reviennent après avoir été solutionnés.
BiiO a écrit : En fait, ça m'était aussi arrivé plusieurs fois, tel que tu le décrits, quand j'étais en v1.3.
...
ça ne me l'a plus refait depuis que mon téléphone fonctionne sous build communautaire (v2.1).
Debian GNU/Linux && Firefox OS (B2G 2.5 prerelease / Flame + Builds communautaires 2.2 / Open_C EU)

Vincent Valentine
Arias
Messages : 19
Enregistré le : 04 janv. 2016, 13:31

Re: Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Message par Vincent Valentine » 19 janv. 2016, 18:15

Bonjour,
j'ai un OpenC en 2.5 Spark et j'ai souvent les appelles qui se coupe. Le tèl s'éteind et je dois enlever la batterie pour le rallumer.
Le bug à l'air d'être connu, vous confirmez ? Est-ce qu'il est en passe d'être régler ? Merci
Modifié en dernier par Vincent Valentine le 19 janv. 2016, 21:58, modifié 1 fois.

Bac_a_sable
Lézard à collerette
Messages : 409
Enregistré le : 03 avr. 2005, 11:54

Re: Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Message par Bac_a_sable » 19 janv. 2016, 19:13

Bonjour,

avez-vous récupéré le driver du modem après déblocage par ce qui est fournis par ZTE?
J'avais ce genre de problèmes en 2.1 avant d'avoir remis l'ancien driver (la manipulation est quelque part sur le forum...)
Image

BiiO
Lézard à collerette
Messages : 259
Enregistré le : 15 nov. 2014, 17:42

Re: Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Message par BiiO » 20 janv. 2016, 10:12

Vincent Valentine a écrit :Bonjour,
j'ai un OpenC en 2.5 Spark et j'ai souvent les appelles qui se coupe. Le tèl s'éteind et je dois enlever la batterie pour le rallumer.
Le bug à l'air d'être connu, vous confirmez ? Est-ce qu'il est en passe d'être régler ? Merci
Bonjour Vincent,

Je suis surpris, je pensais que ce bug n'était plus qu'une histoire ancienne !
Bac_a_sable a écrit :Bonjour,

avez-vous récupéré le driver du modem après déblocage par ce qui est fournis par ZTE?
J'avais ce genre de problèmes en 2.1 avant d'avoir remis l'ancien driver (la manipulation est quelque part sur le forum...)
@Bac_a_sable: est-ce que c'est la manipulation présentée ici: viewtopic.php?f=33&t=123264#p784754 ?

++

Vincent Valentine
Arias
Messages : 19
Enregistré le : 04 janv. 2016, 13:31

Re: Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Message par Vincent Valentine » 20 janv. 2016, 10:20

Non, je n'ai pas récupérer de driver spécifique.

genma
Lézard à collerette
Messages : 216
Enregistré le : 20 août 2014, 14:30

Re: Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Message par genma » 20 janv. 2016, 11:42

Tu as installé la 2.5 comment? Tu as fait 1.3, kit root, 2.5? Ou tu es passé par une version intermédiaire (la 2.2 par exemple).
Quelle 2.5 exactement tu as? Donnes les infos (numéro de version, commit git etc.)

Vincent Valentine
Arias
Messages : 19
Enregistré le : 04 janv. 2016, 13:31

Re: Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Message par Vincent Valentine » 20 janv. 2016, 13:22

J'avais la 1.3 B03 de ZTE, puis root et 2.5 directement.
Logiciel: Boot2gecko 2.6.0.0-prerelease.
Num compilation : eng..20140806.064432
Canal Spark
info commit : 2015-10-30 20:54:39 (ef8d5801)

Bac_a_sable
Lézard à collerette
Messages : 409
Enregistré le : 03 avr. 2005, 11:54

Re: Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Message par Bac_a_sable » 20 janv. 2016, 19:36

@BiiO: non, je n'avais pas vu ce post.
De mémoire, j'avais utilisé ceci:
http://builds.firefoxos.mozfr.org/doc/f ... ware-modem

Ce ne devait pas être ce lien mais y ressemblait fort (j'avais un Open C EU et non FR)
Image

Vincent Valentine
Arias
Messages : 19
Enregistré le : 04 janv. 2016, 13:31

Re: Problèmes sur Open C (bloquage, coupure d'appels, MMS)

Message par Vincent Valentine » 04 févr. 2016, 09:04

Depuis que j'ai posté, je n'ai eu aucune coupure en communication ... Et aucune coupure sur celui de ma copine (même modèle, même build) ... Wait and see.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités