[Résolu] Problème Caldav NAS Synology

Ce forum est consacré aux versions stables de Firefox OS

Modérateurs : Monique, genma

Répondre
gvincent
Arias
Messages : 2
Enregistré le : 04 nov. 2014, 22:32

[Résolu] Problème Caldav NAS Synology

Message par gvincent » 04 nov. 2014, 23:05

Bonjour,

j'ai un CALDAV configuré sur mon NAS Synology qui fonctionne parfaitement avec Thunderbird et l'application Calendrier sur Mac.
Quand j'essaye d'ajouter ce calendrier directement sur mon Firefox OS je ne peux pas me connecter dessus.

J'ai une erreur: Mauvais nom d'utilisateur et/ou mot de passe

J'ai essayé plusieurs fois, en faisant attention de bien rentrer mon mot de passe, avec les même informations que sur Thunderbird ou Calendrier.

Quelqu'un est-il arrivé à faire fonctionner un CALDAV avec son Firefox OS sur un NAS Synology ?

Merci

une description de mon problème, CALDAV en mode digest n'est pas supporté pour l'instant :
https://support.mozilla.org/fr/questions/1008975

88cool
Arias
Messages : 1
Enregistré le : 05 janv. 2015, 05:14

Re: [Résolu] Problème Caldav NAS Synology

Message par 88cool » 07 janv. 2015, 22:29

cet agenda impossible à synchroniser sans passer par un agenda on-line est une vrai déception pour moi sur cet F-Os
(la gestion des mails en est une 2°, la synchronisation avec les ordinateurs de bureau une 3°) ( ... zut, en fait je suis déçu... )

Bref, je voulais passer au NAS pour palier au pb : je vais patienter... un peu ;-)
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

Erwann
Lézard à collerette
Messages : 230
Enregistré le : 17 déc. 2014, 10:15

Re: [Résolu] Problème Caldav NAS Synology

Message par Erwann » 08 janv. 2015, 14:13

Bonjour

J'ai le même problème avec Sabre : accès nickel depuis Lightning, pas d'accès depuis mon Flame (version "stable 2.0)
J'attendrai donc la prochaine version!

cordialement
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:33.0) Gecko/20100101 Firefox/33.0

rdaneel
Arias
Messages : 6
Enregistré le : 16 févr. 2015, 18:06

Re: [Résolu] Problème Caldav NAS Synology

Message par rdaneel » 15 mars 2015, 07:22

Bonjour,

Je rencontre le même problème : synchro ZTE open C et CalDav synology et ce malgré l'upgrade de FFOS en 2.1.
Très grosse déception : je me sers beaucoup du calendrier et ne veux pas retourner chez Google

P.S. je ne vois pas en quoi ce problème est résolu ! ??
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:36.0) Gecko/20100101 Firefox/36.0
Linux Mint Sarah 18 - Cinnamon 64 bits -- ZTE openC B2G OS 2.2.0.0

arim75
Arias
Messages : 8
Enregistré le : 21 oct. 2014, 14:59

Re: [Résolu] Problème Caldav NAS Synology

Message par arim75 » 17 mars 2015, 00:05

Bonjour,
J'avais un peu le même type de souci avec un caldav sur owncloud. C'était un problème de certificat autosigné. Il a suffi que je me connecte avec le navigateur, que j'accepte le certificat lorsque cela m'a été proposé. Ensuite je suis retourné sur mon agenda et l'authentification s'est bien déroulée.
Je ne sais pas si cela s'apparente exactement avec ton problème, car je ne connais pas le Nas synology ?
Cordialement
Jacques
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

rdaneel
Arias
Messages : 6
Enregistré le : 16 févr. 2015, 18:06

Re: [Résolu] Problème Caldav NAS Synology

Message par rdaneel » 29 mars 2015, 11:56

Bonjour Jacques,

Cela faisait parti du problème. Le certificat auto-signé était bloquant.

Cela m'a permis de franchir un des freins à la synchro. J'ai maintenant le même message d'erreur que gvincent.

Il semblerait que cela soit un des petits problèmes régler sur firefox os. Je vais donc m'armer de patience :-)

rdaneel
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:36.0) Gecko/20100101 Firefox/36.0
Linux Mint Sarah 18 - Cinnamon 64 bits -- ZTE openC B2G OS 2.2.0.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités