Problème affichage après mise à jour de la build 2.6.

Firefox OS a été un nouveau système d'exploitation destiné aux appareils mobiles. Ce forum traite des problèmes rencontrés sur les branches 1.4+ et 2.0+.
Ainsi que des téléphones et tablettes de développement (Flame...)

Modérateurs : Monique, genma

FredK
Salamandre
Messages : 26
Inscription : 28 sept. 2015, 13:13

Problème affichage après mise à jour de la build 2.6.

Message par FredK » 22 avr. 2016, 12:05

Bonjour.

Après avoir fait une mise à jour de mon tél (Open C) via la build 2.6 datant du 16 avril (update-20160416014742.zip), je me retrouve avec un écran d'accueil dont le défilement est bloqué. J'utilise l'ancien écran d'accueil (celui de la 2.2, qui permet de contracter les icônes). En utilisant, l'écran d'accueil par défaut (2.6), je ne constate pas ce souci. Est-ce que d'autres que moi ont pu constater cela? J'ai l'impression qu'il s'agit d'un bug propre à ce build!
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

Alsaco
Gecko
Messages : 67
Inscription : 05 mars 2015, 22:08

Re: Problème affichage après mise à jour de la build 2.6.

Message par Alsaco » 25 avr. 2016, 13:30

Si c'est le seul bug que tu remarque je veux bien l'installer chez moi pour voir :)
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:45.0) Gecko/20100101 Firefox/45.0

FredK
Salamandre
Messages : 26
Inscription : 28 sept. 2015, 13:13

Re: Problème affichage après mise à jour de la build 2.6.

Message par FredK » 25 avr. 2016, 15:37

Ben oui, ça m'a l'air d'être le seul... enfin de ce que j'ai pu constater!
Je crois que le bluetooth ne fonctionne toujours pas, mais ça, je m'en tamponne...
Depuis, je suis retourné à la build précédente: la 2.6 du mois de février 2016 qui fonctionne bien avec l'ancien écran d'accueil.
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

Alsaco
Gecko
Messages : 67
Inscription : 05 mars 2015, 22:08

Re: Problème affichage après mise à jour de la build 2.6.

Message par Alsaco » 26 avr. 2016, 13:35

Tu veux dire que la version de février marchait chez toi ?
Je croyais qu'elle avait tué tous nos téléphones ?

Du coup j'ai quand meme peur de l'essayer celle la.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:45.0) Gecko/20100101 Firefox/45.0

FredK
Salamandre
Messages : 26
Inscription : 28 sept. 2015, 13:13

Re: Problème affichage après mise à jour de la build 2.6.

Message par FredK » 27 avr. 2016, 17:51

Il me semble qu'il y a eu plusieurs versions en février... Celle dont je parle est la build update-20160226....zip.
C'est à mon sens une des seules builds en version 2.6 qui permet une utilisation quotidienne. Je n'ai rencontré aucune difficulté pour l'installer, contrairement à la version 2.5... Et pour l'avoir installé à plusieurs reprises, je n'ai jamais bloqué mon téléphone.
C'est d'ailleurs elle que j'ai encore sur mon tel parce que la dernière version (update-20160416014742.zip) me pose des problèmes d'affichage avec l'écran d'accueil de la version 2.2.

Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

Alsaco
Gecko
Messages : 67
Inscription : 05 mars 2015, 22:08

Re: Problème affichage après mise à jour de la build 2.6.

Message par Alsaco » 02 mai 2016, 14:31

C'est bien l'Update 20160226 qui a tué mon téléphone et d'autres :

viewtopic.php?f=33&t=128603

Je vais tester la nouvelle quand j'aurais le temps. Parce que je compte bien faire une sauvegarde complete avant de retenter l'aventure 2.6.

Par contre sur la 2.5 actuelle aucun bug à part l'absence d'Add-Ons :)
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; rv:46.0) Gecko/20100101 Firefox/46.0

antistress
Iguane
Messages : 774
Inscription : 12 mars 2008, 00:36
Contact :

Re: Problème affichage après mise à jour de la build 2.6.

Message par antistress » 02 mai 2016, 17:45

FredK a écrit :je me retrouve avec un écran d'accueil dont le défilement est bloqué
Salut, peux tu en dire plus STP : est-ce un pb esthétique ou est-ce que ça a un impact fonctionnel ?
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

FredK
Salamandre
Messages : 26
Inscription : 28 sept. 2015, 13:13

Re: Problème affichage après mise à jour de la build 2.6.

Message par FredK » 05 mai 2016, 11:05

Salut,

Pour vous répondre:
Salut, peux tu en dire plus STP : est-ce un pb esthétique ou est-ce que ça a un impact fonctionnel ?
Il s'agit d'un problème fonctionnel. Je ne peux pas faire défiler l'écran du haut vers le bas, il est figé. Il m'est possible de comprimer les icônes et les agrandir, mais impossible de dérouler l'écran sur l'axe vertical.
Par contre sur la 2.5 actuelle aucun bug à part l'absence d'Add-Ons
Avec la version 2.5, j'avais eu des soucis à l'installation puis finalement après l'avoir installé, je n'avais pas la radio FM. Et comme la 2.6 fonctionnait chez moi... Tu es sûr que la 2.5 n'a pas de problèmes? Il faudrait peut-être je retente le dernier build...
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0

antistress
Iguane
Messages : 774
Inscription : 12 mars 2008, 00:36
Contact :

Re: Problème affichage après mise à jour de la build 2.6.

Message par antistress » 05 mai 2016, 12:52

FredK : merci, mais qu'appelles tu l'écran d'accueil en ce cas ? Celui de connexion ou celui où logent les lanceurs d'aplications ?
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

Avatar de l’utilisateur
lapineige
Iguane
Messages : 643
Inscription : 19 avr. 2015, 17:36

Re: Problème affichage après mise à jour de la build 2.6.

Message par lapineige » 05 mai 2016, 14:05

Ce problème apparait sur les deux écrans d'acceuil ?
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0 Iceweasel/43.0.1

FredK
Salamandre
Messages : 26
Inscription : 28 sept. 2015, 13:13

Re: Problème affichage après mise à jour de la build 2.6.

Message par FredK » 05 mai 2016, 17:25

qu'appelles tu l'écran d'accueil en ce cas ? Celui de connexion ou celui où logent les lanceurs d'applications ?
Ce que j'appelle l'écran d'accueil c'est tout simplement l'écran par défaut que tu as une fois que tu as allumé ton téléphone: un exemple ici
Ce problème apparait sur les deux écrans d'acceuil ?
Dans la version 2.6, comme je l'explique plus haut, on a la possibilité de choisir entre deux écrans d'accueil /paramètres/écrans d'accueil/Changer l'écran d'accueil. Celui développé à partir de la version 2.2 également présent sur la 2.5, ou celui par défaut développé à partir de la 2.6. Moi, j'ai souhaité garder celui des versions 2.2 et 2.5, et c'est justement cet écran qui bug! L'écran d'accueil par défaut (2.6) - qui ne permet pas de contracter les icônes - lui fonctionne.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

antistress
Iguane
Messages : 774
Inscription : 12 mars 2008, 00:36
Contact :

Re: Problème affichage après mise à jour de la build 2.6.

Message par antistress » 05 mai 2016, 17:39

Merci ! Du coup je vais réfléchir tester cette 2.6 quand même :)
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

Avatar de l’utilisateur
lapineige
Iguane
Messages : 643
Inscription : 19 avr. 2015, 17:36

Re: Problème affichage après mise à jour de la build 2.6.

Message par lapineige » 05 mai 2016, 17:41

Bah la tester ne t'engage à rien, si tu fais une copie avant ;)
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0

antistress
Iguane
Messages : 774
Inscription : 12 mars 2008, 00:36
Contact :

Re: Problème affichage après mise à jour de la build 2.6.

Message par antistress » 05 mai 2016, 17:48

Justement je n'ai plus accès à mes données depuis la mise à jour qui fait boucler le téléphone de février
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

brieucs
Lézard vert
Messages : 109
Inscription : 02 mai 2015, 22:33

Re: Problème affichage après màj de la build 2.6.

Message par brieucs » 07 mai 2016, 17:22

bonjour,
je viens de passer un Open-C de la 2.2-aurora à la 2.6-nigthly (20160416002729).
  • pas de défilement vertical pour des pages html d'une webApp (qui passent bien dans le navigateur).
    faut-il rapprocher avec "écran d'accueil (2.2) dont le défilement est bloqué" à l'origine de ce fil ?
  • pas de date dans les mails ( i.e. "{value} days ago" ).
  • suivi-conso : écran noir.
mais voilà, faut-il encore signaler des soucis sur cette FxOS-2.6 qui ne devrait plus bouger,
les "builders" étant mobilisés sur la B2G de transition en vue ?
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité