Open C fr : Coupure Aléatoire FFOS V2.1

Firefox OS a été un nouveau système d'exploitation destiné aux appareils mobiles. Ce forum traite des problèmes rencontrés sur les branches 1.4+ et 2.0+.
Ainsi que des téléphones et tablettes de développement (Flame...)

Modérateurs : Monique, genma

fabbox
Lézard à collerette
Messages : 357
Inscription : 16 oct. 2014, 20:20

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par fabbox » 20 févr. 2015, 19:35

Dans un premier temps, je dirais :
"Ton navigateur est sous windows, tu es sous windows, je pense à un problème de drivers !"

Pour tester cette hypothèse, je te propose de télécharger et d'installer les drivers présent dans le google drive où tu as trouvé le recovery de vampireifo.
D'après ce post sur le forum de xda.developers, le fichier se trouve ici (c'est le fichier usb_driver, j'espère qu'il est différent des drivers ZTE...).

Une fois les drivers installés, réessaie la commande en branchant ton téléphone et en démarrant sur le recovery de vampireifo:

Code : Tout sélectionner

adb devices
Sinon tu peux essayer la méthode "hard" sans passer par le recovery dans vampireifo, retire ta carte sim et ta carte sd au cas ou avant de lancer la procédure.

Bon courage et tiens nous au courant.

EDIT: la méthode "hard" consiste à démarrer normalement, lancer la commande :

Code : Tout sélectionner

adb remount
puis suivre la procédure avec "adb shell" et la commande "dd"

n46
Arias
Messages : 8
Inscription : 20 févr. 2015, 14:25

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par n46 » 20 févr. 2015, 22:22

Merci, le driver est celui de zte donc pas exploitable mais la solution "HARD" a l"air de fonctionner, je dis "a l'air" car je suis entretemps repasser en 1.3b03 (la seule version que je peux exploiter normalement)
merci encore pour votre aide je vous tiens au courant si cela fonctionne ou pas. J'installerai la bêta 2.1 de l'os
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0

n46
Arias
Messages : 8
Inscription : 20 févr. 2015, 14:25

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par n46 » 21 févr. 2015, 13:46

Bonjour, je viens de tester (après avoir installer la bêta 2.1 de FFOS) la méthode "HARD" et elle a fonctionné (en tout cas la diode ne s'allume plus lors de la recharge du tel) maintenant il ne me reste plus qu'a passer des appels et espérer qu'il ne plante pas, ce qui sera une superbe avancé pour moi qui était toujours bloqué en 1.30b3.
Je tiens à remercier fabbox pour son aide et m'avoir indiqué ces manips.

Je vous tiens au courant pour vous dire si la partie téléphone est pleinement fonctionnel sur mon tel.
merci à tous
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0

fabbox
Lézard à collerette
Messages : 357
Inscription : 16 oct. 2014, 20:20

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par fabbox » 21 févr. 2015, 13:53

Super !
Maintenant je me demande quand même pourquoi ça ne marchait pas. Je n'ai pas de Windows sous la main mais ça serait bien si on pouvait avoir un autre retour de la possible connectivité Windows et Open C Fr à partir du recovery de vampireifo. Si ça se trouve, il suffirait de forcer l'utilisation du driver dans le gestionnaire de périphérique.
Bon coup de téléphone !
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0

n46
Arias
Messages : 8
Inscription : 20 févr. 2015, 14:25

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par n46 » 21 févr. 2015, 16:33

Rebonjour, pour l'instant pas de plantage, mais j'ai un son ( un bip aigu) quand je raccroche le tel que j'avais quand le tel buggué, je n'est pas ce son en 1.3b03. Est ce normale depuis les versions 2.X d'avoir un son en fin de communication?
merci de votre réponse
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0

fabbox
Lézard à collerette
Messages : 357
Inscription : 16 oct. 2014, 20:20

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par fabbox » 21 févr. 2015, 18:11

Quand je raccroche, j'ai un "bip" lorsque la communication prend fin (mais c'est pas un larsen) (je suis en 2.2 sur ZTE Open C).
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0

n46
Arias
Messages : 8
Inscription : 20 févr. 2015, 14:25

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par n46 » 21 févr. 2015, 22:04

Merci, pour l"instant aucun problème je croise toujours les doigts et toujours pas de nouvelle de ZTE pour une release officiel?
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0

Spirale
Arias
Messages : 7
Inscription : 29 janv. 2015, 15:45

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par Spirale » 22 févr. 2015, 21:05

Bonjour à tous,

Je reviens bien tard pour faire un point. je devais accéder à un pc sous windows pour l'appli de ZTE pour la partie de récupération du binaire.

Tout se passe bien jusqu'à la commande dd qui ne passe pas, le terminal du PC (Debian Jessie) me renvoie" dd: impossible d'ouvrir « /data/NON-HLOS.bin »: Aucun fichier ou dossier de ce type" alors que je l'ai bien transféré juste avant :
adb push NON-HLOS.bin /data/
6595 KB/s (32556544 bytes in 4.820s)

Une question avec dd : faut-il mettre "adb dd if=/data/NON-HLOS.bin of=/dev/block/mmcblk0p1" ou juste "dd if=/data/NON-HLOS.bin of=/dev/block/mmcblk0p1" . je ne comprends pas comment la seule commande dd sans indiquer un chemin complet peut marcher.

Merci à tous !
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 Iceweasel/31.4.0

Spirale
Arias
Messages : 7
Inscription : 29 janv. 2015, 15:45

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par Spirale » 22 févr. 2015, 23:45

Bon

J'ai pu flasher le modem

adb shell
puis la commande dd

quand j'ai voulu remettre la rom précédente via recovery patatras !

failed to stat /system/build.prop status 7

De ce que j'ai pu trouver en cherchant c'est que l'update.zip ne correspondrait pas au modèle du tél alors que c'est la build communautaire classique. j'ai essayé via sideload ou directement l'update sur la carteSD.

Si une bonne âme a une réponse je suis preneur

A++
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 Iceweasel/31.4.0

Spirale
Arias
Messages : 7
Inscription : 29 janv. 2015, 15:45

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par Spirale » 23 févr. 2015, 10:47

Si ça peut aider quelqu'un le message d'erreur est le suivant
Finding update package...
Opening update package...
Installing update...
Starting B2G FOTA: partial
Checking build fingerprints
file_getprop : failed to stat "/system/build.prop": no such file or directory
E:Error in /tmp/update.zip
(Status 7)
Installation aborted

j'ai vu une manip à faire dans un fichier updater-script dans le cas des appareils android que l'on peut trouver dans le .zip (/META-INF/com/google/android/) . Mais je ne suis pas trop chaud encore à la faire.

Sinon je resterai en 1.3 mais c'est la misère.

A+++
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 Iceweasel/31.4.0

n46
Arias
Messages : 8
Inscription : 20 févr. 2015, 14:25

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par n46 » 23 févr. 2015, 17:40

Salut, peut être que ton tel n'est pas root sinon tu as fait cela avec quel recovery?

perso j'ai aussi galéré avec la version 2.1 pour le modem mais j'ai réussi grave à fabbox mais lorque je me connecte en usb sur le tel je n'est plus d’icône après et je doit faire un wipe data et tout remettre
je vais remettre la 1.3b03 et y resté les roms communautaires ne sont pas pour moi je crois
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:38.0) Gecko/20100101 Firefox/38.0

Spirale
Arias
Messages : 7
Inscription : 29 janv. 2015, 15:45

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par Spirale » 23 févr. 2015, 18:38

Bonsoir n46,

Si si je suis bien root, je suis passé sur le recovery Vampireinfo.

Ca m’embêterait de rester sur la 1.3 , j'étais en 2.2 et à part le bug de coupure cette version était parfaite pour mon utilisation. Au moins je pouvais lire le contenu de mes mails. Avec la 1.3 impossible.
Votre Navigateur : Mozilla/5.0 (Linux; Android 4.4.2; SM-T530 Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.89 Safari/537.36

fabbox
Lézard à collerette
Messages : 357
Inscription : 16 oct. 2014, 20:20

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par fabbox » 23 févr. 2015, 20:02

Bonsoir à tous,

@spirale : peux-tu détailler ce que tu entends par remettre la rom précédente ?
peux-tu aussi me dire si tu es en openc_fr ou ebay ? Enfin, as tu essayé ta mise à jour avec le recovery normal ?

@n46 : il me semble que tu peux dire que tu n'as pas de chance ! je ne comprend même pas d'où cela peut venir. As tu regardé si il y avait des bug de ce type dans le bugizalla fr ?
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0

bluesy07
Arias
Messages : 7
Inscription : 13 févr. 2015, 15:55

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par bluesy07 » 23 févr. 2015, 22:28

Bonsoir à tous,
@ Spirale : j'ai eu ce problème quand, du recovery vampirefo + une rom "custom" j'ai voulu passer aux roms communautaires. La "bidouille android" que tu évoques à fonctionné pour moi (en prenant garde à ne pas dézipper les fichiers que tu modifies) mais je n'avais pas accès aux mises à jours...alors je suis passée par la solution indiquée à la page de présentation des builds communautaires : http://builds.firefoxos.mozfr.org/doc/f ... -open-c-fr, avec le recovery stock (au cas où). Là, on repart à zéro, avec du linge propre ! :-)
Good luck !
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
ZTE OPEN C Aurora 2.2.0.0 pre 2015-02-06 màj canal aurora
"Je n'espère rien, je n'ai peur de rien, je suis libre" NK

Avatar de l’utilisateur
tchevalier
Lézard à collerette
Messages : 330
Inscription : 13 janv. 2013, 05:45
Localisation : Londres
Contact :

Re: Open C fr : Coupure Aléatoire FFOS V2.1

Message par tchevalier » 23 févr. 2015, 22:31

bluesy07 a écrit :Bonsoir à tous,
@ Spirale : j'ai eu ce problème quand, du recovery vampirefo + une rom "custom" j'ai voulu passer aux roms communautaires. La "bidouille android" que tu évoques à fonctionné pour moi (en prenant garde à ne pas dézipper les fichiers que tu modifies) mais je n'avais pas accès aux mises à jours...alors je suis passée par la solution indiquée à la page de présentation des builds communautaires : http://builds.firefoxos.mozfr.org/doc/f ... -open-c-fr, avec le recovery stock (au cas où). Là, on repart à zéro, avec du linge propre ! :-)
Good luck !
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
oui, pour installer les builds communautaires, il faut absolument repartir de la base fournie par ZTE pour rooter. Les builds vérifient spécifiquement qu'il s'agit de cette base, pour que tout le monde ait la même chose. Sinon après tout le monde trouve des bugs bizarres, et ça fait rien avancer ;)
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités