(Résolu) zte open c EU - 2.0 et 2.1 non fonctionnel

Firefox OS a été un nouveau système d'exploitation destiné aux appareils mobiles. Ce forum traite des problèmes rencontrés sur les branches 1.4+ et 2.0+.
Ainsi que des téléphones et tablettes de développement (Flame...)

Modérateurs : Monique, genma

fil-62
Arias
Messages : 4
Inscription : 16 janv. 2015, 17:00

(Résolu) zte open c EU - 2.0 et 2.1 non fonctionnel

Message par fil-62 » 16 janv. 2015, 17:19

je viens d'acheter un ZTE open C sur Comebuy . (FFOS_EU_EBAY)

j'ai rooté le telephone et installé des builts communautaires ( http://builds.firefoxos.mozfr.org/doc/f ... -open-c-eu)
- la version 2.0 bloque au boot (je n'ai qu'un renard qui passe son temps sur l'écran ).
- la version 2.1 fonctionnerait bien si ma carte sim (leclerc mobile) était reconnue


finalement, j'utilise la version 2.2 qui a l'air de fonctionner complètement.
pas de plantage hormis pour la lecture de fichier pdf (lecteur ou gestionnaire de fichiers intégrant la lecture pdf)

je préférerais la version 2.0 ou 2.1 pour une question de stabilité et de sécurité.
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Dernière édition par fil-62 le 25 janv. 2015, 08:42, édité 1 fois.

Avatar de l’utilisateur
genma
Lézard à collerette
Messages : 216
Inscription : 20 août 2014, 14:30

Re: zte open c EU - 2.0 et 2.1 non fonctionnel

Message par genma » 19 janv. 2015, 11:26

Je remonte ça aux personnes de la communauté en charge de ces builds, sur la mailing-liste.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

fil-62
Arias
Messages : 4
Inscription : 16 janv. 2015, 17:00

Re: zte open c EU - 2.0 et 2.1 non fonctionnel

Message par fil-62 » 20 janv. 2015, 21:54

Merci.
je suis les évolutions des versions et rendrais compte...
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0

Avatar de l’utilisateur
genma
Lézard à collerette
Messages : 216
Inscription : 20 août 2014, 14:30

Re: zte open c EU - 2.0 et 2.1 non fonctionnel

Message par genma » 21 janv. 2015, 16:38

Y a "dattaz" qui a posté un message et qui cherche des gens pour l'aider / avoir des retour sur les builds. tu peux voir avec lui si besoin. Je cite son message (en anglais mais il est francophone)
People who use #firefoxos EU build for #openc (#zteopenc) from http://builds.firefoxos.mozfr.org/ i need you ! Without someone (more than 1 is need) who try build before publish them, I can’t release build, so no more update. I haven’t EU version of ZTE Open c, so i can’t try. US version is not good :(
Come on IRC : irc.mozilla.org #BuildopencEU
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

fil-62
Arias
Messages : 4
Inscription : 16 janv. 2015, 17:00

Re: zte open c EU - 2.0 et 2.1 non fonctionnel

Message par fil-62 » 21 janv. 2015, 18:22

merci, j'ai vu avec dattaz.
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0

fil-62
Arias
Messages : 4
Inscription : 16 janv. 2015, 17:00

Re: (Résolu) zte open c EU - 2.0 et 2.1 non fonctionnel

Message par fil-62 » 25 janv. 2015, 08:50

Résolu : Versions 2.0, 2.1 et 2.2 fonctionnels sur un mobile EU zte open C

Le problème venait d'une procédure incomplète de ma part.

je suis passé d'une nighlty à une 2.1 et 2.0,
Or, ça ne fonctionne que si on fait un " wipe data" quand on downgrade

procèdure à partir d'une carte sd
-Démarrez le téléphone en mode recovery en appuyant en même temps sur le bouton de démarrage et le bouton + du volume (haut).
-wipe data
-Sélectionnez apply update from sdcard
-sélectionner le fichier zip
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité