[Résolu]-TB 3RC1 : pb lors d'envoi des e-mails

Courageux ou téméraire, vous testez des versions nocturnes, Earlybird ou Bêta de Thunderbird? Partagez vos expériences avec les autres membres du forum.

Modérateurs : J2m06, Blogus, caméléon

Répondre
EcliptuX
Salamandre
Messages : 22
Inscription : 05 avr. 2004, 15:36

[Résolu]-TB 3RC1 : pb lors d'envoi des e-mails

Message par EcliptuX » 27 nov. 2009, 15:03

Je viens de mettre à jour ce matin TB 3 vers la dernière RC, et depuis je ne parviens plus à envoyer d'e-mail !
J'ai l'erreur suivante :
L'envoi du message a échoué.
Veuillez vérifier que les paramètres de votre compte sont corrects et essayer à nouveau.
Autre symptôme, l'enregistrement comme brouillon ne fonctionne plus. Voici l'erreur :
Impossible d'enregistrer votre message en tant que brouillon.
Veuillez vérifier que les paramètres de votre compte sont corrects et essayer à nouveau.
Je n'ai bien entendu pas touché à la conf.

Vous parvenez à envoyer des mais vous avec cette première RC ?

Avatar de l’utilisateur
J2m06
Administrateur
Messages : 21356
Inscription : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par J2m06 » 27 nov. 2009, 16:04

Tout d'abord Bonjour :!: :!:
EcliptuX a écrit :Vous parvenez à envoyer des mais vous avec cette première RC ?
OUI mais je suis sous Windaube :D

As-tu vérifié tes paramètres :?: voir ce post-it http://www.geckozone.org/forum/viewtopi ... =4&t=50617

ps:je déplace dans le bon forum :wink:
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

EcliptuX
Salamandre
Messages : 22
Inscription : 05 avr. 2004, 15:36

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par EcliptuX » 27 nov. 2009, 16:12

j'ai vérifié les paramètres SMTP et ça devrait marcher. La réception fonctionne, elle.
ca bloque vraiment depuis l'update.... Y a moyen d'avoir accès à un mode débuggage pour voir ce qu'il se passe ?

Avatar de l’utilisateur
J2m06
Administrateur
Messages : 21356
Inscription : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par J2m06 » 27 nov. 2009, 17:04

EcliptuX a écrit :ca bloque vraiment depuis l'update....
pas de pb de pare-feu et/ou anti virus :?:

désactive le temps d'un essai
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

EcliptuX
Salamandre
Messages : 22
Inscription : 05 avr. 2004, 15:36

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par EcliptuX » 27 nov. 2009, 18:58

J'ai pas d'antivirus, et j'ai désactivé le firewall au cas où... pas d'amélioration...

C bien la première fois que j'ai un soucis suite à une MAJ de TB !

Avatar de l’utilisateur
J2m06
Administrateur
Messages : 21356
Inscription : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par J2m06 » 27 nov. 2009, 19:42

tu n'as qu'un SMTP :?:
quel est on FAI :?:
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

EcliptuX
Salamandre
Messages : 22
Inscription : 05 avr. 2004, 15:36

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par EcliptuX » 27 nov. 2009, 19:51

Je n'en au qu'un, et c'est Free

La conf : Image

EcliptuX
Salamandre
Messages : 22
Inscription : 05 avr. 2004, 15:36

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par EcliptuX » 27 nov. 2009, 19:53

Je reprécise que l'enregistrement en brouillon ne s'effectue pas et que j'obtiens régulièrement une erreur (voir plus haut).

Il est peut-être possible que se soit un bug ? Mais être seul à l'avoir n'est guère encourageant....

EcliptuX
Salamandre
Messages : 22
Inscription : 05 avr. 2004, 15:36

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par EcliptuX » 28 nov. 2009, 12:56

Bon bon bon.... 24h sans pouvoir envoyer de mails, ça commence à être dur :(

Vous savez s'il y a un risque pour la base des mails, de revenir à une version antérieure ?

Avatar de l’utilisateur
J2m06
Administrateur
Messages : 21356
Inscription : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par J2m06 » 28 nov. 2009, 13:26

bonjour
EcliptuX a écrit :Je n'en au qu'un, et c'est Free
essaie avec le SMTP de gmail :!: c'est gratuit ,il suffit de créer une adresse et cela peut toujours servir
EcliptuX a écrit :Vous savez s'il y a un risque pour la base des mails, de revenir à une version antérieure ?
En principe non , mais essaie et si cela ne fonctionne pas tu pourras récupérer quand même tous tes messages :D
en copiant la dossier Mail :wink:

pour le chemin voir le lien ci dessous
  • Tout sur le profil : chemin,entretien,création,contenu,gestionnaire,compactage,déplacement,partage,sauvegarde/archivage,User.js etc..,
    :arrow: et comment rendre ’VISIBLE‘ les dossiers cachés.
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

EcliptuX
Salamandre
Messages : 22
Inscription : 05 avr. 2004, 15:36

Re: TB 3RC1 : pb lors d'envoi des e-mails

Message par EcliptuX » 28 nov. 2009, 13:38

J'ai réussi à downgrader vers la beta 4, et tout remarche bien. Ouf :)

J'essaierai le smtp gmail si la RC2 rebugue....

EcliptuX
Salamandre
Messages : 22
Inscription : 05 avr. 2004, 15:36

Re: [Résolu]-TB 3RC1 : pb lors d'envoi des e-mails

Message par EcliptuX » 28 nov. 2009, 15:06

J'ai refais un update vers la rc1 pour voir, et le pb est immédiatement réapparu....

TarlakD

Re: [Résolu]-TB 3RC1 : pb lors d'envoi des e-mails

Message par TarlakD » 03 déc. 2009, 10:24

Bonjour,

Je suis sous gnu/linux (ubuntu jaunty) et lors du passage à la RC1 j'ai exactement le même soucis. Ce n'est pas un soucis de firewall, ni d'antivirus. Il y a bien quelque chose qui bloque sur thunderbird. Peut être un paramétrage qui est modifier depuis leur nouvelles façon de créer les comptes.

Quelqu'un aurait-il une idée du soucis ?

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité