[Résolu!]-Smart folder-bug ?

Courageux ou téméraire, vous testez des versions nocturnes, Earlybird ou Bêta de Thunderbird? Partagez vos expériences avec les autres membres du forum.

Modérateurs : J2m06, Blogus, caméléon

Répondre
Dilomos
Arias
Messages : 3
Enregistré le : 29 oct. 2009, 10:13

[Résolu!]-Smart folder-bug ?

Message par Dilomos » 29 oct. 2009, 10:23

Bonjour,
je souhaitais savoir si mon "probleme" provient d'un bug de la beta 4 ou si c'est un comportement normal de thunderbird 3.
Je trouve l'utilisation des smart folder tres interressante mais je souhaiterais exclure certains de mes comptes messageries dans la recherche des smart folder.
J'ai vu qu'en faisant un clic droit sur le dossier inbox (par exemple mais ca fonctionne avec les autres smart folders) puis en allant dans les propriété je pouvais choisir les dossiers dans lesquel le smart folder fais ses recherches j'ai donc decoché les dossier des comptes que je veux exclure et j'obtiens le comportement souhaité.
MAIS
1) lorsque je "deroule" le dossier inbox je retouve toujours les dossiers que j'ai exclu (meme si les email n'apparraisse plus dans le smart folder)
2) a chaque redemarrage le smart folder reprend ses parametre par defaut et inclu a nouveau les compte que j'avais exclu (meme si dans mon dossier de profile le fichier virtualfolder.dat ne contient bien que la liste des compte que je souhaite rechercher)

J2m06
Administrateur
Messages : 21424
Enregistré le : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: Smart folder

Message par J2m06 » 29 oct. 2009, 14:32

Bonjour,
Dilomos a écrit :1) lorsque je "deroule" le dossier inbox je retouve toujours les dossiers que j'ai exclu (meme si les email n'apparraisse plus dans le smart folder)
Je pense que c'est normal :!: ce sont TES inbox (non virtuels)qui servent de références pour les filtres .
2) a chaque redemarrage le smart folder reprend ses paramètres par defaut et inclu a nouveau les compte que j'avais exclu (
j'ai la même chose :( .
Effectivement TB3 revient aux paramètres par défauts :!: il n'y pas mémorisation des nouveaux paramètres :(
Un bug :?: a voir dans la version RC1 :wink:
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Dilomos
Arias
Messages : 3
Enregistré le : 29 oct. 2009, 10:13

Re: Smart folder

Message par Dilomos » 25 nov. 2009, 16:33

je viens d'installer la RC1 et je constate toujours le même problème : retour a la config par defaut des smart folder au démarrage de thunderbird
j'aurais aimé le faire remonté pour savoir si c'est un bug ou un comportement normal mais je ne sais pas comment.
Quelqu'un pourrait-il le signaler a ma place?

J2m06
Administrateur
Messages : 21424
Enregistré le : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: Smart folder

Message par J2m06 » 25 nov. 2009, 16:52

bonjour
Dilomos a écrit :j'aurais aimé le faire remonté pour savoir si c'est un bug ou un comportement normal mais je ne sais pas comment.
Pour les bugs voir ici (clic sur File a bug) http://bugzilla.mozilla.org/
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Dilomos
Arias
Messages : 3
Enregistré le : 29 oct. 2009, 10:13

Re: Smart folder

Message par Dilomos » 26 nov. 2009, 13:04

Merci bcp j'ai vu qu'il était deja reporté je l'ai donc confirmé ;)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités