Firefox 4 beta 4

Courageux ou téméraire, vous testez des versions nocturnes, Aurora ou Bêta de Firefox ? Partagez vos expériences avec les autres membres du forum.

Modérateurs : nico@nc, teoli2003

Avatar de l’utilisateur
Petit Louis
Salamandre
Messages : 23
Inscription : 04 août 2010, 22:31
Localisation : Pays Nantais

Firefox 4 beta 4

Message par Petit Louis » 26 août 2010, 09:10

Bonjour
Je viens d'installer Firefox 4 beta 4 et l'extension Toolbar Button est incompatible avec la version 4 y a t'il une extension identique
Cordialement Petit louis

Avatar de l’utilisateur
myahoo
Animal mythique
Messages : 7802
Inscription : 02 sept. 2005, 00:13

Re: Firefox 4 beta 4

Message par myahoo » 26 août 2010, 09:17

Bonjour :P

Comme tu es en mode de beta-testeur, essaie de passer par l'extension Nightly Tester Tools : elle te permettra de forcer la compatibilité de Toolbar Button, ajoutant un bouton « Override all compatibility » à la fenêtre des extensions.

Avatar de l’utilisateur
Petit Louis
Salamandre
Messages : 23
Inscription : 04 août 2010, 22:31
Localisation : Pays Nantais

Re: Firefox 4 beta 4

Message par Petit Louis » 26 août 2010, 09:22

Bonjour myahoo
Nightly Tester Tools refuse de s'installer

teoli2003
Animal mythique
Messages : 7580
Inscription : 13 nov. 2005, 09:23
Contact :

Re: Firefox 4 beta 4

Message par teoli2003 » 26 août 2010, 09:44

Mets extensions.checkCompatibility.4.0b à false.

Note que beaucoup d'extensions ne fonctionnent vraiment plus avec Firefox 4 qui a beaucoup changé. Donc si tu vois un problème commence par virer les extensions.

[Sinon, un modo devrait déplacer ce message dans le bon fil...]
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

Avatar de l’utilisateur
myahoo
Animal mythique
Messages : 7802
Inscription : 02 sept. 2005, 00:13

Re: Firefox 4 beta 4

Message par myahoo » 26 août 2010, 11:45

Mmmh… si c'est Nightly Tester Tools tout court, c'est normal, il ne fonctionne que jusqu'aux 3.7b : par contre, pour la Nightly Tester Tools for Firefox 4.0b1-4.0b4pre mise en lien, pas de problème avec les versions 4.0b3 et 4.0b4 (testé à l'instant) :? Bizarre.

Avatar de l’utilisateur
Petit Louis
Salamandre
Messages : 23
Inscription : 04 août 2010, 22:31
Localisation : Pays Nantais

Re: Firefox 4 beta 4

Message par Petit Louis » 26 août 2010, 12:24

Bonjour
Rien à faire voici la capture

Image

teoli2003
Animal mythique
Messages : 7580
Inscription : 13 nov. 2005, 09:23
Contact :

Re: Firefox 4 beta 4

Message par teoli2003 » 26 août 2010, 13:03

Et pourquoi ne pas essayer ma méthode, que j'utilise, et qui permet de se passer de NTT? Mmmh?
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

Avatar de l’utilisateur
myahoo
Animal mythique
Messages : 7802
Inscription : 02 sept. 2005, 00:13

Re: Firefox 4 beta 4

Message par myahoo » 26 août 2010, 13:53

Petit Louis > Clique sur le « Install Anyway » (Installer quand même) : là c'est le site qui dit qu'il n'est pas sûr, pas le navigateur qui dit que l'extension ne lui plaît pas. Dans ce second cas, hé bé il le signalera autrement :P

Avatar de l’utilisateur
Petit Louis
Salamandre
Messages : 23
Inscription : 04 août 2010, 22:31
Localisation : Pays Nantais

Re: Firefox 4 beta 4

Message par Petit Louis » 26 août 2010, 15:19

Ok

Avatar de l’utilisateur
Petit Louis
Salamandre
Messages : 23
Inscription : 04 août 2010, 22:31
Localisation : Pays Nantais

Re: Firefox 4 beta 4

Message par Petit Louis » 26 août 2010, 15:42

J'ai beau essayer il ne veux pas aussi bien avec teoli2003 que myahoo décidément je n'ai pas de chance avec Firefox c'est pas grave je vais attendre sa sortie définitive j'ai Firefox 3.6.8 à moins que vous avez une autres solution :)

abcxyz
Lézard vert
Messages : 101
Inscription : 18 mars 2010, 10:34

Re: Firefox 4 beta 4

Message par abcxyz » 26 août 2010, 22:24

Petit Louis a écrit :Bonjour
Je viens d'installer Firefox 4 beta 4 et l'extension Toolbar Button est incompatible avec la version 4 y a t'il une extension identique
Cordialement Petit louis
Copie et colles le fichier extensions.ini de ton profil actuel dans le profil de 4.0b4
et ça devrait fonctionner !

Avatar de l’utilisateur
Petit Louis
Salamandre
Messages : 23
Inscription : 04 août 2010, 22:31
Localisation : Pays Nantais

Re: Firefox 4 beta 4

Message par Petit Louis » 27 août 2010, 08:45

Bonjour abcxyz
Je trouve bien profil Firefox 3.6.8 qui est dans C:\Users\Louis\AppData\Roaming\Mozilla\Firefox\Profiles\ mais pas celui de Firefox 4 en principe il devrais être au même endroit ???

teoli2003
Animal mythique
Messages : 7580
Inscription : 13 nov. 2005, 09:23
Contact :

Re: Firefox 4 beta 4

Message par teoli2003 » 27 août 2010, 08:49

Petit Louis a écrit :Bonjour abcxyz
Je trouve bien profil Firefox 3.6.8 qui est dans C:\Users\Louis\AppData\Roaming\Mozilla\Firefox\Profiles\ mais pas celui de Firefox 4 en principe il devrais être au même endroit ???
Euh non. Il n'y a pas de nouveau profil pour Fx 4. Il utilise et migre l'ancien. Tu ne peux utiliser Fx 3.6.8 et Fx 4 en même temps sans bidouiller...
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

Avatar de l’utilisateur
Petit Louis
Salamandre
Messages : 23
Inscription : 04 août 2010, 22:31
Localisation : Pays Nantais

Re: Firefox 4 beta 4

Message par Petit Louis » 27 août 2010, 08:52

Donc il faut désinstaller F 3.6.8

teoli2003
Animal mythique
Messages : 7580
Inscription : 13 nov. 2005, 09:23
Contact :

Re: Firefox 4 beta 4

Message par teoli2003 » 27 août 2010, 09:01

Juste ne pas l'utiliser. Une désinstallation ne touchera pas le profil.
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité