Bug gestion des mots de passe entre 3.1b2 et 3.2a1pre

Courageux ou téméraire, vous testez des versions nocturnes, Aurora ou Bêta de Firefox ? Partagez vos expériences avec les autres membres du forum.

Modérateurs : nico@nc, teoli2003

Répondre
yvonnic2m
Arias
Messages : 4
Enregistré le : 17 févr. 2009, 10:40

Bug gestion des mots de passe entre 3.1b2 et 3.2a1pre

Message par yvonnic2m » 17 févr. 2009, 11:29

Depuis que j'ai installé Minefield 3.2a1pre, j'ai perdu la gestion des mots de passe sous Firefox 3.1b2.
Dans Minefield 3.2a1pre, tout fonctionne correctement
Dans Firefox 3.1b2, plus aucun mot de passe,
La fonction se souvenir des mots de passe est activé mais plus aucun mot de passe n'est enregistré, et impossible de les réenregistrer ou d'en enregistrer d'autres avec 3.1b2.
Du coup je suis obligé d'utiliser Minefield car devoir réécrire en permanence ses mots de passe c'est chiant.

Je suis sous XPsp3, et j'utilise le plugin Secure Login 0.9.3

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090215 Minefield/3.2a1pre

teoli2003
Animal mythique
Messages : 7580
Enregistré le : 13 nov. 2005, 09:23

Message par teoli2003 » 17 févr. 2009, 11:49

1) La gestion des mots de passe est identique (pour l'instant entre Minefield et Shiretoko).
2) Partager un profil entre deux versions de Firefox est dangereux (perte de données possibles).
3) Secure Login fonctionne-t-il avec Minefield 3.2 et Shiretoko? N'est-il pas simplement désactivé dans l'un des deux?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

yvonnic2m
Arias
Messages : 4
Enregistré le : 17 févr. 2009, 10:40

Message par yvonnic2m » 17 févr. 2009, 12:08

Secure Login fonctionne avec Minefield mais le problème viens de firefox je pense car quand je désactive le plugin sous Shiretoko, les mots de passe ne reviennent pas (dans les options, dans mots de passe enregistrés, la liste est vide) et toujours impossible de ré-enregistrer des mots de passe.
Il me semble que Secure Login permet juste d'associer un raccourci clavier à la saisie des mots de passe


Pour ce qui est de partager un profil, on n'a pas trop le choix dans XP il me semble, j'ai installé Minefield 3.2a1pre dans un autre dossier pour éviter des pouvoir revenir à Shiretoko sans difficultés. Mais le profil se trouve dans C:\Documents and Settings\... et il se retrouve du coup partagé.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

teoli2003
Animal mythique
Messages : 7580
Enregistré le : 13 nov. 2005, 09:23

Message par teoli2003 » 17 févr. 2009, 13:12

Je pense que la première chose à faire et de te créer un nouveau profil et de vérifier avec seulement Shiretoko si tout est en ordre.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

yvonnic2m
Arias
Messages : 4
Enregistré le : 17 févr. 2009, 10:40

Message par yvonnic2m » 18 févr. 2009, 00:57

Je vois pas comment créer un nouveau profil.
Sinon c'est pas très grave, je voulais juste savoir si j'étais le seul à qui celà arrivait. Minefield fonctionne bien, et puis sinon j'ai d'autres navigateurs de rechange installés. Entre Chrome 2 beta, Chromium, Opera 10 alpha, et IE 8 RC2 c'est pas ce qui manque sur mon PC.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090217 Minefield/3.2a1pre

Avatar du membre
jpj
Animal mythique
Messages : 25239
Enregistré le : 01 août 2005, 15:38

Message par jpj » 18 févr. 2009, 09:54

Bonjour,
yvonnic2m a écrit :Je vois pas comment créer un nouveau profil.
Comme avec n'importe quelle version de Firefox.
Démarrer > Exécuter "D:\<chemin_vers_le_répertoire_de _l'application>\firefox.exe" -P
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

yvonnic2m
Arias
Messages : 4
Enregistré le : 17 févr. 2009, 10:40

Message par yvonnic2m » 14 mars 2009, 14:35

finalement la mise à jour 3.1b3 a corrigé le problème sans que je doive me faire un nouveau profil

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 2 invités