Youtube : le son fonctionne mais l' image se fige [abandonné]

Courageux ou téméraire, vous testez des versions nocturnes, Aurora ou Bêta de Firefox ? Partagez vos expériences avec les autres membres du forum.

Modérateurs : nico@nc, teoli2003

ungars
Arias
Messages : 13
Inscription : 08 oct. 2017, 09:59

Youtube : le son fonctionne mais l' image se fige [abandonné]

Message par ungars » 08 oct. 2017, 10:13

Bonjour,
Depuis que j' utilise la version 57 64 bits de Firefox (béta 6 à ce jour) , et que je regarde une vidéo youtube (toutes me font cet effet) , l' image se fige par moment plusieurs secondes, mais le son fonctionne très bien. La vidéo se charge sans problème, ce n' est donc pas un problème de chargement.

Je n' avais jamais eu ce problème avant.

Je ne l' ai pas avec un autre navigateur.

Firefox, Windows 10, Flash et le plugin Shockwave sont à jour.

J' ai fait une recherche, fait les traditionnels manipulations (vider le cache...)

J' ai trouvé ce post qui semble correspondre à mon problème , mais je ne trouve pas dans le about :config de media.fragmented (je n' ai qu' un media.mp4) .

Je vous remercie par avance.

Bon Dimanche
Dernière édition par ungars le 15 nov. 2017, 15:30, édité 1 fois.

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17760
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Youtube : le son fonctionne mais l' image se fige

Message par Bob49 » 08 oct. 2017, 10:23

Bonjour

Normalement pour les versions en développement, il y a un forum !.. viewforum.php?f=24

Pour commencer... Pour YouTube, pas besoin de Flash Player, donc il faut désactiver (le mieux) ce dernier ou le mettre sur "toujours demander" (activable via la barre d'adresse lors de la demande d'un site).
En utilisant une version Beta de Firefox qui à plus de risque d'avoir des bugs que la release, tu devrais au moins connaitre le fonctionnement d'un site, au moins pour éviter l'utilisation de Flash Player... :wink:

► Vérifier en mode sans échec de Firefox. Peut-être une extension qui fout la zone !..
Pour passer en mode sans échec de Firefox : Menu "?" (ou bouton > Aide) ► redémarrer avec les modules désactivés....

Dans le cas où le problème n'est plus en mode sans échec... Relancer Firefox en mode normal, désactiver les extensions (extensions, thème) et ré-activez-les une par une...tout en vérifiant le retour du problème, jusqu’à trouver la coupable.
Ensuite vérifier tout de même si cela vient d'un problème de paramètre de celle-ci.

***********************
Et au cas où... ► Vérification avec un nouveau profil (Sans rien importer de l'ancien). Docs, comment créer un profil

************************
►Taper about:support dans la barre d'adresse et copier tout ici (à mettre entre balise code. Explications)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

ungars
Arias
Messages : 13
Inscription : 08 oct. 2017, 09:59

Re: Youtube : le son fonctionne mais l' image se fige

Message par ungars » 08 oct. 2017, 14:21

Bonjour, merci de ta réponse. Désolé pour la mauvaise rubrique, je l' avais bien vu, mais pas lu jusqu' au bout qu' elle concerne aussi la version Béta. Je signale mon post pour qu' un modo le deplace.

En mode sans échec, je ne suis plus embété. Par contre, si je désactive tous les modules moi même, le problème continue.

Bon Dimanche.

ungars
Arias
Messages : 13
Inscription : 08 oct. 2017, 09:59

Re: Youtube : le son fonctionne mais l' image se fige [abandonné]

Message par ungars » 15 nov. 2017, 15:32

Bonjour,
J' ai installé la version release de la 56 et 57, mais j' ai toujours ce problème
Je cloture donc ce post.
Bonne journée.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités