FireBug plus compatible...

Courageux ou téméraire, vous testez des versions nocturnes, Aurora ou Bêta de Firefox ? Partagez vos expériences avec les autres membres du forum.

Modérateurs : nico@nc, teoli2003

barale61
Arias
Messages : 2
Inscription : 24 nov. 2015, 17:44

FireBug plus compatible...

Message par barale61 » 24 nov. 2015, 18:07

Bonjour,
Avec la dernière mise à jour de FireFox, je ne peux plus utiliser FireBug qui n'est plus compatible avec l'erreur suivante:

Image

J'utilise la version Aurora 44.0a2 (2015-11-24)

J'ai désactivé e10s mais cela ne donne rien. Je vous remercie de votre aide.

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17386
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: FireBug plus compatible...

Message par Bob49 » 24 nov. 2015, 21:05

Bonsoir

Je viens de vérifier Firebug 2.0.13 sur Aurora, je n'ai pas de problème, j'arrive à ouvrir la fenêtre ! Désactives tes autres extensions pour vérifier...
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

barale61
Arias
Messages : 2
Inscription : 24 nov. 2015, 17:44

Re: FireBug plus compatible...

Message par barale61 » 26 nov. 2015, 18:03

Non ça fait pareil.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité