Décalage son/image

Courageux ou téméraire, vous testez des versions nocturnes, Aurora ou Bêta de Firefox ? Partagez vos expériences avec les autres membres du forum.

Modérateurs : nico@nc, teoli2003

Répondre
VanFrancesco
Arias
Messages : 4
Inscription : 13 févr. 2015, 22:29

Décalage son/image

Message par VanFrancesco » 13 févr. 2015, 22:47

Bonsoir,

Depuis une semaine, les vidéos que je lance sur n'importe quel site ont un problème avec le temps. En effet un décalage se crée au fur et à mesure de la lecture. Il y a par exemple 1-2 secondes de décalage au bout de 3 minutes de visionnage.
Je précise que je suis sous Firefox Developper Edition 37.0a2 et que le décalage n'est pas présent sur d'autre navigateur (IE, Firefox normal). Certains me diront "Pourquoi tu reste pas sur Firefox normal ?". Ben d'abord j'adore le style de Firefox DE et ensuite j'avais Aurora avant. De plus le décalage n'était pas présent il y a quelque temps donc j'aimerais régler ce problème plutôt bizarre.
Je suis plutôt bon en informatique, j'ai vraiment cherché la cause du décalage mais en vain. Voici les solutions que j'ai testé avant de poster mon problème:
  • - Réinstallation de Flash Player (non IE et IE)
    - Réinstallation de Firefox DE ( après avoir supprimé toutes traces (Ccleaner + suppression du dossier dans "Programme Files"))
    - Création d'un nouveau profil
    - Réparation de Firefox DE
    - ZHP Cleaner
    - Redémarrer Firefox DE avec les modules désactivés.
    - Désactivation et réactivation de l'accélération matérielle.
Bref, vous l'aurez compris c'est vite devenu assez énervant pour ne pas être vulgaire. Si quelqu'un a des solutions ou juste une idée je suis preneur.
Merci d'avance

VanFrancesco

Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Votre antivirus : Avast
Votre connexion Internet : 8 MB
Votre OS : Windows 7 SP1

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17377
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Décalage son/image

Message par Bob49 » 14 févr. 2015, 14:03

Bonjour

Le forum pour les versions en développement est normalement par ici : http://forums.mozfr.org/viewforum.php?f=24 Ses versions pouvant avoir de nouveaux bugs...
VanFrancesco a écrit :Depuis une semaine, les vidéos que je lance sur n'importe quel site ont un problème avec le temps. En effet un décalage se crée au fur et à mesure de la lecture. Il y a par exemple 1-2 secondes de décalage au bout de 3 minutes de visionnage.
Des exemples de vidéos à nous mettre !

Si extension(s) d'Avast d'installée(s), fermes Firefox et désinstalles celles-ci à partir des paramètres d'Avast !..

Vraiment la dernière version de Flash ! Et la désactivation de son accélération matérielle ?

Le cache de Firefox est vidé de temps à autres ?

Attention à ne pas abuser des logiciels de nettoyage, en particulier de CCleaner... Ce dernier est à éviter absolument pour Firefox (y compris pour le registre depuis Vista et suivant..).

Je viens de faire quelques visionnages de plusieurs vidéos de YT avec Fx 37* et Flash 16.0.0.305 (d'ailleurs vérifications faites aussi avant mises à jour de Flash et Fx..), je ne vois aucun problème de décalage. (et j'ai pas une bande passante de 8... voir plutôt merdique actuellement !! :twisted: )

Si c'est des vidéos de YT, installes l'extension YouTube ALL HTML5 (elle force l'utilisation du Html5, voir options de celle-ci dans les modules c...) pour vérifier sans utiliser Flash (pas besoin de le désactiver).

Pour d'autres sites, tu peux installer l'extension Shumway (aucun paramètres ou préférences à modifier, elle est fonctionnelle telle quel..) pour forcer l'utilisation du Html5, il est préférable de désactiver Flash. Extension toujours en test, mais fonctionnelle. Elle n'est malheureusement pas utilisable sur tous les sites...
.
.

Votre Navigateur : Mozilla/5.0 (Windows NT 6.0; rv:38.0) Gecko/20100101 Firefox/38.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

VanFrancesco
Arias
Messages : 4
Inscription : 13 févr. 2015, 22:29

Re: Décalage son/image

Message par VanFrancesco » 14 févr. 2015, 14:53

Merci de m'avoir répondu,

J'ai signalé le sujet pour qu'il soit déplacé dans la bonne section, je sais même pas pourquoi je ne l'ai pas vu.
Bref, pour un exemple sur mon problème je prendrais cette vidéo : https://www.youtube.com/watch?v=lb-oHOu3igg. Chez moi à 3:30 le mec dit "j'ai pas compris" 1.5s avant que ça bouche commence à parler. Et cela va en s'aggravant (en gros, je ne le verrai pas sur une vidéo de 2 min mais sur 10 min le décalage est frappant.

Le module Avast est désactivé sur mon Firefox.
J'ai là dernière version de Flash Player (16.0.0.305), d'ailleurs j'ai dit que le décalage n'est pas présent sur IE et Firefox 35.0. Ensuite j'ai désactivé l'accélération matérielle sur Firefox DE et sur Flash Player, en vain. De toute façon l'accélération matérielle doit rester active sinon d'autres problèmes apparaissent (texte, fluidité, ...).

Le cache est vidé régulièrement. J'ai peut-être abusé de Ccleaner mais j'ai déjà tenté 3 fois la réinstallation de Firefox DE, sans succès. Peut-être que certains fichiers ou clé registre manquent mais normalement la réinstallation doit régler ce problème.

aHAAAA, ton extension (YT all HTML5) me sauve, le décalage disparait avec la lecture en HTML5, du coup c'est peut-être Flash player et plus particulièrement Shockwave Flash.
Je vais donc réinstaller flash player et voir ce qu'il en est.

Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Avatar de l’utilisateur
lool_lauris
Tyrannosaurus Rex
Messages : 3657
Inscription : 14 mars 2008, 22:51

Re: Décalage son/image

Message par lool_lauris » 14 févr. 2015, 15:17

Salut,

En suivant ton lien, aucun décalage, le mouvement des lèvres est parfaitement synchro avec la phrase j'ai pas compris (j'ai pris soin de laissé se dérouler la vidéo jusqu'à la durée 3'30").
Je suis sous une distribution GNU/Linux, Firefox 35.0.1, plugin shockwave flash 11,2,202,442 ...

À tout hasard, est-ce que tu as le même phénomène sous une autre session windows ? Également, y a t-il beaucoup de trucs qui tournent en arrière plan dans ta session ?
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
----------------------------------------------------
Image

VanFrancesco
Arias
Messages : 4
Inscription : 13 févr. 2015, 22:29

Re: Décalage son/image

Message par VanFrancesco » 14 févr. 2015, 22:22

Merci de me répondre.

Je n'ai pas de programmes douteux ou inutiles qui tournent en arrière-plan. J'arrive à regarder une vidéo sans décalage sur IE et Firefox 35.0 donc le problème vient du navigateur.
Voici ce que j'ai fait cette après-midi:
- Désinstallation de Flash Player proprement (suppression des dossiers)
- Désactivation des extensions (µBlock+avast)

Les vidéos se lance même sans Flash Player et le décalage son/image est présent.
Du coup c'est peut-être les plugins à l'origine du phénomène. Le plus bizarre c'est qu'en installant l'extension "Youtube all HTML5" le problème est réglé donc j'aimerais savoir qu'est ce qui cloche sur mon FIrefox DE (lecteur de vidéo sur web ou un plugin, ...).

Je me suis aussi dis que c'est un bug encore non corrigé par Mozilla (puisque je suis sur la version DE) mais je n'ai pas trouvé de sujets traitant ce problème sur Internet.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Avatar de l’utilisateur
lool_lauris
Tyrannosaurus Rex
Messages : 3657
Inscription : 14 mars 2008, 22:51

Re: Décalage son/image

Message par lool_lauris » 14 févr. 2015, 23:52

Ce serait intéressant de voir ce que ça donne sur un Firefox "standard".
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
----------------------------------------------------
Image

VanFrancesco
Arias
Messages : 4
Inscription : 13 févr. 2015, 22:29

Re: Décalage son/image

Message par VanFrancesco » 15 févr. 2015, 15:55

Je reposte un message pour rectifier ma dernière réponse.
Maintenant que je sais l'origine du problème (enfin c'est quasiment sûr) voici quelques points importants sur mon problème:
  • - J'ai dit que l'extension "Youtube all HTML5" réglait le problème ... en fait non pas du tout c'est le contraire. Avec l'extension ou sans l'extension, c'est pareil vu que Youtube est passé au HTML5 par défaut. Du coup le décalage est présent avec ou sans l'extension, c'est la même chose.
    - En regardant un peu plus en détail, j'ai constaté qu'en fait le décalage est présent pour l'instant que sur les vidéos Youtube, les vidéos Dailymotion fonctionnent bien. Du coup comme je sais que le lecteur de Dailymotion est Flash Player, je pense que le problème vient du HTML5.
    - Du coup j'ai trouvé le forum assistance utilisateurs de Youtube et j'ai essayé la solution d'une personne qui avait des problème de saccade, à savoir forcer Youtube à lire les vidéos par Flash Player. J'ai donc installer l'extension "Youtube Flash Video Player 35.1" et là miracle pas un seul décalage.
En conclusion le problème vient du lecteur HTML5 de mon navigateur Firefox DE. Je vais donc poster mon problème sur ce forum assistance de Youtube, ils en connaissent peut-être un peu plus sur le lecteur HTML5. A moins que quelqu'un ici s'y connaît.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Avatar de l’utilisateur
Abraxas
Animal mythique
Messages : 10183
Inscription : 28 juil. 2011, 14:06

Re: Décalage son/image

Message par Abraxas » 15 févr. 2015, 17:13

ca peut être un bug de Aurora aussi.

Pour lire les vidéos de YT, t'as soit besoin du lecteur natif HTML 5 de FF, soit du plugin Flash Player, rien d'autre.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17377
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Décalage son/image

Message par Bob49 » 15 févr. 2015, 22:20

Salut

C'est étonnant !! car dans ton 1er message, tu évoquais avoir des problèmes avec Flash, même pas une évocation de l'utilisation de l'utilisation du Html5 et rien de plus normal, vu que tu l'as testé qu'après mon 1er message.......... et donc pas sur que tu n'ai pas d'autres problèmes de décalages avec Flash !..
VanFrancesco a écrit :J'ai donc installer l'extension "Youtube Flash Video Player 35.1" et là miracle pas un seul décalage.
Oui et bien, c'est sans doute tout simplement ton processeur qui prend dure ! Comment réagit-il lorsque tu regardes une vidéo avec Flash et avec le Html5 ? En température, est-ce qu'il y à une grosse différence ?
le développeur de Youtube Flash Video Player a écrit :Pourquoi vous devriez l'utiliser ? Parce que le lecteur HTML5 consomme plus de ressources matérielles (mémoire vive, processeur),
Pour infos, quel est la configuration de ton pc en ce qui concerne la Ram et le processeur ?
et le pilote graphique est à jour ? (question que j'ai pas posé auparavant !)

Perso, j'ai aucun problème avec Aurora et le Html5, que ce soit sous Windows ou sous Linux (Soit 2 installation de la 37*)!... ma station de travail à 2 Go de Ram et un AMD x2 2Ghz... 8-)
.
.
Votre Navigateur : Mozilla/5.0 (X11; Linux Mint; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17377
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Décalage son/image

Message par Bob49 » 16 févr. 2015, 19:21

J'oubliais... même s'il n'y à pas de date de fixée, après 4 ans de tests, YouTube abandonne l'utilisation de Flash pour le Html5... donc il va falloir savoir pourquoi ce décalage chez toi, car l'extension ne te servira pas longtemps !
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités