Vérification des Plugins

Courageux ou téméraire, vous testez des versions nocturnes, Aurora ou Bêta de Firefox ? Partagez vos expériences avec les autres membres du forum.

Modérateurs : nico@nc, teoli2003

JCD59
Lézard vert
Messages : 162
Inscription : 22 avr. 2005, 12:14
Localisation : 59 NORD

Vérification des Plugins

Message par JCD59 » 17 févr. 2014, 08:55

Bonjour,

La vérification des plugins ne s'effectue que sur 1 seul ( shockwave.flash) Tous les autres sont ignorés.

Je précise qu'ils sont tous activés.

Cordialement
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0
Dernière édition par JCD59 le 21 mai 2014, 11:11, édité 1 fois.

Avatar de l’utilisateur
Patclash
Tyrannosaurus Rex
Messages : 4704
Inscription : 09 nov. 2006, 19:36
Localisation : 48°38'54.64"N - 7°41'39.57"E

Re: Vérification des Plugins ( Firefox 28 b3)

Message par Patclash » 17 févr. 2014, 09:12

JCD59 a écrit :Bonjour,

La vérification des plugins ne s'effectue que sur 1 seul ( shockwave.flash) Tous les autres sont ignorés.
Je précise qu'ils sont tous activés.
Bonjour,

les ignorés sont ?

chez moi la vérification s'effectue sur presque tous les plugins activés ET demander pour activer;
sont ignorés bizarrement VLC et Foxit (qui sont à jour) :-?
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:28.0) Gecko/20100101 Firefox/28.0

JCD59
Lézard vert
Messages : 162
Inscription : 22 avr. 2005, 12:14
Localisation : 59 NORD

Re: Vérification des Plugins ( Firefox 28 b3)

Message par JCD59 » 17 févr. 2014, 11:29

Voici la liste des ignorés
3.0.72.0 Intel
Adobe Acrobat
IE Tab plug in
Itunes détector
Néro kiwi média
Nvidia 3D vision
Pando web plugin
Photo gallery

Avec la version 27, tout se déroulait bien

Il y avait une première partie de plugins trouvés "à jour ou non", puis une seconde qui indiquait les plugins qui ne pouvaient pas être contrôler.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

JCD59
Lézard vert
Messages : 162
Inscription : 22 avr. 2005, 12:14
Localisation : 59 NORD

Re: Vérification des Plugins

Message par JCD59 » 21 mai 2014, 11:25

Je reviens sur ce sujet.

Le niveau actuel de mon Firefox est 30 bêta 5.

J'ai lancé le contrôle des plugins.

Certains plugins sont toujours ignorés, mais ce n'est pas là que réside mon problème :

Il me signale que le plugin "shockwave flash 13.0r0" est vulnérable et qu'il faut procéder à sa mise à jour. La mise à jour effectuée c'est toujours le même réponse.

De fait j'ai désinstallé ce plugin, à ce stade RAS. Bien entendu au premier site ayant besoin de flash, Firefox me demande de l'installer, ce que je fais !

En principe c'est bien la dernière version qui s'installe ?

D'après le site Adobe oui, j'ai bien la version 13.0.0.214, mais pour la vérification de Firefox NON.


Comment s'en sortir ?
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17760
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Vérification des Plugins

Message par Bob49 » 21 mai 2014, 12:30

Bonjour

Oui bah c'était le cas avec Java depuis quelques temps... en ce moment Java est dit à jour, donc c'est le tour à Flash.... :roll:

Bref, c'est sans doute toujours une histoire de détection MIME des fichiers qui doit poser problème...
JCD59 a écrit :Il me signale que le plugin "shockwave flash 13.0r0" est vulnérable
Qu'il soit indiqué comme vulnérable à la recherche de mise à jour, cela veut simplement dire "que ce n'est pas bon de pas l'avoir à jour...".
Tant que ce n'est pas indiqué dans les modules complémentaires, c'est moins alarmant...
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:30.0) Gecko/20100101 Firefox/30.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité