Geckozone

Des problèmes qui n'en sont plus
Répondre
Orbite
Salamandre
Messages : 31
Enregistré le : 29 juil. 2003, 03:03

Geckozone

Message par Orbite » 02 juil. 2004, 06:22

Dommage que Geckozone ne donne pas le bon exemple.

:cry: Contrairement à ce qu'il est indiqué au bas des pages, le site ne réussi pas l'épreuve minimale de la validation xhtml et css

Jigho
Iguane
Messages : 637
Enregistré le : 29 juil. 2003, 08:44

Message par Jigho » 02 juil. 2004, 08:43

C'est 3 fois la meme érreur, ça devrait se corriger facilement :roll:
Image

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 02 juil. 2004, 09:06

Sans vouloir jouer au chipoteur, c'est pas terrible ça :

Code : Tout sélectionner

<img class='spip_puce' src='puce.gif' alt='-' border='0'>&nbsp;&nbsp;
Un bon vieux <li> serait plus adapté :wink:

Kropotkine
Iguane
Messages : 693
Enregistré le : 20 févr. 2004, 20:46

Message par Kropotkine » 02 juil. 2004, 12:27

Déjà simplement fermer la balise ... :wink: :roll:
Xpower ! Image
Vive les Mac, MacOS X Panther et Safari, les logiciels libres et les mises à jour !

Orbite
Salamandre
Messages : 31
Enregistré le : 29 juil. 2003, 03:03

Message par Orbite » 02 juil. 2004, 15:20

Un petit coup de HTML Tidy ne ferait pas de tord.

Exemple

Code : Tout sélectionner

<?php
ob_start('ob_tidyhandler');

echo '<p>test</i>';
?> 
Résultat

Code : Tout sélectionner

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 3.2//EN">
<html>
<head>
<title></title>
</head>
<body>
<p>test</p>
</body>
</html>

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités