Firefox plante sans préavis sur quelques rares sites

Des problèmes qui n'en sont plus
fremea

Firefox plante sans préavis sur quelques rares sites

Message par fremea » 03 nov. 2007, 00:34

Salut,

(Excusez du doublon car j'ai déjà posté dans le forum "firefox le navigateur" avant de m'apercevoir l'existence de ce forum spécifique à l'accéssibilité des sites :D )

Depuis un certain temps (je ne saurais dire quelle mise à jour de firefox), quelques rares sites sont récalcitrants.

Ma config:

- firefox 2.0.0.9
- xp sp2
- firewall: filseclab (désactivé lors des tests effectués)

Voilà un site par exemple qui crashes firefox sans préavis (le renard s'en retourne illico-presto dans son terrier): http://djal.mustradem.com/index2.php
Cela arrive quand on va sur la page et qu'on clique sur un des liens pour rentrer dans leur site.

Cela m'arrive également quand je lance une recherche sur torrentspy.

J'ai réalisé quelques tests en safe-mode puis avec un nouveau profil vierge: sans résultat.

Tout fonctionne sur IE.

J'ai envoyé un rapport d'erreur manuellement.

Merci de tester le site en question (voir plus haut) et de rapporter vos résultats. Je suis vraiment curieux de savoir ce qui fait crasher le renard.

Tant que j'y suis, je rapporte que les recherches effectuées sur le forum de geckozone me retournent des pages blanches (vides) même sous IE.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Avatar de l’utilisateur
apolit66
Salamandre
Messages : 41
Inscription : 25 oct. 2007, 22:01

Message par apolit66 » 03 nov. 2007, 00:45

Perso tout fonctionne sur le lien que tu as donné.
Cela dit il demande l'installation du plugin RealPlayer 10.5, peut-etre que ton pb est à chercher par là. :?:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8

fremea

bonne réponse

Message par fremea » 03 nov. 2007, 01:04

En effet, après test effectué, c'est le plugin real qui fait boguer la bête.

Sinon, à propos du plugin real 10.5, c'est un plugin propriétaire? Si j'accepte de le télécharger est-ce que ça va également m'installer leur logiciel et tout le barda? Si oui, y a-t-il une alternative?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Invité

correction

Message par Invité » 03 nov. 2007, 01:24

Arf !

Non, c'est pas le plugin real qui faisait boguer. Je fais des tests sur les autres plugins. Je tiens au courant.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

fremea

cette fois j'ai trouvé, c'était bien real!

Message par fremea » 03 nov. 2007, 01:54

Ça y est!

Le plugin fautif est NPPL3260.DLL

En effet, c'est surement due à son obsolessence (v.6.0.11.2571)

Je vais chercher si je peux choper une dll plus récente car j'ai pas envie d'installer real pour ça. D'ailleurs, si une bonne âme peut m'envoyer une version plus récente.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25231
Inscription : 01 août 2005, 15:38
Localisation : France

Message par jpj » 03 nov. 2007, 02:18

Bonsoir,

Il vaut mieux continuer sur le forum Firefox: http://www.geckozone.org/forum/viewtopic.php?t=59859 car le problème ne semble pas venir du site.

Donc, on continue là-bas.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité