plantage de firefox

Des problèmes qui n'en sont plus
Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25231
Inscription : 01 août 2005, 15:38
Localisation : France

Message par jpj » 07 oct. 2007, 22:31

Bonsoir,

Euh! Cette version de Java présente des failles de sécurité (http://www.secuser.com/vulnerabilite/20 ... 4_java.htm).

En outre, la dernière version est censé faire tourner des applets de versions antérieures, non? C'est en tout cas ce que m'affirme un about:plugins dans Firefox.
Thierry Cavalié a écrit :J'aurais volontiers testé ce site avec FF mais aussi longtemps que ce navigateur tentera de me forcer la main pour l'install de Quick Time, il restera interdit de séjour chez moi.
:shock: :?: Si Firefox demande l'installation de QT, c'est que tu est sur un site qui utilise ce plugin et uniquement dans ce cas. Libre à toi de ne pas l'installer ou de le remplacer par QT Alternative, QT Lite ou VLC qui lit le format QT. Je ne vois pas en quoi le problème est différent avec IE qui en a aussi besoin si le site utilise ce format.

A+
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 08 oct. 2007, 08:49

jpj a écrit :En outre, la dernière version est censé faire tourner des applets de versions antérieures, non? C'est en tout cas ce que m'affirme un about:plugins dans Firefox.
C'est le cas, aux exceptions près (j'en ai jamais vu).
Thierry Cavalié a écrit :Si Firefox demande l'installation de QT, c'est que tu est sur un site qui utilise ce plugin et uniquement dans ce cas.
Plus précisément : sur un site qui utilise un objet dont le type MIME est traité par QuickTime... Libre à toi d'installer un autre plugin (pour autant qu'il existe, je pense à VLC sous Windows...) :wink:

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité