[Corrigé]update.mozilla.org

Des problèmes qui n'en sont plus
Répondre
Jigho
Iguane
Messages : 637
Enregistré le : 29 juil. 2003, 08:44

[Corrigé]update.mozilla.org

Message par Jigho » 16 juin 2004, 09:47

Eh oui, sur le nouveau sacro-saint site des extensions de Mozilla, j'ai des problèmes d'affichage.
Quand on consulte la page d'une extension (ex : http://update.mozilla.org/extensions/mo ... =10&vid=11)
les "user comments" font n'importe quoi : note (étoiles) qui dépassent du cadre, date à cheval sur le nom

Vous confirmez ?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Modifié en dernier par Jigho le 18 juin 2004, 09:12, modifié 1 fois.
Image

ClémentD
Lézard à collerette
Messages : 330
Enregistré le : 21 déc. 2003, 12:40

Re: update.mozilla.org

Message par ClémentD » 16 juin 2004, 10:14

Jigho a écrit : Vous confirmez ?
En effet, pareil avec Mozilla 1.8a1, à mon avis ils sont déja au courant :)

jv2759
Tyrannosaurus Rex
Messages : 4161
Enregistré le : 12 févr. 2004, 14:29

Message par jv2759 » 16 juin 2004, 13:06

Même sous firefox 0.8 cela me le fait. C'est sur que cela ne le fait pas trop pour un site mozilla;)

Mais bon il ne faut pas trop leur en vouloire, avec le nombre de sortie ces dernié temps, je pense qu'il ne doivent pas avoir beaucoup de temps pour eux.

Vicieux, j'ai essayer de regarder sur mon ie5 et c'est la catastrophe...

chBok
Iguane
Messages : 990
Enregistré le : 17 oct. 2003, 19:17

Message par chBok » 16 juin 2004, 14:57

Je rebondis sur cette annonce pour me demander pourquoi ce nouveau site n'a pas proposé d'inclure la possibilité de traduction des descriptions, des extensions, etc.

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 16 juin 2004, 16:50

Ça doit être le premier commentaire :roll:
chBok a écrit :Je rebondis sur cette annonce pour me demander pourquoi ce nouveau site n'a pas proposé d'inclure la possibilité de traduction des descriptions, des extensions, etc.
Quand on voit qu'ils ne veulent pas que la page de démarrage et les marque-pages soient traduits, je n'ai aucune peine à me l'imaginer :(

Benoit
Administrateur
Messages : 4894
Enregistré le : 19 juil. 2003, 10:59

Message par Benoit » 17 juin 2004, 10:37

chBok a écrit :Je rebondis sur cette annonce pour me demander pourquoi ce nouveau site n'a pas proposé d'inclure la possibilité de traduction des descriptions, des extensions, etc.
Je pense qu'ils ont entendu parler de ton travail sur le sujet et qu'ils se sont rendus compte qu'ils ne pouvaient pas lutter :roll: :wink:

Non au moins pour les premières questions, le site est apparemment en beta et a été lancé dans la précipitation, on peut espérer que ça va s'améliorer d'ici la 1.0. Sans compter qu'il est complètement surchargé, parfois je reçois la page mais pas la feuille de style etc.

chBok
Iguane
Messages : 990
Enregistré le : 17 oct. 2003, 19:17

Message par chBok » 17 juin 2004, 20:53

Benoit a écrit :
chBok a écrit :Je rebondis sur cette annonce pour me demander pourquoi ce nouveau site n'a pas proposé d'inclure la possibilité de traduction des descriptions, des extensions, etc.
Je pense qu'ils ont entendu parler de ton travail sur le sujet et qu'ils se sont rendus compte qu'ils ne pouvaient pas lutter :roll: :wink:
Oh la relance discrète... :P

fredchat
Lézard à collerette
Messages : 286
Enregistré le : 15 juil. 2003, 18:04

Message par fredchat » 17 juin 2004, 22:19

Aucun problèmes pour ma part.

Mandrake Linux 10.0, Mozilla 1.6.
Benjamin Bayart (FDN) : « L'imprimerie a permis au peuple de lire, Internet va lui permettre d'écrire. »
Adhérez à l'April !

Jigho
Iguane
Messages : 637
Enregistré le : 29 juil. 2003, 08:44

Message par Jigho » 18 juin 2004, 09:12

Freed Castles a écrit :Aucun problèmes pour ma part.
Oui, ça a été corrigé, visiblement 8)
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité