Plantage de FF assuré

Des problèmes qui n'en sont plus
Avatar de l’utilisateur
Ymai
Tyrannosaurus Rex
Messages : 4206
Inscription : 12 mars 2005, 11:36
Localisation : Brüsel - Les Cités Obscures
Contact :

Plantage de FF assuré

Message par Ymai » 10 août 2007, 20:46

Bonjour
Voici le site de la mort qui tue.
Fait planter systématiquement mon FF 2.0.0.6 sous Ubuntu Feisty:
http://astrosurf.com/astrofab/
Il n'y a que chez moi?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)
ymai
« Un enfant de cinq ans comprendrait cela ! Allez me chercher un enfant de cinq ans ! »
Groucho Marx.

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 10 août 2007, 20:54

Pas de souci (même OS). Mais en même temps avec javascript désactivé... en l'activant ça plante, effectivement.

Pourtant, la fonction a l'air inoffensive, reste le menu dropdown : http://astrosurf.com/astrofab/scripts/menuDropdown.js
Pas mal d'erreurs HTML grossières. Peut-être la conjonction des deux ?

En fait il utilise continuellement les ressources. C'est bizarre que Firefox ne demande pas d'interrompre le script après le temps réglementaire :roll:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox Firefox/2.0.0.6 (Ubuntu-feisty)

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 7799
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 10 août 2007, 21:08

Pas de problème chez moi (JavaScript activé), par contre j'ai quelque chose à propos d'une applet Java qui n'a pas pu être initiée dans la barre d'état... c'est peut-être ça, car Java pose beaucoup de problèmes de ce genre.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 10 août 2007, 21:54

Il y aurait pas quelqu'un qui serait pas sous Ubuntu pour tester ? :P
Bon, déjà nico@nc a une version officielle de Firefox si je ne me trompe pas trop :roll:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firedragon Firefox/2.0.0.6 (Ubuntu-feisty)

Avatar de l’utilisateur
Tsuba dad
Lézard vert
Messages : 144
Inscription : 23 sept. 2004, 14:41
Localisation : Louvres 95
Contact :

Message par Tsuba dad » 10 août 2007, 22:07

Bonsoir

Sous XP, ça se fige avec écran blanc et le sablier qui tourne, qui tourne,
Je suis obligé de tuer le processus après avoir quitté FF

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Cordialement
Tsuba dad

Sunbird, Thunderbird & Firefox, la meilleure des trilogies

arno. sans ses cookies

Message par arno. sans ses cookies » 17 août 2007, 16:34

chez moi ça plante pas (javascript ou pas, version debian ou pas).

Par contre, j'ai pas java non plus.

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 17 août 2007, 16:46

Tiens, j'avais oublié ce topic. Comme je suis sous Win ça tombe bien je peux tester : pas de plantage !
Je crois pas qu'il y a de Java (ça aurait pas encore démarré).

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 7799
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 17 août 2007, 17:56

Tiens maintenant ça plante chez moi, avec Opera, ça freeze quelques secondes. Et il y a bien une applet Java sous le menu à gauche.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
Mori
Animal mythique
Messages : 13279
Inscription : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 17 août 2007, 18:08

salut,

ça ne plante pas chez moi iw, js activé ... par contre pas moyen de cliquer sur le menu déroulant latéral de gauche ... c'est du speedy gonzalez.
Linux ubuntu MATE 16.04 LTS x86-64

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité