Site Nitram (onduleurs)

Des problèmes qui n'en sont plus
Avatar de l’utilisateur
Tsuba dad
Lézard vert
Messages : 144
Inscription : 23 sept. 2004, 14:41
Localisation : Louvres 95
Contact :

Site Nitram (onduleurs)

Message par Tsuba dad » 10 août 2007, 15:07

Bonjour

Quelqu'un a t il des problèmes de plantage de FF avec le site

www.nitram.fr

juste après la simulation d'un orage avec l'image qui vibre (houlala que j'ai eu peur :wink: )

Avec IE ça passe, ça doit pas être un bon codage, mais si on pouvait me le confirmer



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Cordialement
Tsuba dad

Sunbird, Thunderbird & Firefox, la meilleure des trilogies

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8001
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 10 août 2007, 15:17

Il est où ce simulateur ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
Tsuba dad
Lézard vert
Messages : 144
Inscription : 23 sept. 2004, 14:41
Localisation : Louvres 95
Contact :

Message par Tsuba dad » 10 août 2007, 15:44

Sérieux?
Tu ne l'a pas eu ?

C'est une animation, l'image vibre et tu as le bruit d'orage en fond
L'ensemble de la page d'accueil, sans rien faire.
Après je sais pas...ça plante



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Cordialement
Tsuba dad

Sunbird, Thunderbird & Firefox, la meilleure des trilogies

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8001
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 10 août 2007, 17:05

Ah oui, il y a bien un son (pas vu puisque j'utilise MPC pour les sons et vidéos) et un Javascript destiné à faire gigoter la fenêtre (ou la page ?), mais qui ne fait rien chez moi... peut-être du windozzz only ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
Tsuba dad
Lézard vert
Messages : 144
Inscription : 23 sept. 2004, 14:41
Localisation : Louvres 95
Contact :

Message par Tsuba dad » 10 août 2007, 18:03

Je viens d'essayer sur mon PC de la maison

pas de vibration (?) , pas de plantage (!)

Bon on va pas se prendre la tête plus longtemps, j'ai eu les infos qui m'intéressaient sur leur site.

Merci nico@nc d'avoir jeter un coup d'œil pour moi
maintenant je vais m'intéresser à ton extension (MPC)


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Cordialement
Tsuba dad

Sunbird, Thunderbird & Firefox, la meilleure des trilogies

Avatar de l’utilisateur
Mori
Animal mythique
Messages : 13280
Inscription : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 10 août 2007, 19:16

salut,

ça vibre, ça réduit ... mais ça ne plante pas ... en désactivant javascript, ça tourne.
Linux ubuntu MATE 16.04 LTS x86-64

Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25231
Inscription : 01 août 2005, 15:38
Localisation : France

Message par jpj » 10 août 2007, 21:30

Bonsoir,

Histoire d'avoir une autre expérience avec Windows, pour XP. Sur un profil vierge, ça vibre, ça tonne mais cela ne plante pas. Avec mon profil normal, pas de plantage non plus mais pas de vibrations de l'écran (Javascripts autorisés).

A+
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8001
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 10 août 2007, 21:45

Ah oui, en autorisant le déplacement ou redimensionemment des fenêtres ça vibre. Pas de plantage par contre.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 10 août 2007, 21:48

Whaou, ça tonne ! :shock:
Bon avec js désactivé c'est à peu près tout ce que ça fait.

Voilà, juste pour donner une expérience de plus :P

PS : en activant js dans noscript ça retonne, puis en permettant le redimensionnement ça redimensionne, mais je dirais pas que ça tremble... en tous cas ça oublie de remettre la fenêtre comme au départ :x
Mais pas de crash :roll:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firedragon Firefox/2.0.0.6 (Ubuntu-feisty)

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités