Activision

Des problèmes qui n'en sont plus
Répondre
caouecs
Arias
Messages : 2
Enregistré le : 24 mai 2004, 20:04

Activision

Message par caouecs » 11 juin 2004, 21:21

Bonjour,
je voudrais signaler le site d'Activision qui n'est accessible qu'aux utilisateurs d'Internet Explorer; alors que juste en modifiant l'identifiant du navigateur, le site fonctionne très bien.

J'ai signalé le problème grâce au formulaire de Contacts en leur signalant le problème et la solution : (à priori) juste enlever l'interdiction des navigateurs non Internet Explorer.

J'utilise actuellement FireFox 0.8 sous Windows.

chBok
Iguane
Messages : 990
Enregistré le : 17 oct. 2003, 19:17

Message par chBok » 12 juin 2004, 01:15

Aucun problème sous linux mandrake 10 & Mozilla 1.6. Quel est le symptome bloquant :?:

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 12 juin 2004, 09:29

Et quelle est l'adresse surtout ?

jolan
Salamandre
Messages : 46
Enregistré le : 26 mai 2004, 11:45

Message par jolan » 12 juin 2004, 10:55

salut.

sous firefox 0.8 ca ammene a ca http://www.activision.com/en_US/old_bro ... owser.html et meme en cliquant sur "Continue without upgrading your browser" , ca marche pas.

sous mozilla 1.6, ca marche et ca ammene a ca :http://activision.com/en_US/landing/landing.html

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 12 juin 2004, 11:49

J'ai cette erreur, mais je peux continuer.
Je leur écrit quand-même :wink:

Bourdieu
Salamandre
Messages : 28
Enregistré le : 07 déc. 2003, 20:19

Message par Bourdieu » 13 juin 2004, 00:08

Etrange cette différence Firefox/Mozilla!
Est-ce à dire que le gros dinosaure est plus agile que le renard de feu.

En tout cas, plus ça va plus je me dis que mozilla est génial, jamais été déçu depuis les versions 1.4,1.5,1.6.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités