Fenetre de detail

Des problèmes qui n'en sont plus
Laenwen

Fenetre de detail

Message par Laenwen » 08 juil. 2007, 16:27

Deja bonjour a tous.

j'aurai une petite question, voila sous IE il m'était possible d'afficher une petite fenêtre de détail quand je passe le curseur de la sourie sur le lien, comme ici :
Image
(désole ce n'est pas bien clair)
mais sous Firefox ca ne fonctionne pas, y a t-il un moyen de le faire ? ou non.
(sans module ou pluging a installer, je ne suis pas fan)

merci a vous tous.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Avatar de l’utilisateur
jpbardiau
Tyrannosaurus Rex
Messages : 2709
Inscription : 05 avr. 2004, 17:34
Localisation : Lobbes, Belgique
Contact :

Message par jpbardiau » 08 juil. 2007, 16:38

Bonjour,
sur quel site ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; wa; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
JP
Image
Image

Invité

Message par Invité » 08 juil. 2007, 16:42

-->ici
mais il faut s'enregistrer.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Laenwen

Message par Laenwen » 08 juil. 2007, 21:46

Bon je pense que ca ne fonctionnera jamais sous Firefox.
j'ai trouvé ca dans le code :

Code : Tout sélectionner

...DXImageTransform.Microsoft.Shadow...
:?

m'enfin si vous avez une solution je suis preneuse quand meme :P

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Avatar de l’utilisateur
jpbardiau
Tyrannosaurus Rex
Messages : 2709
Inscription : 05 avr. 2004, 17:34
Localisation : Lobbes, Belgique
Contact :

Message par jpbardiau » 08 juil. 2007, 22:26

Une seule solution : écrire à l'auteur pour qu'il rende son site compatible avec les standards du web de telle sorte qu'il soit visible correctement par tous les navigateurs dignes de ce nom.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; wa; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
JP
Image
Image

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8001
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 09 juil. 2007, 09:26

[Modération] Je déplace dans Rapporter un site posant problème.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité