iframe toute pitite ;)

Des problèmes qui n'en sont plus
Répondre
supprimé

iframe toute pitite ;)

Message par supprimé » 02 juin 2004, 19:31

Salut !!

J'ai remarqué un bug sur ce site : http://shotlive1.free.fr/

Bien sur, c'est un petit site perso non commercial mais le bug est ettonant :

l'iframe s'affiche dans une taille anormale !:)

Le webmaster m'a dit qu'il avait fait le site avec Dreamweaver..

J'ai beau cherché, je ne vois pas d'ou peut venir l'erreur..

@+

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 02 juin 2004, 19:42

Pourquoi elle est dans un <pre> son iframe ?
En plus elle a 100%... mais de quoi ? de la cellule qui elle est toute petite ?

supprimé

Message par supprimé » 02 juin 2004, 19:49

J'ai oublier de dire qu'il voulait que son site soit visible par les ecrans en 800x600...

Je lui pose la question pour le pre

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 02 juin 2004, 19:55

Pour être visible dans de plus faibles résolutions, l'iframe est un moyen plutôt... moyen disons :wink: bof :!:

Pour la cellule j'ai rien dit :oops: elle est bien grande (merci WebDeveloper).
Par contre le reste reste valable, je n'ai jamais trop compris les 100% verticaux, alors si en plus c'est pas du CSS... je me demande s'il n'est pas interprété comme height="100" tout court :?
Vive le code valide donc ! :wink:

supprimé

Message par supprimé » 02 juin 2004, 20:10

un autre site :
http://interferences.fr.fm/


Le webmaster ne demande qu'a comprendre et ameliorer...

Le gros bug c'est qu'il manque le bouton Home dans le menu en 1ere position sous l'heure et que le texte chevauche parfois les photos.

Voila voila...

Avatar de l’utilisateur
Humpfff
Tyrannosaurus Rex
Messages : 2451
Inscription : 05 avr. 2004, 13:23
Localisation : Paris même

Message par Humpfff » 02 juin 2004, 20:37

Pourquoi n'inviterais-tu pas ce webmaster à venir en parler sur le forum développement web de geckozone ?

Avatar de l’utilisateur
chBok
Iguane
Messages : 990
Inscription : 17 oct. 2003, 19:17
Localisation : France - Vendée

Message par chBok » 02 juin 2004, 23:09

calimo a écrit :Pourquoi elle est dans un <pre> son iframe ?
En plus elle a 100%... mais de quoi ? de la cellule qui elle est toute petite ?
J'ai testé la même page en supprimant la balise <pre> autour du <iframe> et l'affichage semble normal. A tester donc.

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 03 juin 2004, 14:00

En effet, comme l'a dit Humpfff, c'est exactement le rôle du forum "Développement Web" :wink:

supprimé

Message par supprimé » 03 juin 2004, 18:22

Ben apparement, vu le peu de visite sur son site, etant donné la faible proportion de firefoxien (arg :'() il ne semble pas près a se casser la tête.. :-(

Avatar de l’utilisateur
Humpfff
Tyrannosaurus Rex
Messages : 2451
Inscription : 05 avr. 2004, 13:23
Localisation : Paris même

Message par Humpfff » 03 juin 2004, 21:04

Il faut se projeter dans l'avenir :arrow: En respectant les standards : Petit Webmaster deviendra grand :wink:
Et j'ai beau jeu de dire ça car je ne sais pas écrire la moindre ligne de code mais bientôt, bientôt .... :)

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 04 juin 2004, 08:35

Laisser trainer un problème, c'est le meilleur moyen de se casser la tête plus tard quand son site aura un peu grandi et que Mozilla et cie seront un peu plus répandus :(

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité