[Résolu] Probleme affichage site

Des problèmes qui n'en sont plus
Répondre
TheSkeudymen
Arias
Messages : 5
Enregistré le : 07 sept. 2003, 19:49

[Résolu] Probleme affichage site

Message par TheSkeudymen » 17 août 2006, 22:34

bonsoir à tous
J'ai un probleme d'affichage sur ce site http://galaxie.soundsystem.free.fr/ avec Firefox (1.5.0.6)

il ne s'affiche pas correctement par contre sur IE tout est correct :cry:

Avec IE
Image

Avec Firefox

Image

Quelqu'un a une idée ??



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Modifié en dernier par TheSkeudymen le 20 août 2006, 21:46, modifié 1 fois.

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 17 août 2006, 22:44

Bonsoir,

J'utilise Firefox 1.5.0.5 sous Linux, et je vois ton site correctement (exactement comme sur ta capture effectuée avec IE).

Bug de la version 1.5.0.6 ? D'autres testeurs ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.5) Gecko/20060731 Ubuntu/dapper-security Firefox/1.5.0.5

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38
Localisation : France

Message par jpj » 17 août 2006, 22:45

Bonsoir,

Pas de problème d'affichage pour moi.

Vérifie dans Outils > Options > Contenu > cadre {Polices et couleurs} > bouton [Avancé] et bouton [Couleurs]
Les cases "Permettre aux pages de choisir leurs propres ..." doivent être cochées.

Sinon, essaie en safe mode.
Après avoir fermé Firefox, tu le relances soit par le menu Démarrer> ... > Mozilla Firefox > Mozilla Firefox (Safe Mode), soit en tapant directement

Code : Tout sélectionner

firefox.exe -safe-mode
dans dans Démarrer > Exécuter (ne pas oublier l'espace après exe). Ne rien cocher. Ne pas cliquer sur "Effectuer les changements et redémarrer" mais cliquer seulement sur "Poursuivre en mode sans échec".
Information sur le safe mode ici.

A+

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

TheSkeudymen
Arias
Messages : 5
Enregistré le : 07 sept. 2003, 19:49

Message par TheSkeudymen » 18 août 2006, 08:38

Bonjour

Merci pour votre aide mais...je viens de vérifier la case "Permettre aux pages de choisir leurs propres ..."
est bien coché, el le probleme persiste en safe mode :cry:

J'ai égaleement Netscape 8 et là le site fonctionne correctement :cry:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Message par nico@nc » 18 août 2006, 10:04

Bonjour,

Est-ce que dans Options > Contenu, sous charger les images, la case "pour le site d'origine uniquement est décochée ?

Sinon, réésaie le safe-mode, cette fois en cochant la case "Réinitialiser les préférences par défaut" :

Image
Image tirée de la FAQ Firefox de Pascal Chevrel

Voilà !

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.5) Gecko/20060731 Ubuntu/dapper-security Firefox/1.5.0.5
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

TheSkeudymen
Arias
Messages : 5
Enregistré le : 07 sept. 2003, 19:49

Message par TheSkeudymen » 19 août 2006, 15:44

nico@nc a écrit :Bonjour,

Est-ce que dans Options > Contenu, sous charger les images, la case "pour le site d'origine uniquement est décochée ?

Sinon, réésaie le safe-mode, cette fois en cochant la case "Réinitialiser les préférences par défaut" :
J'ai essayé ça ne marche tjs pas :cry:

Là je viens de désinstaller toutes mes extensions pour voir si cela venait pas de là mais sans succés :cry:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

jpj
Animal mythique
Messages : 25236
Enregistré le : 01 août 2005, 15:38
Localisation : France

Message par jpj » 19 août 2006, 21:56

Bonsoir,

Essaie avec avec un nouveau profil.
Après avoir fermé Firefox, dans Démarrer > Exécuter, tape

Code : Tout sélectionner

firefox.exe -p
(ne pas oublier l'espace après exe). Crée un nouveau profil (par exemple "test"). Ne surtout pas supprimer le(s) profil(s) existant(s) pour l'instant.
Tout sur le profil ici et ici

A+

TheSkeudymen
Arias
Messages : 5
Enregistré le : 07 sept. 2003, 19:49

Message par TheSkeudymen » 20 août 2006, 21:46

c'est bon c'est résolu, j'ai crée un second profil et là le site s'affiche correctement, alors j'ai sauvergardé mes marques pages et supprimé mon ancien profil :wink:

Merci


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité