problème d'affichage des vidéos

Des problèmes qui n'en sont plus
Répondre
Erevez

problème d'affichage des vidéos

Message par Erevez » 13 sept. 2005, 09:34

bon j'expose rapidement mon problème: je souhaite par exemple voir le 6' de M6 que je n'ai pas eu la chance de voir à l'heure (au seccours je suis perdu sans l'information de cette chaîne :roll: )

Je me précipe alors sur mon magnifique ordinateur, d'autant plus magnifique qu'il possède Mozilla Firefox, je me retrouve sur le site de la fameuse chaîne télé et là je n'arrive pas à afficher la vidéo
:?:

:idea: je me dit c'est peut être adblock plus qui bloque et aussitôt je le désactive pour voir la différence (oui y a-t-il un autre moyen d'autoriser certaines images bloquées dans une page d'apparaitre excepté en désactivant adblock ou en modifiant les filtres? )

Malgré toute la bonne volonté du monde, ça ne marche pas pour autant, je me décide alors à faire quelque chose que je répugne un peu: utiliser windows update pour mettre à jour windows media player 10... et après cela une nouvelle désillusion..... ça marche toujours pas!

J'essaie dans un ultime spasme microsoftien avec IE et là ....... malheureusement ça marche!

Alors peut-on me dire comment avoir la vidéo du 6' avec firefox, sachant que cette vidéo est visible sous IE??

merci

erevez

Message par erevez » 13 sept. 2005, 09:43

en fait, après un essai sur le site de tf1 celui-ci me dit qu'il ne détecte aucun lescteur, le problème est donc comment faire pour qu'il detecte mon lecteur Windows media player?

remerci

Jim
Tyrannosaurus Rex
Messages : 3228
Enregistré le : 20 juil. 2005, 14:34

Message par Jim » 13 sept. 2005, 10:07

Bonjour,

Ecris au webmaster pour qu'il rende son site compatible avec les standarts du web.
C'est un problème du site.

Il ne faut pas te fier au site TF1, qui souffre du même problème.

jimbo
Lézard vert
Messages : 144
Enregistré le : 16 nov. 2004, 18:16

Message par jimbo » 13 sept. 2005, 10:35

Je confirme : M6 et TF1 sont des sites qui posent problème au niveau des vidéos avec Firefox. Le mieux comme le dit Jim est d'écrire aux webmasters pour leur faire prendre conscience qu'ils se privent de 10% de leurs clients en laissant leur site en l'état. A force de recevoir des mails du genre, ils finiront bien par se bouger.

Avatar du membre
Mori
Animal mythique
Messages : 13310
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 13 sept. 2005, 11:08

[Moderation]

m6, tf1 que du très connu; on déplace.
Linux openSUSE Leap 15.2 (Gnome)

Le Samouraï

Message par Le Samouraï » 01 nov. 2005, 11:45

Bonjour à tous, moi aussi je rencontre des difficultés d'affichage de certaines vidéos ou mêmes images sur certains sites. Par exemple sur www.prizee.com il m'est impossible d'afficher les différents jeux...m'obligeant à passer par internet explorer pour ce site BEURK!...surtout que les pop-up viennent en masse... :evil:

Avatar du membre
Mori
Animal mythique
Messages : 13310
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 01 nov. 2005, 13:10

tu as installé le plugin flash player ?
Linux openSUSE Leap 15.2 (Gnome)

Flore
Administratrice
Messages : 3563
Enregistré le : 19 nov. 2003, 23:04

Message par Flore » 01 nov. 2005, 18:31

Et tu as Adblock ?
Flore
Mac OSX + Nightly / Laptop Linux Mint + Nightly / Nightly sur Android

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités