ooshop.fr

Des problèmes qui n'en sont plus
Juju2005

ooshop et Mozilla : c tjs la galère...

Message par Juju2005 » 21 févr. 2005, 16:44

Bonjour à tous,
je vous copie-colle ci-dessous une réponse d'ooshop à un message de ma part indiquant qu'avec Mozilla, il est tjs impossible de faire ses courses sur leur site !!!
Depuis 1 an 1/2, c'est la même réponse, vraisemblablement, ils manquent de ressources...
A+
Juju.
PS : merci à SB pour son tuyau, c bien pratique.

**************

Bonjour Monsieur XXX

Nous accusons réception de votre message relatif aux difficultés de navigation
rencontrées sur Ooshop et nous vous en remercions.

Il est en effet actuellement difficile de naviguer sur notre site avec le
navigateur Mozilla.
Toutefois, toute notre équipe informatique travaille activement à combler cette
lacune.

Plusieurs utilisateurs d'Apple, Windows et Linux se sont manifestés à ce sujet,
nous avons aussitôt alerté notre équipe informatique qui reste très sensible à
la difficulté que pose Mozilla.

Pour l'heure et dans l'attente d'une meilleure compatibilité avec ce navigateur,
nous vous invitons à télécharger et utiliser des versions récentes de Netscape
Communicator ou Internet Explorer.

Nous vous tiendrons bien entendu informé au plus tôt par mail, dès que le
browser Mozilla Firefox sera entièrement compatible avec notre site.

Nous vous remercions de votre compréhension et restons à votre disposition pour
tout renseignement complémentaire.

Nous vous souhaitons une agréable journée.

A très bientôt sur www.ooshop.com

Cordialement,

Stéphane.
Service Clients ooshop
Numéro Ecofil : 0.826.826.500 (0.15 € TTC la minute)
Mailto : Client@ooshop.com


----- Message d'origine -----
De : xxx
Envoyé : 20/02/2005
A : client@ooshop.com
Objet : Service Client Ooshop

Bonjour,
Votre site ne fonctionne pas pour le navigateur Mozilla Firefox... apparemment
un problème Java.
Merci dy remédier rapidement puisque selon certain forums de discussion, celà
fait 2 ans que vous promettez celà !!!
Cordialement,

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Re: ooshop et Mozilla : c tjs la galère...

Message par calimo » 21 févr. 2005, 17:07

Juju2005 a écrit :nous avons aussitôt alerté notre équipe informatique qui reste très sensible à
la difficulté que pose Mozilla.
La difficulté c'est leur manière bornée de voir les choses :roll: :lol:
Juju2005 a écrit :nous vous invitons à télécharger et utiliser des versions récentes de Netscape
Communicator ou Internet Explorer.
Parce qu'avec Netscape 7 ça fonctionne ???

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 21 févr. 2005, 17:45

Vérifications faites, ça ne fonctionne pas mieux avec Netscape 7.2... qu'ils recommandent pourtant :shock: :!:

Je me suis donc attaqué au problème en les contactant, faisant mine d'être un nouveau client moyennement avancé dans ce genre de technologies, et j'ai conclu en notifiant qu'ils venaient de perdre un client, et peut-être même plusieurs vu cette preuve d'amateurisme que mes amis ne manqueraient pas d'appendre.

Espérons que ça fasse son effet :roll:

Cela dit ça semble effectivement fait de manière très amateure, je ne suis pas près d'acheter quoi que ce soit chez eux même s'ils résolvent le problème, ils seront toujours aussi amateurs, et je n'aime pas confier mon numéro de carte bancaire (même si j'en ai pas encore) à des amateurs :x (Dieu sait quelles autres erreurs il y a au cours de la transmission ou autre :roll: )

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 24 févr. 2005, 16:57

Je me suis donc fendu d'une petite lettre du style "je n'y connais pas grand chose mais quand-même, c'est pas sérieux, vous perdez un client, et j'en parlerai à mes amis qui m'ont conseillé votre site". Vous la voulez ? Aller, dans l'acclamation générale la voici :
Bonjour,

Un ami m'ayant recommandé ooshop, je tente d'accéder au site, mais malheureusement je ne peux pas y entrer, je suis coincé sur la page d'accueil.
Je dois vous faire remarquer que j'utilise le navigateur Firefox depuis pas mal de temps, et que celui-ci me procure une pleine satisfaction sur l'immence majorité des sites. Très rares sont ceux qui posent encore problème. Le votre est malheureusement une de ces exception.
Curieux, et ayant quelques notions du web, j'ouvre ma console javascript et découvre le message suivant :

Erreur : document.layers has no properties
Fichier Source : http://www.ooshop.fr/DATA/FR/Accueil/V3 ... URLDIRECT=
Ligne : 76

Visiblement il y a un souci de détection de navigateur mélangeant la détection du nom et les capacités du navigateur, et cela pose problème.

Ce problème m'empêche purement et simplement d'entrer sur le site.
Sur la page de configuration je lis "Nescape Navigator 7", ça tombe bien j'ai justement une version de ce navigateur installée pour ce genre de cas (Netscape 7.2). Or, problème, je ne peux pas rentrer non plus sur le site, et l'erreur retournée est exactement la même.

J'ai finalement essayé avec Opera qui est toujours sur mon disque dur, mais j'ai un message "Ce site nécessite des versions plus récentes de votre navigateur." (j'ai une version très récente d'Opera, la 7.54 je crois).

Bref je suis assez décu d'être refoulé de la sorte. Il est exclu pour moi d'utiliser Internet Explorer pour des raisons évidentes de sécurité.
Par ailleurs je ne comprend pas que vous conseilliez d'utiliser Netscape 7 alors que votre site ne lui permet pas d'entrer. Ce n'est pas très sérieux de votre part.

Je parlerai sans doute de votre amateurisme flagrant à mes amis. Vous venez de perdre au moins un client.

Cordialement,
[Moi]
Je parle donc bien que j'ai essayé avec Netscape 7.2 et que ça ne marche pas (même s'ils disent que ça marche avec la dernière version de Netscape Communicator).

Dans la réponse, que disent-ils ? Tenez-vous bien, on me dit d'utiliser la dernière version de Netscape Communicator (celle-là même qui ne fonctionne pas) :
Bonsoir Monsieur Robin,

Nous accusons réception de votre message relatif aux difficultés de navigation rencontrées sur Ooshop et nous vous en remercions.

Il est en effet actuellement difficile de naviguer sur notre site avec le navigateur Mozilla.
Toutefois, toute notre équipe informatique travaille activement à combler cette lacune.

Plusieurs utilisateurs d'Apple, Windows et Linux se sont manifestés à ce sujet, nous avons aussitôt alerté notre équipe informatique qui reste très sensible à la difficulté que pose Mozilla.

Pour l'heure et dans l'attente d'une meilleure compatibilité avec ce navigateur, nous vous invitons à télécharger et utiliser des versions récentes de Netscape Communicator ou Internet Explorer.

Nous vous tiendrons bien entendu informé au plus tôt par mail, dès que le browser Mozilla Firefox sera entièrement compatible avec notre site.

Nous vous remercions de votre compréhension et restons à votre disposition pour tout renseignement complémentaire.

Nous vous souhaitons une agréable fin de journée.

A très bientôt sur www.ooshop.com

Cordialement,

Benoit.
Service Clients ooshop
[...]
Remarquez que c'est la même lettre que la précédente à quelques détails près, dont la signature et la "fin" de journée. C'est donc bien une lettre type qu'ils envoient dès qu'ils voient "Mozilla" :roll: Tiens d'ailleurs ça me fait penser qu'il faudrait essayer d'envoyer une lettre qui a rien à voir avec juste un "mozilla" pour voir si c'est un robot :lol:
Ça fait pas sérieux ça :twisted:

Bref, ça mérite un nouvel email tant ils n'ont pas lu le premier :
Bonjour,
Si vous aviez lu mon message précédent, vous auriez sans doutes remarqué que le problème d'entrée se pose également avec Netscape 7.2, qui est actuellement la dernière version de Netscape Communicator. L'erreur est la suivante :

Erreur : document.layers has no properties
Fichier Source : http://www.ooshop.fr/DATA/FR/Accueil/V3 ... URLDIRECT=
Ligne : 76

Netscape 7.2 ne connait pas la propriété document.layers. Je n'ai aucune envie de rétrograder à la version 4.x, qui n'est pas la dernière version de Netscape communicator.

Je vous conseille d'installer Netscape 7.2 pour vérifier par vous même. Votre aveuglement devant l'évidence est stupéfiant, il suffirait simplement de faire un "vrai" lien (vous savez : <a href="...">...</a> pour permettre à tout le monde d'entrer sur votre magasin. Cette correction triviale pourrait être faite en quelques heures par une personne compétente.

Cordialement,
Xavier Robin


PS : je vous renvoie également mon message précédent dans lequel je parle déjà des difficultés que je rencontre à naviguer avec Netscape 7.2.
J'attend la réponse, mais je pense que ce sera la même lettre-type de réponse à un email même pas lu :roll:

Paul Maurand

En effet

Message par Paul Maurand » 03 mars 2005, 21:29

Ça ne marche toujours pas pourtant firefox c'est presque 10% des utilisateurs !

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 03 mars 2005, 21:32

Alors il faut continuer à protester :wink:

Au passage ça me rappelle que j'ai reçu un courrier en retour :
Bonjour Monsieur XXX,

Nous accusons réception de votre message concernant les difficultés de navigation rencontrées sur le site actuellement et nous vous en remercions.

Nous transmettons immédiatement votre courriel à notre service informatique, en charge de la gestion du site Ooshop, afin que vos suggestions soient étudiées plus attentivement.

Nous tenons en outre à vous remercier des remarques que vous nous apportez.
En effet, celles-ci nous permettent de nous améliorer chaque jour et de mettre tous les moyens en oeuvre afin de mieux répondre à vos besoins.

Nous restons à votre disposition pour tout renseignement complémentaire et vous souhaitons une agréable fin de journée.

A très bientôt sur www.ooshop.com

Cordialement,

Valérie.
Service Clients ooshop
Visiblement ils ont un tout petit peu modifié la chose, ils ne parlent plus de Netscape... :roll:

Miklp
Salamandre
Messages : 20
Inscription : 02 oct. 2003, 13:58

Message par Miklp » 04 juil. 2005, 09:57

Miracle ! Ooshop marche enfin (j'arrive à passer la première page en cliquant sur "Entrer dans le magasin", ce qui est déjà une prouesse), aussi bien avec Firefox qu'avec Opera.
Je crois que l'on peut marquer tous les posts à ce sujet en "résolu" et aussi modifier le Résumé de sites à problèmes.
Michaël Perrin

Astrid L

Marche pas encore

Message par Astrid L » 24 sept. 2005, 23:23

Effectivement on entre, mais il n'est pas encore possible, avec Firefox, de choisir ses horaires de livraison ni de gérer ses listes ...

Avatar de l’utilisateur
jarodd
Lézard à collerette
Messages : 287
Inscription : 15 déc. 2004, 17:32

Message par jarodd » 17 déc. 2005, 21:33

Bonjour,

Désolé de remonter ce vieux sujet, mais il existe une extension qui permet (entre autres) d'accéder à Ooshop avec Firefox : http://extensions.geckozone.org/UserAgentSwitcher

Je viens de la tester avec Firefox 1.5, ça fonctionne parfaitement 8)

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité