Suite MAJ PB extensions incompatibles (Lightning +..) !

Vous n'arrivez plus à décrocher de Geckozone ? Ces applications vont vous aider à vous souvenir de ce qu'il y a d'autre à faire.

Modérateurs : J2m06, caméléon

Répondre
Klitisse Woude
Arias
Messages : 10
Enregistré le : 07 juin 2017, 00:46

Suite MAJ PB extensions incompatibles (Lightning +..) !

Message par Klitisse Woude » 17 oct. 2018, 01:43

.
[modération: Bjr:->J'ai modifié ton titre peu explicite(Thunderbird 60.2.1 du 16 octobre 2018) :wink: ]J2m06
Bonjour,
Mon gestionnaire de mise à jour m’indique qu’il existe une mise à jour de Thunderbird.
Je fais la MIJ.
Je relance Thunderbird.
Et… Impossible d’afficher l’onglet des tâches.
Lightning 5.4 est désactivé parce qu’il n’est pas compatible avec Thunderbird 60.2.1 ; Google Calendar ne fonctionne pas non plus.
Ça m’ennuie d’autant plus que je n’ai pas d’agenda papier…
J'ai posé la question sur le forum Ubuntu :
https://forum.ubuntu-fr.org/viewtopic.p ... #p21989222
Merci d'avance à ceux qui pourront aider !
J'ai cherché d'autres modules à jour. Voilà ce que ça donne, ils sont tous "incompatibles avec ma version de Thunderbird" :
Image
Modifié en dernier par Klitisse Woude le 17 oct. 2018, 16:39, modifié 1 fois.

J2m06
Administrateur
Messages : 21424
Enregistré le : 05 déc. 2005, 10:46
Localisation : Tout en bas à droite au bord de la mer !
Contact :

Re: Suite MAJ PB extensions incompatibles (Lightning +..) !

Message par J2m06 » 17 oct. 2018, 11:55

Bonjour
Klitisse Woude a écrit :
17 oct. 2018, 01:43
J'ai cherché d'autres modules à jour. Voilà ce que ça donne, ils sont tous "incompatibles avec ma version de Thunderbird" :
ce n'est pas nouveau voir ce post-it ici viewtopic.php?f=4&t=120402

Pour Lightning je pense qu'il doit y avoir une version compatible
Pour les autres il faut essayer de les "forcer" (voir lien du post-it) ou revenir à TB52 (provisoirement)

Les dèvs des 'extensions n'ont peut être pas le temps de faire les mises à jours (bien que, d'après ce que j'ai lu-à vérifier! , cela fait plus d'un an qu'ils étaient informés des modifications de TB60)




/-----------------------------------------------------------------\
Une fois le problème résolu merci de signaler dans le titre :wink: (car ce n'est pas automatique il faut le faire manuellement )
Si besoin voir ici comment mettre en [Résolu] le sujet de mon premier post
.
Un conseil: Faire 2 sauvegardes à 2 endroits différents = Tranquillité :wink:
FAQ Thunderbird/Firefox (avec + de 2700 captures écran )

Elwine
Arias
Messages : 5
Enregistré le : 10 oct. 2018, 09:06
Contact :

Re: Suite MAJ PB extensions incompatibles (Lightning +..) !

Message par Elwine » 22 oct. 2018, 10:44

Je vous remercie pour la réponse! Je vais voir si cela peut résoudre mon problème.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité