Version 60.2.1 /64 et linux Mint 18

Vous n'arrivez plus à décrocher de Geckozone ? Ces applications vont vous aider à vous souvenir de ce qu'il y a d'autre à faire.

Modérateurs : J2m06, caméléon

G.lpa
Arias
Messages : 17
Enregistré le : 06 mars 2015, 13:23

Version 60.2.1 /64 et linux Mint 18

Message par G.lpa » 16 oct. 2018, 11:43

Bonjour à tous,
ce matin après mise à jour mon Thunderbird est en anglais, et mon calendrier partit !
les modules ne sont plus compatibles avec ma version ?
Une idée quand à la venue des nouveaux modules
merci

lebilboquet
Arias
Messages : 5
Enregistré le : 28 juil. 2015, 03:36

Re: Version 60.2.1 /64 et linux Mint 18

Message par lebilboquet » 16 oct. 2018, 14:13

Moi pareillement.
AGENDA et CALENDRIER ont disparus.

Et dans le gestionnaire de modules
il est dit que LIGTHNING est désactivé parce qu'incompatible avec TB 60.2.1

G.lpa
Arias
Messages : 17
Enregistré le : 06 mars 2015, 13:23

Re: Version 60.2.1 /64 et linux Mint 18

Message par G.lpa » 16 oct. 2018, 15:40

Idem,
merci

Avatar du membre
lool_lauris
Tyrannosaurus Rex
Messages : 4745
Enregistré le : 14 mars 2008, 22:51

Re: Version 60.2.1 /64 et linux Mint 18

Message par lool_lauris » 16 oct. 2018, 16:05

Salut,

1/ Installer le paquet xul-ext-lightning :

Code : Tout sélectionner

sudo apt install xul-ext-lightning
2/ ouvrir TBird et supprimer l'extension Lightning inactive

3/ redémarrer TBird

La version 6 de Lightning devrait apparaitre. Par contre, elle est en anglais.
.
Soutenez le Libre !

Image

G.lpa
Arias
Messages : 17
Enregistré le : 06 mars 2015, 13:23

Re: Version 60.2.1 /64 et linux Mint 18[résolu]

Message par G.lpa » 16 oct. 2018, 16:22

Ok 2 fois.....bravo.....
j’espère que la version française va arriver bientôt.
merci

Avatar du membre
lool_lauris
Tyrannosaurus Rex
Messages : 4745
Enregistré le : 14 mars 2008, 22:51

Re: Version 60.2.1 /64 et linux Mint 18

Message par lool_lauris » 16 oct. 2018, 19:39

Pour avoir le module en français :
* se rendre ici => https://ftp.mozilla.org/pub/calendar/li ... ux-x86_64/
* télécharger le fichier lightning-6.2b6.fr.xpi
* l'installer via l'interface TBird

Mais rien ne dit que cette installation reste pérenne aux travers des futures évolutions de TBird.

/!\ Attention :
Si vous avez préalablement procédé à l'installation de xul-ext-lightning (ce qui est certainement bien plus pérenne que le xpi), il vous faut le désinstaller :

Code : Tout sélectionner

sudo apt remove xul-ext-lightning
et seulement ceci fait, le fichier lightning-6.2b6.fr.xpi peut-être installé
.
Soutenez le Libre !

Image

alain488
Gecko
Messages : 99
Enregistré le : 23 févr. 2007, 08:20

Re: Version 60.2.1 /64 et linux Mint 18

Message par alain488 » 16 oct. 2018, 20:56

Bonsoir

une fois l'agenda réinstallé, je suppose que tout nos "rendez-vous" sont perdu ?

peut-on les retrouver sur le pc ?

bien à vous
alain

Avatar du membre
lool_lauris
Tyrannosaurus Rex
Messages : 4745
Enregistré le : 14 mars 2008, 22:51

Re: Version 60.2.1 /64 et linux Mint 18

Message par lool_lauris » 16 oct. 2018, 21:53

alain488 a écrit :
16 oct. 2018, 20:56
une fois l'agenda réinstallé, je suppose que tout nos "rendez-vous" sont perdu ?
Non, pas du tout. Tout est présent dans ton profil, plus précisément tout se trouve dans le dossier xxx/thunderbird/<dossier_du_profil>/calendar-data.
À condition bien sûr, que tu n'ai rien effacé de ton profil.

Par contre, ce que j'ai donné plus haut concerne Linux. Si tu es sous un autre OS, le fichier lightning-6.2b6.fr.xpi est à prendre ailleurs :
ici pour windows => https://ftp.mozilla.org/pub/calendar/li ... ld1/win32/
ici pour mac => https://ftp.mozilla.org/pub/calendar/li ... uild1/mac/
.
Soutenez le Libre !

Image

alain488
Gecko
Messages : 99
Enregistré le : 23 févr. 2007, 08:20

Re: Version 60.2.1 /64 et linux Mint 18

Message par alain488 » 16 oct. 2018, 22:40

merci lool_lauris pour ta réponse rapide

je suis sous Mint et cela fonctionne en anglais.

je vais essayer de le mettre en français, mais il me faut d'abord sauver tout mes rendez-vous.

qu'entend tu par "l'installer via l'interface TBird", pourrais tu développer un peu la façon de faire ?

Avatar du membre
lool_lauris
Tyrannosaurus Rex
Messages : 4745
Enregistré le : 14 mars 2008, 22:51

Re: Version 60.2.1 /64 et linux Mint 18

Message par lool_lauris » 16 oct. 2018, 23:11

Donc, si tu veux installer le module en français, le lightning-6.2b6.fr.xpi, il te faut, au cas où tu l'ais installé, supprimer le paquet xul-ext-lightning (voir mon post #6.

Ensuite, lancer TBird > menu > Modules complémentaires > Modules complémentaires => s'ouvre l'onglet "Gestionnaire de modules".
Et plutôt qu'un long discours :
Image
.
Soutenez le Libre !

Image

G.lpa
Arias
Messages : 17
Enregistré le : 06 mars 2015, 13:23

Re: Version 60.2.1 /64 et linux Mint 18

Message par G.lpa » 17 oct. 2018, 08:42

Pour moi rien de perdu, mais en Anglais...
et le module "lightning-6.2b6.fr.xpi" ne peut s'installer...fichier corrompu !
ainsi que tous les autres....aussi ?

Klitisse Woude
Arias
Messages : 10
Enregistré le : 07 juin 2017, 00:46

Re: Version 60.2.1 /64 et linux Mint 18

Message par Klitisse Woude » 17 oct. 2018, 10:01

J'ai posé la question dans :
viewtopic.php?f=4&t=139455&sid=04f173bb ... a5fcd61614
Là, j'ai fait :

Code : Tout sélectionner

klitisse@ordi:~$ sudo apt install xul-ext-lightning
[sudo] Mot de passe de klitisse :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
xul-ext-calendar-timezones xul-ext-gdata-provider
Les NOUVEAUX paquets suivants seront installés :
xul-ext-calendar-timezones xul-ext-gdata-provider xul-ext-lightning
0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 820 ko dans les archives.
Après cette opération, 5 272 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 xul-ext-calendar-timezones amd64 1:60.2.1+build1-0ubuntu0.18.04.2 [11,0 kB]
Réception de:2 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 xul-ext-gdata-provider amd64 1:60.2.1+build1-0ubuntu0.18.04.2 [11,0 kB]
Réception de:3 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 xul-ext-lightning amd64 1:60.2.1+build1-0ubuntu0.18.04.2 [798 kB]
820 ko réceptionnés en 1s (818 ko/s)
Sélection du paquet xul-ext-calendar-timezones précédemment désélectionné.
(Lecture de la base de données... 236052 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../xul-ext-calendar-timezones_1%3a60.2.1+build1-0ubuntu0.18.04.2_amd64.deb ...
Dépaquetage de xul-ext-calendar-timezones (1:60.2.1+build1-0ubuntu0.18.04.2) ...
Sélection du paquet xul-ext-gdata-provider précédemment désélectionné.
Préparation du dépaquetage de .../xul-ext-gdata-provider_1%3a60.2.1+build1-0ubuntu0.18.04.2_amd64.deb ...
Dépaquetage de xul-ext-gdata-provider (1:60.2.1+build1-0ubuntu0.18.04.2) ...
Sélection du paquet xul-ext-lightning précédemment désélectionné.
Préparation du dépaquetage de .../xul-ext-lightning_1%3a60.2.1+build1-0ubuntu0.18.04.2_amd64.deb ...
Dépaquetage de xul-ext-lightning (1:60.2.1+build1-0ubuntu0.18.04.2) ...
Paramétrage de xul-ext-calendar-timezones (1:60.2.1+build1-0ubuntu0.18.04.2) ...
Paramétrage de xul-ext-lightning (1:60.2.1+build1-0ubuntu0.18.04.2) ...
Paramétrage de xul-ext-gdata-provider (1:60.2.1+build1-0ubuntu0.18.04.2) ...
klitisse@ordi:~$

G.lpa
Arias
Messages : 17
Enregistré le : 06 mars 2015, 13:23

Re: Version 60.2.1 /64 et linux Mint 18

Message par G.lpa » 17 oct. 2018, 10:14

Salut
xul-ext-lightning est déjà la version la plus récente (1:60.2.1+build1-0ubuntu0.16.04.4)
l'agenda fonctionne, mais tout Thunderbird est en Anglais.....
l'installation précédente: "lightning-6.2b6.fr.xpi" ne peut s'installer...fichier corrompu !
quid de la langue ?
merci

Klitisse Woude
Arias
Messages : 10
Enregistré le : 07 juin 2017, 00:46

Re: Version 60.2.1 /64 et linux Mint 18

Message par Klitisse Woude » 17 oct. 2018, 10:18

J'ai éteint l'ordinateur.
Quand j'ai rallumé ça a fonctionné... en anglais.
Ouf !

G.lpa
Arias
Messages : 17
Enregistré le : 06 mars 2015, 13:23

Re: Version 60.2.1 /64 et linux Mint 18

Message par G.lpa » 17 oct. 2018, 10:20

C'est bien le Pb....fonctionne mais: en Anglais !

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité