Lightning ne fonctionne plus avec CalDav

Vous n'arrivez plus à décrocher de Geckozone ? Ces applications vont vous aider à vous souvenir de ce qu'il y a d'autre à faire.

Modérateurs : caméléon, J2m06

gueulderack
Arias
Messages : 3
Inscription : 04 janv. 2012, 17:51

Lightning ne fonctionne plus avec CalDav

Message par gueulderack » 21 sept. 2018, 14:50

.
[modération:Bjr:->Je déplace dans le bon forum :wink: ]J2m06

Bonjour a tous,

depuis la mise a jour de thunderbird vers la version 60, je n'arrive plus a synchroniser mes calendrier avec ceux d'un serveur nextcloud. J'ai bien vu qu'il y a une solution temporaire: "Set preference network.cookie.same-site.enabled to false" . Mais je ne trouve pas le parametre network.cookie.same-site.enabled . Je precise que je suis sous Fedora 28 64 bits.

Avez-vous trouve une solution?

Merci

coclico
Arias
Messages : 1
Inscription : 29 sept. 2018, 22:43

Re: Lightning ne fonctionne plus avec CalDav

Message par coclico » 29 sept. 2018, 23:02

Pour modifier la valeur du paramètre il faut, à partir des préférences de Thunderbird, utiliser l'éditeur de configuration (icône "Avancé" --> onglet "Général") : https://support.mozilla.org/fr/kb/edite ... figuration
J'ai rencontré le même problème. En passant la valeur à false, la synchronisation du calendrier fonctionne effectivement à nouveau !

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité