La version 0.7.1 fonctionne à nouveau avec Mandriva 2009.1

Le premier forum francophone sur l'éditeur de pages Web multiplateforme (Linux, Mac OS X, Windows) qui monte… KompoZer, héritier de Nvu, permet de créer vos pages Web graphiquement (wysiwyg) sans aucune connaissance du langage HTML.

Modérateurs : chinon37, Kazé, bobo

Répondre
Marc-Éric

La version 0.7.1 fonctionne à nouveau avec Mandriva 2009.1

Message par Marc-Éric » 03 juil. 2009, 12:47

8-) Kompozer version 0.7.10 ne fonctionnait pas depuis quelques versions de Mandriva. Aujourd'hui avec la version 2009.1 Spring ça fonctionne à nouveau !

Do-IT
Iguane
Messages : 537
Enregistré le : 03 juil. 2005, 09:46

Message par Do-IT » 03 juil. 2009, 18:14

C'est ce que je m'étais dit aussi, avant de parcourir un peu les menus.
Redhat, CentOs, Mandriva, Ubuntu au boulot. Ubuntu à la maison. Vista et Xp grâce à la vente liée.
Soutenir KompoZer

Kazé
Varan
Messages : 1743
Enregistré le : 10 févr. 2005, 10:26

Message par Kazé » 06 juil. 2009, 15:38

D’un certain coté, c’est rassurant. :D

Il y a un moyen assez simple de faire tourner KompoZer 0.7.x sur les distros Linux récentes, qui consiste à inclure un GTK 2.12 dans KompoZer lui-même (voire de builder en statique). Ça n’est pas complètement satisfaisant (notamment pour les mainteneurs deb / rpm pour qui c’est inacceptable), mais ça sera toujours mieux que de laisser KompoZer 0.7.x avec GTK 2.14 ou ultérieur…

Quoiqu’il en soit, la plupart des distros ont commencé à intégrer KompoZer 0.8. Il y aura une bêta dans l’été et probablement une version 0.8 « finale » avant la rentrée.
KompoZer lead dev
Ubuntu 10.04 Lucid Lynx — « L'erreur est humaine, mais vraiment foutre la merde nécessite le mot de passe root. »

Kazé
Varan
Messages : 1743
Enregistré le : 10 févr. 2005, 10:26

Re: La version 0.7.1 fonctionne à nouveau avec Mandriva 2009.1

Message par Kazé » 17 nov. 2009, 04:23

Je suis un vil déterreur de topics…

Ça y est, KompoZer 0.8 devrait enfin arriver dans les dépôts Mandriva : http://www.mandriva.com/security/adviso ... A-2009:204
À ma connaissance, il ne reste plus que Slackware qui s’obstine encore à livrer KompoZer 0.7.x avec GTK > 2.12. KompoZer qui plante sous Linux, c’est bientôt de l’histoire ancienne !

Pluka finir KompoZer 0.8 et je pourrai partir en vacances. 8-)
KompoZer lead dev
Ubuntu 10.04 Lucid Lynx — « L'erreur est humaine, mais vraiment foutre la merde nécessite le mot de passe root. »

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités