Page 2 sur 3

Posté : 10 avr. 2004, 01:21
par Kropotkine
Un seul reproche, on ne voit plus tout de suite le texte "Vous n'aves pas de nouveaux messages", déjà qu'avant les gens ne verifiaient pas souvent, mais maintenant ... :roll: :roll:

Félicitations

Posté : 10 avr. 2004, 04:28
par Mozinet
Félicitations :!: J'aime beaucoup 8)

Posté : 10 avr. 2004, 08:21
par calimo
Kropotkine a écrit :Un seul reproche, on ne voit plus tout de suite le texte "Vous n'aves pas de nouveaux messages", déjà qu'avant les gens ne verifiaient pas souvent, mais maintenant ... :roll: :roll:
Exact, mais on voit tout de suite le texte "vous avez un nouveau message privé" lorsqu'il y en a un. Veux-tu que je t'en envoie un pour essayer ? :wink:

Posté : 10 avr. 2004, 19:37
par Bobe
Quand je désactive le javascript, le menu qui apparait quand on clique sur 'membres' n'est plus accessible.

Il faudrait qu'il soit affiché par défaut, et qu'il soit caché en javascript sur l'évènement load.

Sinon, pour les hover sur les rangées des tableaux, ça le fait pas, je trouve.
Bref, je préférais l'ancien design :? (ceci dit sans méchanceté)

Posté : 10 avr. 2004, 19:40
par Bobe
Je me corrige (on peut pas éditer). Le design est bien, le seul truc qui me dérange, c'est la difficile lisibilité des rangées de tableaux, non séparées, sauf sur le hover.

Posté : 10 avr. 2004, 19:44
par calimo
Moi j'aime justement bien ça ! Des gouts et des couleurs :wink:

Posté : 10 avr. 2004, 23:36
par cairn
Superbe nouvelle robe,
Claire, aérée, agréable, lisible, efficace ...

bon j'arrête les compliments,
et passe à la critique :

en écrivant un message long, la roulette de la souris est inopérante dans la fenêtre de composition du message (requête de fonctionnalité)

bravo :)

Posté : 11 avr. 2004, 12:02
par calimo
Je crois plutôt que c'est un bug de Mozilla :wink:

Posté : 11 avr. 2004, 14:56
par cairn
calimo a écrit :Je crois plutôt que c'est un bug de Mozilla :wink:
Ben je crois pas ;)
Firefox (nightly) permet d'utiliser sans problème la roulette dans des ascenseurs imbriqués ; exemple :
http://nasgaia.org/wiki/wakka.php?wiki=ProjetsDeLezard

Posté : 11 avr. 2004, 16:42
par Kropotkine
cairn a écrit :en écrivant un message long, la roulette de la souris est inopérante dans la fenêtre de composition du message (requête de fonctionnalité)
Mauvaise configuration de la souris ?

Posté : 11 avr. 2004, 16:45
par calimo
Ah oui, tiens, ça marche. Je dois confondre avec autre chose (dans les iframes ou un truc du genre :wink: )

Posté : 12 avr. 2004, 02:18
par pcdingo
Salut !

Sympa la nouvelle interface ;) en plus j'aime bien le bleu :P donc ça tombe bien :wink:
Petite question, je ne sais pas si c'est bien appropier de la mettre ici mais ça pourrait être sympa d'ouvrir un topic pour les extensions et un pour les thèmes non?

Bonne continuation

Posté : 15 avr. 2004, 00:28
par olab
Merci à tous pour ces nombreux et agréables compliments. J'ai aussi bien intégré les critiques et vais notamment faire en sorte que si javascript n'est pas activé, le menu soit ouvert par défaut.

Posté : 15 avr. 2004, 22:01
par olab
J'ai donc supprimé l'overflow, à vous de me dire si vous rencontrez encore des problème (je pense que certains posts seront trop larges et sortiront de la fenêtre), et Bobe, normalement pour le menu membres, il est activé par défaut et caché en cas de javascript.

Posté : 15 avr. 2004, 22:31
par Xanthor
Ouep, plus de problèmes pour moi :wink: