Page 1 sur 1

phpbb 3.2.8

Posté : 23 sept. 2019, 20:09
par pascal
Bonsoir,

Je viens de faire la mise à jour vers 3.2.8, si quelque chose à cassé dites le moi.

A+

Pascal

Re: phpbb 3.2.8

Posté : 24 sept. 2019, 16:52
par GlopGlop
Bonjour,
Quand l'on n'est pas connecter.
Un voile bleu transparent sur "ARCHIVES/Firefox OS (versions de développement)/Développement d'applications Web (« Open Web Apps »)"
se qui n’empêche en rien pour accéder aux forum "ARCHIVES".
Le voile bleu transparent disparait apparait s’être connecter.
Image
A+ :wink:

Re: phpbb 3.2.8

Posté : 24 sept. 2019, 16:54
par pascal
GlopGlop a écrit :
24 sept. 2019, 16:52
Bonjour,
Quand l'on n'est pas connecter.
Un voile bleu transparent sur "ARCHIVES/Firefox OS (versions de développement)/Développement d'applications Web (« Open Web Apps »)"
se qui n’empêche en rien pour accéder aux forum "ARCHIVES".
Le voile bleu transparent disparait apparait s’être connecter.
Image
A+ :wink:
En fait ça c'est voulu, je voulais signifier que les archives sont en lecture seule, je peux essayer d'améliorer ça visuellement :)

Re: phpbb 3.2.8

Posté : 24 sept. 2019, 16:55
par pascal
Maintenant que j'y pense, je pourrais peut-être juste changer le titre de la section par "Archives (anciens forums en lecture seule)"

Re: phpbb 3.2.8

Posté : 24 sept. 2019, 16:57
par Bob49
GlopGlop a écrit :
24 sept. 2019, 16:52
Le voile bleu transparent disparait apparait s’être connecter.
Pour moi, il est bien présent, lorsque je suis connecté !
pascal a écrit :
24 sept. 2019, 16:55
Maintenant que j'y pense, je pourrais peut-être justes changer le titre de la section par "Archives (anciens forums en lecture seule)"
Pourquoi pas, mais que cela n'empêche pas à certaines personnes d'échanger...

Re: phpbb 3.2.8

Posté : 24 sept. 2019, 17:48
par GlopGlop
Bonjour,
pascal a écrit :
24 sept. 2019, 16:54
En fait ça c'est voulu, je voulais signifier que les archives sont en lecture seule, je peux essayer d'améliorer ça visuellement :)
Alors laisse comme cela, pas gênant. :wink:
Bob49 a écrit :
24 sept. 2019, 16:57
GlopGlop a écrit :
24 sept. 2019, 16:52
Le voile bleu transparent disparait apparait s’être connecter.
Pour moi, il est bien présent, lorsque je suis connecté !
Exact avec le thème "proflat", mais pas avec le thème "prosilver".
A+ :wink: