Page 1 sur 1

ALERTE : Vulnérabilité critique dans Adobe Flash Player (06 avril 2016)

Posté : 06 avr. 2016, 23:24
par Pierre (aka Terdef)
Bonjour,

Je ne sais pas trop où mettre cette alerte mais il serait bon que chaque site alerte ses visiteurs :

ALERTE : Vulnérabilité critique dans Adobe Flash Player (06 avril 2016)

Cette vulnérabilité est actuellement activement exploitée

Systèmes affectés
  • Adobe Flash Player versions 20.0.0.306 et versions antérieures sous Windows (toutes versions - Windows 10 et toutes versions antérieures)
  • Adobe Flash Player versions 21.0.0.197 et versions antérieures sous Macintosh
  • Adobe Flash Player versions 21.0.0.197 et versions antérieures sous Linux
  • Adobe Flash Player versions 21.0.0.197 et versions antérieures sous Chrome OS
Contournement :
Dans l'attente de la publication du correctif, et si utilisation absolument nécessaire de Flash : comme d'habitude, installez, si ce n'est déjà fait, la dernière version d'EMET (EMET 5.5).
EMET (Microsoft EMET - Enhanced Mitigation Experience Toolkit)

Recommandation :
Désactivez Flash Player (plugin dans vos navigateurs Internet) jusqu'à la mise à disposition d'un correctif par l'éditeur (annoncé par Adobe pour le 7 avril 2016, au plus tôt).

Bulletin d'alerte complet :
http://assiste.forum.free.fr/posting.ph ... 3&p=171703

Cordialement
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Re: ALERTE : Vulnérabilité critique dans Adobe Flash Player (06 avril 2016)

Posté : 06 avr. 2016, 23:36
par Patclash
Bonsoir,

tout d'abord pour Windows , c'est pour les versions antérieures à 20.0.0.306
http://www.cert.ssi.gouv.fr/site/CERTFR ... E-002.html
On en a déjà parlé là : viewtopic.php?f=5&t=129085

D'où l'utilité d'utiliser la fonction «Click to Play» de Firefox :
https://support.mozilla.org/en-US/kb/se ... ay-firefox
ou en français :
https://support.mozilla.org/fr/kb/adobe ... er-firefox

;)
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:45.0) Gecko/20100101 Firefox/45.0

Re: ALERTE : Vulnérabilité critique dans Adobe Flash Player (06 avril 2016)

Posté : 08 avr. 2016, 01:11
par Pierre (aka Terdef)
Ooops Patclash
Corrigé

07 avril 2016
Mise à jour de l'alerte
Adobe indique avoir constaté des attaques ciblant toutes les versions de Windows (et non plus, préférentiellement, Windows 7 et Windows XP).

Flash must die !

Et oui, " Demander pour activer "

Cordialement
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Re: ALERTE : Vulnérabilité critique dans Adobe Flash Player (06 avril 2016)

Posté : 29 mai 2016, 20:34
par Mori
salut,

une autre du 12 mai 2016 : http://assiste.forum.free.fr/viewtopic. ... 73&t=30805

ça va ma vieille version est à jour. c'est déjà ça. 11.2.202.621
mais c'est certain. vivement que flash crève !
Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0

Re: ALERTE : Vulnérabilité critique dans Adobe Flash Player (06 avril 2016)

Posté : 16 juin 2016, 21:53
par Nestor One
Bonsoir,
Tiens, c'est bizarre. Ma version de Flash sur Firefox est 21.0.0242
Il parait quelle est à jour. Pour autant, je n'arrive pas à ouvrir certaines vidéos. Notamment, sur le site de France-Télévisions où, je ne peux plus accéder aux émissions, ni aux JT. Le logo de Adobe squatte l'écran et me demande de télécharger la dernière version. De plus, le lien sensé me conduire sur le site de Adobe, est inopérant. D'autre part, selon Firefox mon plugin est à jour. Effectivement, il ouvre certaines vidéos et pas d'autres. C'est à n'y rien comprendre.
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

Re: ALERTE : Vulnérabilité critique dans Adobe Flash Player (06 avril 2016)

Posté : 18 juin 2016, 14:28
par Nestor One
Bonjour,
Je viens de télécharger une nouvelle version de Adobe Flash, 22.0.0192 . Le phénomène persiste toujours. Incompréhensible !
Votre Navigateur : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0