[Résolu] Jamendo : https://www.jamendo.com/fr/search

Des sites vous refusent l'accès ou ne fonctionnent pas correctement parce que vous y accédez par un logiciel qui n'est pas vraiment en situation de monopole ? Nos m4st3rs évangélistes s'occupent de les remettre dans le droit chemin.

Modérateur : Bidouille

domire67
Arias
Messages : 7
Inscription : 04 févr. 2015, 20:49

[Résolu] Jamendo : https://www.jamendo.com/fr/search

Message par domire67 » 04 févr. 2015, 21:04

Bonjour,
je suis sous Ubuntu 14.04 LTS et j'utilise la version35.0.1 de Firefox.

Mon problème : impossible d'écouter de la musique sur le site de Jamendo. La console web indique un problème de "contenu mixte" avec une requête en http sur une page en https. Le contenu est donc bloqué.
Avec Chrome sous Linux, aucun problème pour écouter de la musique sur Jamendo.

Ayant gardé mon vieux Windows XP, je viens d'essayer (avec mon vieux Firefox 28). Et là : surprise ! pas de problème sur Jamendo. La console web me dit que les requêtes sont bien en https sur une page en https.

Pourquoi le fonctionnement est-il différent entre firefox sous windows et firefox sous ubuntu ? Et surtout comment faire pour réparer le problème ?

Merci pour votre aide.

DomDom
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:35.0) Gecko/20100101 Firefox/35.0
Dernière édition par domire67 le 14 févr. 2015, 00:52, édité 1 fois.

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17348
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Jamendo : https://www.jamendo.com/fr/search

Message par Bob49 » 05 févr. 2015, 20:52

Bonsoir

https://www.jamendo.com/fr/search

Pas de soucis pour moi !

*************************************
Sous Linux, Gstreamer qui est nécessaire, à activer si c'est pas le cas ! (quoi que normalement actif depuis Firefox 26 !)
Taper about:config dans la barre d'adresse et promettre..
Rechercher media.gstreamer.enabled et effectuer un double-clic dessus pour la passer en true.
Redémarres Firefox.

Puis vérifies, si ça fonctionne...

*************************************

► Vérifier en mode sans échec de Firefox. Peut-être une extension qui fout la zone !..
Pour passer en mode sans échec de Firefox : ? (ou bouton "Firefox" > Aide) ► redémarrer avec les modules désactivés....

Dans le cas ou le problème n'est plus en mode sans échec... Relancer Firefox en mode normal, désactiver les extensions (extensions, thème)et ré-activez-les une par une...tout en vérifiant le retour du problème, jusqu'à trouver la coupable.
Ensuite vérifier tout de même si cela vient d'un problème de paramètre de celle-ci.

Et au cas ou... ► Vérification avec un nouveau profil (Sans rien importer de l'ancien).Docs, comment créer un profil
.
.
Votre Navigateur : Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

domire67
Arias
Messages : 7
Inscription : 04 févr. 2015, 20:49

Re: Jamendo : https://www.jamendo.com/fr/search

Message par domire67 » 05 févr. 2015, 23:19

Bonsoir,
merci pour ton aide.
J'ai vérifié dans about:config et la valeur de media.gstreamer.enabled est bien à true.
Redémarrer Firefox en mode sans échec ne donne rien (le problème persiste), et démarrer avec un nouveau profil ne donne rien non plus.

D'après l'assistance de Jamendo, Firefox n'accepte pas le certificat SSL du site. Du coup j'ai voulu inscrire une exception, j'ai indiqué l'adresse du serveur et demander à firefox de vérifier le certificat. Réponse : le certificat est valide, pas besoin d'exception. Et moi je me retrouve comme un C... avec mon problème.

Puisqu'il s'agit d'un problème de certificat SSL, peut-être que mon sujet n'a rien à faire dans cette liste. Aussi désolé pour le dérangement. Mais si quelqu'un a une idée, je suis preneur.

DomDom
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:35.0) Gecko/20100101 Firefox/35.0

vulcain
Varan
Messages : 1732
Inscription : 20 juil. 2010, 08:41

Re: Jamendo : https://www.jamendo.com/fr/search

Message par vulcain » 08 févr. 2015, 14:16

Pas de souci pour moi avec Firefox 35.0.1 sous Ubuntu 12.04.4

Comme le dit Bob49 il faut avoir Gstreamer et surtout les plugins de Gstreamer pour le lire le mp3. Tu arrives à lire le mp3 en local sur ta machine (sans utiliser Vlc mais Totem le lecteur de vidéo par défaut)??
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0

domire67
Arias
Messages : 7
Inscription : 04 févr. 2015, 20:49

Re: Jamendo : https://www.jamendo.com/fr/search

Message par domire67 » 12 févr. 2015, 00:13

Bonsoir, et merci pour ton aide.
J'arrive à lire du mp3 en local avec Totem et avec Rythmbox. Mais sur le site de jamendo, nada, rien.
En fait comme je le signalais dans mon post précédent j'ai l'impression que le problème vient que Firefox n'accepte pas le certificat SSL du serveur jamendo. Je vais donc ouvrir un autre fil dans une autre rubrique.

Merci pour vos conseils.

DomDom
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:35.0) Gecko/20100101 Firefox/35.0

domire67
Arias
Messages : 7
Inscription : 04 févr. 2015, 20:49

Re: Jamendo : https://www.jamendo.com/fr/search

Message par domire67 » 14 févr. 2015, 00:52

Bonsoir,
ce soir j'arrive enfin à lire de la musique sur le site Jamendo. Je pense que le plugin de Gstreamer pour lire le MP3 que m'a fait installer Vulcain a été efficace. Mais apparemment pour que ça marche il fallait redémarrer le PC.
En tout cas maintenant ça marche. Merci pour votre aide et vos conseils. Je croise les doigts et je clos la discussion.

DomDom
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:35.0) Gecko/20100101 Firefox/35.0

vulcain
Varan
Messages : 1732
Inscription : 20 juil. 2010, 08:41

Re: [Résolu] Jamendo : https://www.jamendo.com/fr/search

Message par vulcain » 16 févr. 2015, 00:14

Les plugin Ugly et Bad de Gstreamer rarement installés sur les distributions Linux pour une histoire de législations de brevets, hors mp3 et H264 sont concerné par ces questions. Je me demande si le plugin pour H264 que va fournir Cisco pour Firefox va régler aussi le problème du mp3.
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité