[Découpe] Bouton RSS dans Firefox

Des nouvelles intriguent, portent à réactions ; des rumeurs courent et vous voulez débattre le vrai du faux. C'est simple : ce forum est dédié à ceux qui se sont laissés tenter par la pomme de la connaissance.
Avatar du membre
~HP
Varan
Messages : 1142
Enregistré le : 29 juin 2008, 13:22
Contact :

[Découpe] Bouton RSS dans Firefox

Message par ~HP » 07 nov. 2010, 14:52

Bobe a écrit :C'est quand même pénible. On en vient à avoir la désagréable impression de perdre des fonctionnalités (visuellement).
C'est pas aussi grave que le bouton RSS, qui lui est réellement perdu, surtout niveau fonctionnalités…

Thomas
Varan
Messages : 1907
Enregistré le : 07 janv. 2004, 17:29
Contact :

Re: Firefox 4 + Lorentz : Rumeurs et news sur le développeme

Message par Thomas » 07 nov. 2010, 15:27

~HP a écrit :C'est pas aussi grave que le bouton RSS, qui lui est réellement perdu, surtout niveau fonctionnalités…
Si tu personnalises la barre d'outils il y a un bouton RSS avec toutes les fonctionnalités qui existaient déjà avant.
Anciennement Toto.

Avatar du membre
~HP
Varan
Messages : 1142
Enregistré le : 29 juin 2008, 13:22
Contact :

Re: Firefox 4 + Lorentz : Rumeurs et news sur le développeme

Message par ~HP » 07 nov. 2010, 16:20

Thomas a écrit :il y a un bouton RSS avec toutes les fonctionnalités qui existaient déjà avant.
faux ! le bouton est perpétuellement « actif », et non pas selon le contexte…
ce qui n'en fait pas un indicateur visuel mais un stupide bouton, ce que n'était pas l'icône dans la « location bar ».

Thomas
Varan
Messages : 1907
Enregistré le : 07 janv. 2004, 17:29
Contact :

Re: Firefox 4 + Lorentz : Rumeurs et news sur le développeme

Message par Thomas » 07 nov. 2010, 16:32

Il a l'air très actif ce stupide bouton :
Image
Anciennement Toto.

Avatar du membre
~HP
Varan
Messages : 1142
Enregistré le : 29 juin 2008, 13:22
Contact :

Re: Firefox 4 + Lorentz : Rumeurs et news sur le développeme

Message par ~HP » 07 nov. 2010, 16:37

Sur mon système il est actif…
Image
Et ça fait un bon moment que c'est le cas…

Bobe
Iguane
Messages : 741
Enregistré le : 28 juil. 2003, 21:29
Localisation : La Rochelle
Contact :

Re: Firefox 4 + Lorentz : Rumeurs et news sur le développeme

Message par Bobe » 07 nov. 2010, 17:09

C’est peut-être lié au thème utilisé. Tu as essayé avec un autre thème ? (juste pour voir)
« La vie d’un geek est un combat perpétuel contre l’imperfection »

Avatar du membre
~HP
Varan
Messages : 1142
Enregistré le : 29 juin 2008, 13:22
Contact :

Re: Firefox 4 + Lorentz : Rumeurs et news sur le développeme

Message par ~HP » 07 nov. 2010, 17:27

il est lancé avec un profil temporaire, donc réglages d'usines pour firefox… donc, de quel thème tu parles ?

Xefir
Salamandre
Messages : 26
Enregistré le : 27 sept. 2010, 14:54

Re: Firefox 4 + Lorentz : Rumeurs et news sur le développeme

Message par Xefir » 07 nov. 2010, 18:21

Bonjour à tous
Thomas a écrit :Il a l'air très actif ce stupide bouton :
Image
~HP a écrit :il est lancé avec un profil temporaire, donc réglages d'usines pour firefox… donc, de quel thème tu parles ?
Le problème ne vient pas du bouton en lui même.
Il ne s'active que quand le site en question contient un flux.
Google (sut ta capture) ne comporte pas de flux, et donc le bouton est grisé et ne fait rien.
Si tu va sur un site proposant un flux (c'est à dire ici par exemple), le bouton s’activera ^^

Pour ce qui est des thèmes, l’icône est celle d'un flux RSS classique et donc prit en charge par la grande majorité des thème existant pour FF3.

Bonne soirée,
Xéfir Destiny

Avatar du membre
~HP
Varan
Messages : 1142
Enregistré le : 29 juin 2008, 13:22
Contact :

Re: Firefox 4 + Lorentz : Rumeurs et news sur le développeme

Message par ~HP » 07 nov. 2010, 18:24

Xefir a écrit :Le problème ne vient pas du bouton en lui même.
Il ne s'active que quand le site en question contient un flux.
~HP a écrit :Sur mon système il est actif…
Image
Et ça fait un bon moment que c'est le cas…
c'est exactement çà… je rappelle que sur la capture firefox est lancé avec un nouveau profil…

Thomas
Varan
Messages : 1907
Enregistré le : 07 janv. 2004, 17:29
Contact :

Re: [Découpe] Bouton RSS dans Firefox

Message par Thomas » 07 nov. 2010, 19:47

J'ai sortie cette conversation dans un sujet à part ;)

Xefir, mon message était du second degré.

Il a bien un état actif/inactif mais ce qui te gène ~HP en fait, c'est qu'il soit visible même quand il n'y a pas de flux ?
Anciennement Toto.

Avatar du membre
~HP
Varan
Messages : 1142
Enregistré le : 29 juin 2008, 13:22
Contact :

Re: [Découpe] Bouton RSS dans Firefox

Message par ~HP » 07 nov. 2010, 19:49

Le truc, c'est que visuellement, cf ma capture, au moins sous Linux, l'icône n'a pas 2 états… non ?!
C'est si difficile à comprendre ?

Thomas
Varan
Messages : 1907
Enregistré le : 07 janv. 2004, 17:29
Contact :

Re: [Découpe] Bouton RSS dans Firefox

Message par Thomas » 07 nov. 2010, 19:52

La réponse de Xefir un peu HS m'avais mis le doute. Tu as la dernière nightly ? Si oui ça doit être un bug sous Linux. Tu l'as reporté du coup ? :)
Anciennement Toto.

Avatar du membre
~HP
Varan
Messages : 1142
Enregistré le : 29 juin 2008, 13:22
Contact :

Re: [Découpe] Bouton RSS dans Firefox

Message par ~HP » 07 nov. 2010, 19:55

Thomas a écrit :Tu as la dernière nightly ?
Évidemment, j'ai un script personnel qui me les télécharge et installe, si nécessaire, depuis les FTP de la MoFo…
Thomas a écrit :Si oui ça doit être un bug sous Linux. Tu l'as reporté du coup ? :)
Pas reporté… je ne comprends pas bugzilla… alors si quelqu'un qui comprend veut le faire; libre à lui, perso, j'ai d'autres chats à fouetter que d'apprendre à me servir de bugzilla…

Bobe
Iguane
Messages : 741
Enregistré le : 28 juil. 2003, 21:29
Localisation : La Rochelle
Contact :

Re: [Découpe] Bouton RSS dans Firefox

Message par Bobe » 07 nov. 2010, 21:29

Bug chez moi également avec : Mozilla/5.0 (X11; Linux x86_64; rv:2.0b8pre) Gecko/20101107 Firefox/4.0b8pre

Que j’aille sur google.fr, localhost ou encore about:support, l’icône n’est jamais visuellement inactive.

edit : https://bugzilla.mozilla.org/show_bug.cgi?id=604972
« La vie d’un geek est un combat perpétuel contre l’imperfection »

La Luciole
Iguane
Messages : 580
Enregistré le : 25 déc. 2005, 21:58
Localisation : Golfe-Juan (Alpes-Maritimes-06)

Re: [Découpe] Bouton RSS dans Firefox

Message par La Luciole » 07 nov. 2010, 22:02

Il est actif avec d'autres thèmes que celui par défaut.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité