OpenOffice.org se sépare d'Oracle. Vive LibreOffice

Des nouvelles intriguent, portent à réactions ; des rumeurs courent et vous voulez débattre le vrai du faux. C'est simple : ce forum est dédié à ceux qui se sont laissés tenter par la pomme de la connaissance.
Avatar de l’utilisateur
Bib
Gecko
Messages : 94
Inscription : 24 janv. 2011, 17:12

Re: OpenOffice.org se sépare d'Oracle. Vive LibreOffice

Message par Bib » 26 févr. 2011, 11:04

Et le module de mise à jour auto? Il a disparu? J'ai fouiné dans les options mais j'ai rien vu.

commando
Lézard à collerette
Messages : 304
Inscription : 05 janv. 2009, 15:23
Localisation : Dans l'internet.

Re: OpenOffice.org se sépare d'Oracle. Vive LibreOffice

Message par commando » 27 févr. 2011, 22:54

Bib a écrit :Et le module de mise à jour auto? Il a disparu? J'ai fouiné dans les options mais j'ai rien vu.
Ah tiens, je ne l'avais même pas remarqué... Et pour cause, dès OOo 3.0.0, j'ai soit pas réussi à le faire fonctionner du tout, ou alors ça mettait que c'était déjà à jour alors que ce n'était pas le cas...

Côté Libo, c'est normal pour le moment, vu que c'est une fonctionnalité encore non implémentée:
Re: [fr-users] Mise à jour LibO - Installation complète systématique ?

pierre-yves.samyn
Sat, 26 Feb 2011 23:02:16 -0800

Bonjour


> Le 26/02/2011 21:53, Pax2 a écrit :

> où est le lien dans les menus > pour mettre à jour LibO ?
> Il est bien prévu dans l'aide (en Fr), mais je ne le trouve pas

>> Message du 27/02/11 07:13
>> De : "Jean-Baptiste Faure"

>> Cette fonction n'existe pas encore pour LibreOffice

En complément l'incohérence avec la documentation avait été
soulevée pour la 3.3.0 :
http://www.mail-archive.com/discuss@fr. ... 01481.html

et fait l'objet d'une Issue :
https://bugs.freedesktop.org/show_bug.cgi?id=33468

Une nouvelle Issue a été ouverte sur l'absence de la fonctionnalité
pour la 3.3.1 :
https://bugs.freedesktop.org/show_bug.cgi?id=34653

Cordialement
Pierre-Yves

Une messagerie gratuite, garantie à vie et des services en plus, ça vous tente ?
Je crée ma boîte mail http://www.laposte.net
http://www.mail-archive.com/users@fr.li ... 01205.html

Et comme on peut le voir, il y aura un bug déclaré par version impactée.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Uther et 2 invités