Mozilla Thunderbird 2.0 est disponible

Des nouvelles intriguent, portent à réactions ; des rumeurs courent et vous voulez débattre le vrai du faux. C'est simple : ce forum est dédié à ceux qui se sont laissés tenter par la pomme de la connaissance.
Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Mozilla Thunderbird 2.0 est disponible

Message par Omnisilver » 19 avr. 2007, 00:25

Depuis un peu moins d'une heure, Mozilla Thunderbird est officiellement disponible en version 2.0.

Vous aurez plus d'infos en lisant la brève Mozilla Thunderbird 2.0 est disponible et l'article Découvrez en images les nouveautés de Thunderbird 2.0.

Vous avez aussi une liste des fonctionnalités de Thunderbird 2 sur Mozilla Europe.

Les notes de versions devraient être dispnibles en français dans les jours qui viennent.

Bon mail !

caméléon
Animal mythique
Messages : 9526
Enregistré le : 08 nov. 2004, 17:54

Message par caméléon » 19 avr. 2007, 07:40

Super!!!
Petite note, en lisant ta notice :
Si vous utilisez l’IMAP, vous pouvez à présent voir la taille de vos messages et le quota imposé par votre fournisseur dans la barre de statut.
=> ce n'est pas vrai chez moi (j'ai bien cherché pourtant), apparément car il existe un seuil du genre "pas d'affichage si l'espace occupé est < xx%". Seulement, je n'ai pas trouvé comment configurer ce seuil. Il faudrait peut-être le signaler?

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 19 avr. 2007, 08:09

http://www.geckozone.org/actualites/2007/04/18/118-mozilla-thunderbird-2-0-est-disponible a écrit :L’oiseau de tonnerre est disponible sur Windows, Mac et Linux, et ce dans XX langues.
34 ;)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar du membre
Mori
Animal mythique
Messages : 13308
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 19 avr. 2007, 08:14

salut,

le dictionnaire s'installe differemment des versions 1.5 aussi.
Linux Mageia 7.1 (Xfce)

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 19 avr. 2007, 09:35

caméléon > aïe, je me suis basé sur le bug 278096 mais je ne pouvais pas vérifier chez moi vu que je n'utilise pas de compte IMAP (d'ailleurs il faudrait, que je puisse au moins faire des test et/ou des articles dessus).

nico@nc > merci pour la précision ! Quelqu'un a corrigé la brève avant moi, merci à lui.

Mori > ah ? il faudra mettre à jour le post-it alors, tu as plus d'infos ?

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 19 avr. 2007, 10:52

Hey on a même droit à un article sur linuxfr : Mozilla Thunderbird est disponible en version 2.0 :mrgreen:

Comment ça je triche ? 8-)

Nicosmos
Iguane
Messages : 633
Enregistré le : 20 août 2005, 14:17

Message par Nicosmos » 19 avr. 2007, 19:16

J'ai toujours le même message d'erreur qu'avec la bêta qui s'affiche en rouge en bas de l'interface : http://nicosmos66.free.fr/vrac/thunderbird20-erreur.png ... Quelqu'un sait d'où ca vient ? :?

Sinon, super le reste :) A part que je ne suis pas fan du thème pour le panneau de prefs :P



Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1

Benoit
Administrateur
Messages : 4894
Enregistré le : 19 juil. 2003, 10:59

Message par Benoit » 19 avr. 2007, 19:24

Nicosmos a écrit :J'ai toujours le même message d'erreur qu'avec la bêta qui s'affiche en rouge en bas de l'interface : http://nicosmos66.free.fr/vrac/thunderbird20-erreur.png ... Quelqu'un sait d'où ca vient ? :?
Une installation personnalisée en enlevant le module offline alors qu'il était installé auparavant ?

C'est ça ou une extension qui traine, essaie éventuellement en safe mode.
♫ Li tens s'en veit, je n'ai riens fais ;
Li tens revient, je ne fais riens. ♪

Nicosmos
Iguane
Messages : 633
Enregistré le : 20 août 2005, 14:17

Message par Nicosmos » 19 avr. 2007, 19:42

Mmm ... Je viens de tester sur un autre utilisateur (du système) c'est pareil. Ca vient pas du profil donc. Sinon, c'est une installation tout à fait normale.

Mais c'est p'tet par ce que j'ai écrasé le dossier existant. Je vais tout supprimer et réinstaller :P

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1

Edit: C'est bon, plus de problème :)

DEoT
Iguane
Messages : 847
Enregistré le : 15 janv. 2005, 19:13

Message par DEoT » 24 mai 2007, 20:19

La feature que je préfère reste l'affichage de la fenêtre de notification lors de la reception de nouveaux messages.
Dommage qu'elle affiche les spams aussi :?



Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 24 mai 2007, 22:36

DEoT a écrit :La feature que je préfère reste l'affichage de la fenêtre de notification lors de la reception de nouveaux messages.
Dommage qu'elle affiche les spams aussi :?
Pas chez moi il me semble... :|

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

DEoT
Iguane
Messages : 847
Enregistré le : 15 janv. 2005, 19:13

Message par DEoT » 25 mai 2007, 14:47

Effectivement c'est un problème d'appréciation de ma part
Elle affiche les spams non reconnus comme tels.
Il faut que j'entraîne un peu plus le filtre anti-spam :P

Aucun problème donc 8-)

DEoT


Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 25 mai 2007, 15:44

Pour ma part je n'arrive pas à rediriger les spams dans la boite spam lorsqu'ils sont détectés comme tels :? C'est plutôt gênant, heureusement j'en ai pas plus d'1/2 par jour :lol:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

myahoo
Animal mythique
Messages : 7986
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 25 mai 2007, 17:39

calimo a écrit :Pour ma part je n'arrive pas à rediriger les spams dans la boite spam lorsqu'ils sont détectés comme tels :?
Et par Outils / Options / Confidentialité / Indésirables, cocher la première case en précisant "les déplacer dans le dossier « Indésirables »" ne suffit pas ? :P

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 27 mai 2007, 10:47

myahoo a écrit :Et par Outils / Options / Confidentialité / Indésirables, cocher la première case en précisant "les déplacer dans le dossier « Indésirables »" ne suffit pas ? :P
Eh bien, j'essayerai ça mardi ! :) (mais il me semble avoir déjà essayé pas mal de choses !)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox Firefox/2.0.0.3 (Ubuntu-feisty)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité