Le test Acid2

Des nouvelles intriguent, portent à réactions ; des rumeurs courent et vous voulez débattre le vrai du faux. C'est simple : ce forum est dédié à ceux qui se sont laissés tenter par la pomme de la connaissance.
Répondre
calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Le test Acid2

Message par calimo » 08 avr. 2005, 17:01

Le WaSP lance le test Acid2. Que le meilleur gagne !

Vous voulez quelques copies d'écran ?

Thomas
Varan
Messages : 1907
Enregistré le : 07 janv. 2004, 17:29
Contact :

Message par Thomas » 08 avr. 2005, 17:22

y a t'il un navigateur sous lequel cela fonctionne ? :o
Anciennement Toto.

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 08 avr. 2005, 17:28

Voilà les captures promises :

(Toutes sous Windows)
Gecko 2005-03-18 (branche aviary, pas de différence sur le tronc, exemple sous Firefox 1.0.2) :
Image
Opera 8.0b3 :
Image
Amaya 8.7 m'a un peu décu : je n'ai pas la dernière version. Il y a eu juste un flash avec le texte d'intro et plus rien :cry:
Image
Et j'ai gardé le meilleur pour finir : IE6 sp2 :lol: :lol: :lol: :lol:
Image
Maintenant quand quelqu'un vous dira que les pages passent mal sous Firefox, vous savez tous où le réorienter pour lui faire comprendre que IE c'est de la m<tuuuuut>

N'oubliez pas évidemment de prendre connaissance de ce que vous auriez du voir :wink:

Au passage si un Linuxien pouvait regarder le test dans Konqueror 3.4 (je crois... le dernier quoi, celui qui annonce un support complet de CSS 2), ce serait sympa de sa part de mettre un capture d'écran merci :wink:
Modifié en dernier par calimo le 08 avr. 2005, 17:42, modifié 1 fois.

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 08 avr. 2005, 17:41

Rectification, dans Amaya voici ce qu'on trouve au milieu de la page :
Image

NaWer
Lézard à collerette
Messages : 407
Enregistré le : 28 juin 2004, 16:16
Contact :

Message par NaWer » 08 avr. 2005, 17:45

excellent Calimo !
j'ai pas encore lu mes fils :lol:

Sur Safari 1.2, grace a Icapture, ca donne ca :
Image

Pas trop mal je trouve...
:arrow: La FAQ - La Recherche - Le profil

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 08 avr. 2005, 17:48

Promis après ça j'arrête de spammer :lol:
On peut remarquer que selon le validateur du W3C la page est valide HTML 4.01 Strict, mais Tidy n'est pas de cet avis et lui trouve plusieurs choses à redire, notamment des éléments vides, mais surtout des commentaires pas tout à fait corrects... :roll:

On notera également un truc bizarre :

Code : Tout sélectionner

<link rel="appendix stylesheet" href="data:text/css,.picture%20%7B%20background%3A%20none%3B%20%7D"
???

Benoit
Administrateur
Messages : 4894
Enregistré le : 19 juil. 2003, 10:59
Localisation : Bruxelles, Belgique
Contact :

Message par Benoit » 08 avr. 2005, 17:55

C'est le plus rigolo qui gagne ? Amaya haut la main :)

arno.
Varan
Messages : 1347
Enregistré le : 19 août 2004, 12:26
Contact :

Message par arno. » 08 avr. 2005, 17:59

calimo a écrit : Au passage si un Linuxien pouvait regarder le test dans Konqueror 3.4 (je crois...
A défaut du 3.4, voila déjà le 3.2 :
Image
edit : ah ouais, je connaissais pas le coup du quote
Modifié en dernier par arno. le 08 avr. 2005, 18:38, modifié 1 fois.

NaWer
Lézard à collerette
Messages : 407
Enregistré le : 28 juin 2004, 16:16
Contact :

Message par NaWer » 08 avr. 2005, 18:10

la capture inutile, Lynx 2.8.3 : :lol:
Image

(ps : ano. : met l'image entre quote.... t'es dur avec mon vieux p233, écran 15pouce en 800*600 :lol: ... bin oui, j'ai du rallumer mon vieux PC pour lynx :D )
:arrow: La FAQ - La Recherche - Le profil

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 09 avr. 2005, 00:38

konqueror 3.3 c'est idem que 3.2.
Linux ubuntu MATE 18.04 (x86_64)

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 09 avr. 2005, 09:10

Benoit a écrit :C'est le plus rigolo qui gagne ? Amaya haut la main :)
Entièrement d'accord, je le trouve très mignon avec son grand sourir :lol: (quoique IE est pas mal non plus dans le style "art abstrait" :lol:
J'ai juste oublié de préciser qu'il s'agissait d'un montage, mon écran n'étant pas assez grand pour tout afficher :oops:

Konqueror 3.2, 3.3... ne me dites pas que personne n'a la 3.4 ? :shock: Une des principale précaution a prendre sur le net n'est-elle pas d'avoir des outils toujours à jour ? Et personne n'a KDE 3.4 ? C'est incroyable... :roll:

jv2759
Tyrannosaurus Rex
Messages : 4161
Enregistré le : 12 févr. 2004, 14:29
Localisation : Bonne question en effet
Contact :

Message par jv2759 » 09 avr. 2005, 10:00

sauf que mettre à jour un kde, ce n'est pas aussi facile qu'un firefox à mon avie...
Inscrit sur la liste des abonner absent...

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 09 avr. 2005, 10:12

Parce que Konqueror est beaucoup plus intégré au système, je sais, on a déjà entendu ça ailleurs.
Cependant, avec la gestion des packages et tout, ça devrait se passer facilement, non ?

Thomas Walraet

Konqueror 3.4

Message par Thomas Walraet » 09 avr. 2005, 10:46

J'ai installé Konqueror pour vous faire une capture. Ça a été facile comme tout d'ailleurs. Il faut dire que KDE3.4 est dispo dans ma distribution (Ubuntu) et que je n'utilise pas KDE...

Image

Bon visiblement il a du mal avec les données inline de la CSS. Mais la boite d'erreur vient peut-être du fait que j'ai installé Konqueror sans mettre tout KDE... (je n'aurais pas le composant Kpart nécessaire pour un type de donnée ou un truc comme ça ?).

--
Thomas Walraet

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 09 avr. 2005, 11:30

Ah, je savais que ça serait possible :)
Merci, on voit qu'il y a quelques améliorations depuis la 3.3, plus de cadre rouge, mais que le support de CSS 2 n'est visiblement pas encore vraiment total :lol:

Pour l'erreur, ça vient peut-être de ça :

Code : Tout sélectionner

data:text/css,.picture%20%7B%20background%3A%20none%3B%20%7D
?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités