ChatZilla-FR (nouvelles versions)

Des nouvelles intriguent, portent à réactions ; des rumeurs courent et vous voulez débattre le vrai du faux. C'est simple : ce forum est dédié à ceux qui se sont laissés tenter par la pomme de la connaissance.
mIMo57
Gecko
Messages : 77
Enregistré le : 30 avr. 2005, 23:53

Message par mIMo57 » 20 juil. 2009, 21:41

C'est tout bon ca marche

Merci.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
****
Si devant le problème tu t'assieds, jamais tu ne te relèveras !!

Jupikha
Arias
Messages : 10
Enregistré le : 16 juin 2004, 15:22

Re: ChatZilla-FR (nouvelles versions)

Message par Jupikha » 28 déc. 2009, 00:06

Bonsoir, Pourriez vous mettre à jour le plug in pour la nouvelle version de chatzilla, merci d'avance :)

J'adore le logiciel ;)

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 28 déc. 2009, 10:09

Jupikha a écrit :Bonsoir, Pourriez vous mettre à jour le plug in pour la nouvelle version de chatzilla, merci d'avance :)

J'adore le logiciel ;)
Il y a déjà une version « expérimentale » sur AMO https://addons.mozilla.org/fr/firefox/d ... +fx+sm.xpi, ainsi que http://frenchmozilla.fr/FTP/Tests-ChatZilla/0.9.86/

Avatar du membre
CVL
Lézard vert
Messages : 186
Enregistré le : 13 mai 2009, 12:33

Re: ChatZilla-FR (nouvelles versions)

Message par CVL » 19 févr. 2010, 01:25

Lissyx a écrit :j'annoncerais ici toutes les nouvelles versions de chatzilla (en plus de l'annoncer sur mozillazine)
n'oubliez pas le chan irc, sur irc.epiknet.org,#mozfr !
vous pouvez toujours récupérer cette version sur ChatZilla fr-FR
(...)
21 décembre 2009 :
* 0.9.86 traduite : http://frenchmozilla.fr/FTP/Tests-ChatZilla/0.9.86/ https://addons.mozilla.org/fr/firefox/d ... +fx+sm.xpi (dans la « sandbox » sur AMO)

En cas de soucis, je préfère que vous passiez par le bugzilla [https://bugzilla.frenchmozilla.fr/] en choisissant bien « ChatZilla ».

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060413 SeaMonkey/1.5a
J'ai un problème car j'ai installé seamonkey 2.0.3 ; or, quand j'essaie d'installer la dernière version de chatzilla, il m'est répondu que c'est incompatible !! Quelle est donc la dernière version francophone compatible seamonkey 2.0.3 ???
D'avance, merci !!
Image

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 19 févr. 2010, 07:56

Bonjour,

La version sur AMO est compatible : https://addons.mozilla.org/fr/firefox/addon/517

D'ailleurs, je pense que je vais arrêter la distribution via le site web et continuer uniquement avec AMO.

Arka_Voltchek
Lézard vert
Messages : 130
Enregistré le : 23 janv. 2009, 19:23

Re: ChatZilla-FR (nouvelles versions)

Message par Arka_Voltchek » 19 févr. 2010, 14:47

Bizarre, l'extention est notée comme compatible 3.7a2

ET quand je tente l'installation, firefox me dis le contraire.

@+, Arka

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Re: ChatZilla-FR (nouvelles versions)

Message par calimo » 19 févr. 2010, 16:17

Arka_Voltchek a écrit :Bizarre, l'extention est notée comme compatible 3.7a2
Non : 3.7a2pre. Peut-être la source de cette différence ?

Arka_Voltchek
Lézard vert
Messages : 130
Enregistré le : 23 janv. 2009, 19:23

Re: ChatZilla-FR (nouvelles versions)

Message par Arka_Voltchek » 19 févr. 2010, 16:33

calimo a écrit :
Arka_Voltchek a écrit :Bizarre, l'extention est notée comme compatible 3.7a2
Non : 3.7a2pre. Peut-être la source de cette différence ?
Tu en connais une autre ? Donc non, tu es à coté de la plaque.

@+, Arka

pirlouy
Tyrannosaurus Rex
Messages : 3648
Enregistré le : 03 nov. 2005, 05:05

Re: ChatZilla-FR (nouvelles versions)

Message par pirlouy » 19 févr. 2010, 19:02

Quel tact ! :mrgreen:
Pas sûr qu'il veuille tenter de t'aider à nouveau.

Le fichier install.rdf semble indiquer qu'en fait, chatzilla ne supporte que la 3.7a1pre au mieux.

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 19 févr. 2010, 19:51

Si c'est sur AMO, on est limité dans les versions ... Mais si tu utilises la 3.7, tu devrais faire usage de https://addons.mozilla.org/en-US/seamonkey/addon/6543

seoman49
Arias
Messages : 2
Enregistré le : 19 août 2010, 12:10

Re: ChatZilla-FR (nouvelles versions)

Message par seoman49 » 19 août 2010, 12:20

Bonjour,

Nouveau sur le forum. J'ai un souci avec l'extension. Elle ne s'installe pas correctement. L'installation me demande des "éléments supplémentaires". Quels sont-ils ? Voir capture ci-jointe

Merci d'avance

Système linux CentOS 5.5, firefox 3.6.8

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 19 août 2010, 12:43

seoman49 a écrit :Bonjour,

Nouveau sur le forum. J'ai un souci avec l'extension. Elle ne s'installe pas correctement. L'installation me demande des "éléments supplémentaires". Quels sont-ils ? Voir capture ci-jointe

Merci d'avance

Système linux CentOS 5.5, firefox 3.6.8
Au hasard, ChatZilla lui-même ?

seoman49
Arias
Messages : 2
Enregistré le : 19 août 2010, 12:10

Re: ChatZilla-FR (nouvelles versions)

Message par seoman49 » 19 août 2010, 15:03

sauf que chatzilla ne s'installe pas car dans le fichier install.rdf de la version disponible (0.9.86.0) https://addons.mozilla.org/fr/firefox/d ... ddondetail , la version max est la 3.5.* et non 3.6.*. Que faire alors ? J'ai déjà essayé de changer dans le fichier install.rdf, Chatzilla s'installe mais la fenêtre de configuration s'ouvre sur une fenêtre vide.

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 19 août 2010, 16:43

seoman49 a écrit :sauf que chatzilla ne s'installe pas car dans le fichier install.rdf de la version disponible (0.9.86.0) https://addons.mozilla.org/fr/firefox/d ... ddondetail , la version max est la 3.5.* et non 3.6.*. Que faire alors ? J'ai déjà essayé de changer dans le fichier install.rdf, Chatzilla s'installe mais la fenêtre de configuration s'ouvre sur une fenêtre vide.
Si ChatZilla ne s'installe pas, c'est pas à moi qu'il faut venir en parler ;)

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Re: ChatZilla-FR (nouvelles versions)

Message par Omnisilver » 20 août 2010, 10:10

seoman49 a écrit :sauf que chatzilla ne s'installe pas car dans le fichier install.rdf de la version disponible (0.9.86.0) https://addons.mozilla.org/fr/firefox/d ... ddondetail , la version max est la 3.5.* et non 3.6.*. Que faire alors ? J'ai déjà essayé de changer dans le fichier install.rdf, Chatzilla s'installe mais la fenêtre de configuration s'ouvre sur une fenêtre vide.
Étrange, je viens de tester en l'installant sur un Firefox 3.6.8 et tout fonctionne correctement.

Je l'ai installé à partir d'AMO : https://addons.mozilla.org/fr/firefox/addon/16/

Les versions supportées vont de Firefox 1 à 4 ... jettes peut-être un oeil à la FAQ ? Testes aussi en supprimant Chatzilla-fr au préalable.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité