ChatZilla-FR (nouvelles versions)

Des nouvelles intriguent, portent à réactions ; des rumeurs courent et vous voulez débattre le vrai du faux. C'est simple : ce forum est dédié à ceux qui se sont laissés tenter par la pomme de la connaissance.
Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 04 sept. 2006, 14:02

Planche a écrit :*** Dans le menu "Aide"

* La FAQ est en anglais... Je m'en occupe !
Je me lève et j'applaudit vigoureusement ton courage Vincent ! Une holà pour Vincent :mrgreen:

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Message par Lissyx » 04 sept. 2006, 14:16

On la mettra sur SF.net si tu veux.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060823 SeaMonkey/1.5a

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 04 sept. 2006, 15:21

Lissyx a écrit :On la mettra sur SF.net si tu veux.
Euh, si tu parles de l'aide, c'était un fake de ma part (d'ailleurs il a pris peur et a préféré supprimer cette partie ... revient petit, reviens, c'était pour rire !).
Image

Mouha_meme
Salamandre
Messages : 31
Enregistré le : 22 avr. 2006, 23:11

Message par Mouha_meme » 19 sept. 2006, 00:40

Bonjour (ou plutôt bonsoir...) !

J'avais déja posé cette question mais on ne sait jamais, je retente le coup.

Cela concerne l'ouverture de chatzilla dans un nouvel onglet. J'ai testé avec un profil neuf mais toujours pareil, si quelqu'un a eu un retour depuis la dernière fois je suis prenneur !

Merci d'avance ;)

PS-> Bon sang Lissyx, que t'arrive-t-il ? Tu as le superbe Logo Made In Debian et tu postes tes message sous windows ??? :lol:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.5) Gecko/20060731 Ubuntu/dapper-security Firefox/1.5.0.5
Chercheur en Liberté :)

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 19 sept. 2006, 06:00

Bonjour

D'après la FAQ (traduite par Planche), cela n'est plus possible avec FF 1.5.
FAQ Chatzilla a écrit :3.10 Comment lancer ChatZilla dans un onglet ?

Attention: Si vous utilisez Firefox 1.5, vous ne pourrez pas exécuter ChatZilla dans un onglet, l’onglet restera vide. Ceci est dû à des modifications liées à la sécurité dans Firefox, et nous ne sommes pas en mesure de les contourner.

Note: Nous ne garantissons en aucune façon que ChatZilla fonctionne dans un onglet.

Si vous voulez essayer malgré tout, entrez chrome://chatzilla/content/ dans la barre d’adresse.

Attention: Même si la zone de discussion s’affiche, vous rencontrerez des problèmes, sur lesquels nous n’avons en général aucun pouvoir. En voici quelques-uns:

* Un clic droit dans l’onglet de ChatZilla affichera le menu contextuel du navigateur et non celui de ChatZilla.
* Cliquer sur une adresse URL irc: affichée dans l’onglet ChatZilla ouvrira une autre fenêtre ChatZilla. Ce problème pourrait être réglable. Pourrait…
* Cliquer sur un lien web dans l’onglet ChatZilla le remplacera par la page web correspondante.
* Cliquer sur une URL irc: dans une page web ouvrira une autre fenêtre ChatZilla au lieu d’employer l’onglet ChatZilla. Ce problème est le seul qui soit réellement corrigeable.
* Le Bug 286651 vise à retirer aux extensions (comme ChatZilla) les permissions spéciales dont elles disposent quand elles sont lancées dans un onglet, ce qui rendrait carrément impossible tout cela.

Mouha_meme
Salamandre
Messages : 31
Enregistré le : 22 avr. 2006, 23:11

Message par Mouha_meme » 19 sept. 2006, 12:52

Merci Omnisilver pour ta réponse !

Désormais je m'en passerai alors :)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.5) Gecko/20060731 Ubuntu/dapper-security Firefox/1.5.0.5
Chercheur en Liberté :)

MmoulinexX
Arias
Messages : 2
Enregistré le : 20 oct. 2004, 16:57

Message par MmoulinexX » 03 oct. 2006, 00:03

Bonjour,

Je viens tout juste d'installer le pack Chatzilla + sa traduction (version 0.9.75.0.5) directement depuis http://frenchmozilla.sourceforge.net/cz/

L'installation s'est visiblement bien passé. Après reboot de Firefox (1.5.0.7), Chatzilla est bien dans les extensions, la traduction aussi. Par contre comment je le lance moi ? (je me souviens que dans le menu "Outils" j'avais une entrée "Chatzilla" du temps de Firefox 1.0)

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Mouha_meme
Salamandre
Messages : 31
Enregistré le : 22 avr. 2006, 23:11

Message par Mouha_meme » 03 oct. 2006, 02:44

MmoulinexX a écrit :Par contre comment je le lance moi ? (je me souviens que dans le menu "Outils" j'avais une entrée "Chatzilla" du temps de Firefox 1.0)
C'est ça normalement .... !

Sinon tu rajoute un bouton dans affichage->Barre doutils->personnaliser.

Vérifie que ton extention est bien installée dans outils->extentions

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.7) Gecko/20060921 Ubuntu/dapper-security Firefox/1.5.0.7
Chercheur en Liberté :)

MmoulinexX
Arias
Messages : 2
Enregistré le : 20 oct. 2004, 16:57

Message par MmoulinexX » 03 oct. 2006, 18:53

Oui elle est bien installée, par contre dans le menu contextuel, l'item "Options" est grisée. Et je n'ai ni bouton Chatzilla, ni item "Chatzilla" dans le menu Outils. Je dois être victime d'un bug.

Malheureusement même en recommançant l'installation, pas d'amélioration :(

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

francedemo
Arias
Messages : 7
Enregistré le : 03 déc. 2006, 21:20

Message par francedemo » 04 déc. 2006, 12:25

bonjour à tous,

petit nouveau, je place mon premier post...

question :
je suis derrière un pare feu (ZA free), un switch et un routeur/modem (C Box)
lorsque je lance une commande /dcc-send <pseudo> dans CZ, la commande semble fonctionner mais le transfert de fichier ne se fait pas

j'ai regardé dans les réglages mais je n'ai rien trouvé

est ce que quelqu'un peu me donner quelques conseils ?

merci d'avance

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Message par Lissyx » 05 août 2007, 19:11

À tous ceux qui ont l'habitude d'IRC, j'aimerais votre participation pour étendre cette liste : ChatZilla:Réseaux

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; rv:1.9a7pre) Gecko/2007072901 SeaMonkey/2.0a1pre
Modifié en dernier par Lissyx le 05 août 2007, 19:59, modifié 1 fois.

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 05 août 2007, 19:55

Petit souci dans l'URL :wink:

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Message par Lissyx » 05 août 2007, 19:58

C'est phpBB, c'est tout pourri :D.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; rv:1.9a7pre) Gecko/2007072901 SeaMonkey/2.0a1pre

mIMo57
Gecko
Messages : 77
Enregistré le : 30 avr. 2005, 23:53

Message par mIMo57 » 19 juil. 2009, 23:08

La version 0.9.85.0.3 n'est pas compatible avec Firefox V3.5.1.
Y a t-il une mise à jour que je n'ai pas trouvée sur le site ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
****
Si devant le problème tu t'assieds, jamais tu ne te relèveras !!

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Message par Lissyx » 19 juil. 2009, 23:22

Tu as installé le pack ?

Je viens de tester, et en effet, c'est le cas. Pour créer le pack, je me borne à reprendre le paquet XPI de ChatZilla d'origine, et j'y ajoute la traduction. Donc je ne touche pas à la version spécifiée dans le install.rdf de chatzilla d'origine.

Je vais vérifier ça, mais en attendant, tu peux modifier le XPI à la main, et mettre 3.5.* comme maxVersion dans le install.rdf, si t'as envie.

edit:

Je viens de vérifier le paquet 0.9.85 distribué par les développeurs, et il force bien 3.5, sans le .* :).

Je remonte le problème et je corrige de notre côté.

Le paquet 0.9.85.0.4 en pack est corrigé.
2d7cfaab4207fd01a3d5b55bca4cbbfc xpi/pack/0.9.85/chatzilla-fr-pack-0.9.85.xpi

C'est aussi sur SourceForge normalement.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; rv:1.9.1.1pre) Gecko/20090715 SeaMonkey/2.0b1pre

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité