ChatZilla-FR (nouvelles versions)

Des nouvelles intriguent, portent à réactions ; des rumeurs courent et vous voulez débattre le vrai du faux. C'est simple : ce forum est dédié à ceux qui se sont laissés tenter par la pomme de la connaissance.
Répondre
Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 20 août 2010, 10:35

Omnisilver a écrit :
seoman49 a écrit :sauf que chatzilla ne s'installe pas car dans le fichier install.rdf de la version disponible (0.9.86.0) https://addons.mozilla.org/fr/firefox/d ... ddondetail , la version max est la 3.5.* et non 3.6.*. Que faire alors ? J'ai déjà essayé de changer dans le fichier install.rdf, Chatzilla s'installe mais la fenêtre de configuration s'ouvre sur une fenêtre vide.
Étrange, je viens de tester en l'installant sur un Firefox 3.6.8 et tout fonctionne correctement.

Je l'ai installé à partir d'AMO : https://addons.mozilla.org/fr/firefox/addon/16/

Les versions supportées vont de Firefox 1 à 4 ... jettes peut-être un oeil à la FAQ ? Testes aussi en supprimant Chatzilla-fr au préalable.
Il n'est pas impossible que le XPI sur AMO n'aient pas les mêmes maxVersions :)

tartuffe
Arias
Messages : 3
Enregistré le : 29 mai 2011, 06:16

Re: ChatZilla-FR (nouvelles versions)

Message par tartuffe » 29 mai 2011, 06:18

Hello...

La traduction de la version 0.9.87 est-elle prévue ?

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 29 mai 2011, 11:02

tartuffe a écrit :Hello...

La traduction de la version 0.9.87 est-elle prévue ?
Elle n'est pas encore disponible officiellement, mais dès que ça sortira et que j'ai le temps, c'est prévu oui ...

tartuffe
Arias
Messages : 3
Enregistré le : 29 mai 2011, 06:16

Re: ChatZilla-FR (nouvelles versions)

Message par tartuffe » 18 juin 2011, 02:05

Hello...

La version avec le Pack Français intégré (0.9.87.0.1) n'est pas compatible avec Firefox 5.0, alors que pourtant, la version officielle (0.9.87) l'est bien...

http://chatzilla.hacksrus.com/

La version finale de FIrefox 5.0 étant dispo... ftp://ftp.mozilla.org/pub/mozilla.org/f ... %205.0.exe

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 18 juin 2011, 04:20

tartuffe a écrit :Hello...

La version avec le Pack Français intégré (0.9.87.0.1) n'est pas compatible avec Firefox 5.0, alors que pourtant, la version officielle (0.9.87) l'est bien...

http://chatzilla.hacksrus.com/

La version finale de FIrefox 5.0 étant dispo... ftp://ftp.mozilla.org/pub/mozilla.org/f ... %205.0.exe
Merci, c'est étrange, ça fait partie de la partie du install.rdf que j'ai mis à jour en utilisant celui de la 0.9.87 :(
En fait, après vérification, c'est bien dans le RDF officiel la limitation. Je rapporterais le soucis et je corrigerais une fois rentré en France :) (le 21 normalement).

dodovolant
Gecko
Messages : 74
Enregistré le : 05 mars 2005, 02:57

Re: ChatZilla-FR (nouvelles versions)

Message par dodovolant » 25 juin 2011, 05:11

bonjour,
le lien fourni pour la dernière version stable de firefox ne fonctionne pas "erreur 550 - permission denied"....
pourquoi à chaque évolution de firefox, le français disparait-il qqes jours des adds-on compatibles?? c'est vraiment énervant!!
hiroshima 45, tchernobyl 86, windows 95-98-2000, vistaaaa12 (mois? mdr!)

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 25 juin 2011, 11:39

dodovolant a écrit :bonjour,
le lien fourni pour la dernière version stable de firefox ne fonctionne pas "erreur 550 - permission denied"....
pourquoi à chaque évolution de firefox, le français disparait-il qqes jours des adds-on compatibles?? c'est vraiment énervant!!
Va falloir être plus précis et respectueux, parce que moi ça marche ...

Zefling
Tyrannosaurus Rex
Messages : 2576
Enregistré le : 21 déc. 2004, 03:45

Re: ChatZilla-FR (nouvelles versions)

Message par Zefling » 25 juin 2011, 22:52

Même problème sur le lien, mais ça vient de Mozilla. Étrange.

ftp://ftp.mozilla.org/pub/mozilla.org/f ... eases/5.0/

Enfin le plus simple est tout de même de ce rendre par la porte d'entrée : http://www.mozilla.com/fr/firefox/ (et non pas la fenêtre :P)
Mon blog de dév web ― Thème pour le forum Geckozone ― Le clavier Latin-9 fr sous Windows ― Raccourcis clavier pour Firefox
Debian 8 KDE avec Firefox & Nightly

Lissyx
Lézard vert
Messages : 126
Enregistré le : 30 juil. 2003, 19:35

Re: ChatZilla-FR (nouvelles versions)

Message par Lissyx » 25 juin 2011, 22:58

Et sinon, ça vous dérangerait de parler de choses en rapport avec le topic ?

tartuffe
Arias
Messages : 3
Enregistré le : 29 mai 2011, 06:16

Re: ChatZilla-FR (nouvelles versions)

Message par tartuffe » 26 août 2011, 01:06

Hello....

Encore une incompatibilité avec Firefox 6.0 et la traduction de ChatZilla ;)

++

yamo
Arias
Messages : 17
Enregistré le : 02 juin 2008, 23:08

Re: ChatZilla-FR (nouvelles versions)

Message par yamo » 16 nov. 2012, 10:36

Bonjour,

Il manque la version 0.9.89.

La traduction est-elle prévue?
Sinon comment peut-on aider à la traduction?

scoobidiver
Animal mythique
Messages : 6402
Enregistré le : 01 avr. 2011, 19:26

Re: ChatZilla-FR (nouvelles versions)

Message par scoobidiver » 16 nov. 2012, 14:02

yamo a écrit :Sinon comment peut-on aider à la traduction?
C'est expliqué ici :
http://wiki.mozfr.org/Contribuer_aux_traductions

CVL
Lézard vert
Messages : 181
Enregistré le : 13 mai 2009, 12:33

Re: ChatZilla-FR (nouvelles versions)

Message par CVL » 09 mai 2013, 19:56

Lissyx a écrit :Et sinon, ça vous dérangerait de parler de choses en rapport avec le topic ?
Et bien justement, parlons-en !! :P En effet, je voulais signaler que j'ai la version de ChatZilla 0.9.90 ; j'ai réinstallé le pack fr 0.9.89. Et quand je me connecte j'ai la copie d'écran ci-jointe. Et pourtant, ça fonctionne correctement ; je n'ai pas vraiment rencontré de bogue contraignant voire bloquant. Merci, Lissyx ! 8-) Ca permettra d'attendre la version fr 0.9.90 avec plus de sérénité. :wink:
Chatzilla_popup_fr.JPG
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey/2.17.1 Lightning/2.2b1
Image

CVL
Lézard vert
Messages : 181
Enregistré le : 13 mai 2009, 12:33

Re: ChatZilla-FR (nouvelles versions)

Message par CVL » 09 mai 2013, 20:37

Autre suggestion. Je ne comprends pas que Chatzilla étant un logiciel additionnel à FF et Smk, il ne soit pas dans la partie du forum réservé aux logiciels. A mon avis, il devrait être par exemple, après Nightingale pour lui donner la place qu'il mérite ! Si on veut qu'il soit plus utilisé il faut le mettre dans le sous forum [Applications de base Gecko]. Sinon, pour quelqu'un qui l'utilise il ne le trouve pas "naturellement" à la place actuelle !
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey/2.17.1 Lightning/2.2b1
Image

CVL
Lézard vert
Messages : 181
Enregistré le : 13 mai 2009, 12:33

Re: ChatZilla-FR (nouvelles versions)

Message par CVL » 28 août 2019, 12:04

Lissyx bonjour,
J'ai le problème suivant : j'aie seamonkey 2.49.4 et chatzilla est en version 0.9.94 ; or, quand je vais sur addons/seamonkey je ne trouve pas de version de francisation compatible. En descendant l'ascenseur la 1ère version compatible qui s'affiche (en vert donc) serait la 0.9.72 qui date de mars 2006 ! :o Il semble y avoir manifestement une erreur. J'indique que je n'ai même pas essayé étant donné l'ancienneté importante de cette version. Un conseil serait le bienvenu ! :idea:
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités