[Résolu]Pb : Fichier SWF ouvert par défaut avec le compose

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

nitrofoliz
Lézard vert
Messages : 134
Enregistré le : 13 avr. 2004, 18:18

Message par nitrofoliz » 14 sept. 2004, 18:35

Bon je viens tout juste de réinstaller la suite Mozilla 1.7.2.

Shockwave Flash

Nom de fichier : npswf32.dll
Shockwave Flash 7.0 r19

Type MIME Description Suffixes Autorisé
application/x-shockwave-flash Macromedia Flash movie swf Oui
application/futuresplash FutureSplash movie spl Oui
Shockwave for Director

Nom de fichier : np32dsw.dll
Macromedia Shockwave for Director Netscape plug-in, version 10.0

Type MIME Description Suffixes Autorisé
application/x-director Shockwave Movie dir,dxr,dcr Oui

Bref, voilà ce que j'ai nieau plugin, et j'ai toujours ce problème !!! :evil:

J'vais craquer euhhh !!! Apparament, ça viendrai de mon profil ?
Quand tu polishe ta caisse, elle brille !!!

Avatar du membre
Mori
Animal mythique
Messages : 13306
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 14 sept. 2004, 18:48

1) essaie la modification de ton profil... réinstalle une à une tes éventuelles extensions et thèmes... si ça ne marche pas... pffff...passe au point 2)

2) honnêtement... tu sais ce que j'ai envie de te conseiller...
navigateur => 0.9.3 (la 1.0 PR est encore en phase de test)
mailer => 0.7.3
composeur => nvu 0.4.1

là tu seras pénard... j'ai aussi moz 1.7.2

parce que là je sens que tu vas t'énerver et te crisper... on a tous connu ça...
garde ton moz 1.7.2 pour la roue de secours... au cas où tu coincerais avec ff 0.9.3

installe les 3 produits accessibles sur le forum à "téléchargement" et recherche "nvu" (développement)... tu te les appropries... et après tu seras plus dégagé pour revenir à ton problème... :wink: mais tu risques d'adopter ff, tb et nvu (fais gaffe ! :P )
Linux Lubuntu 20.04 (x86_64) Focal Fossa

nitrofoliz
Lézard vert
Messages : 134
Enregistré le : 13 avr. 2004, 18:18

Message par nitrofoliz » 14 sept. 2004, 19:00

1) Alors j'ai aucune extension et j'ai les plugins de base qui ont été chouté suite à la désinstall.

2) Je connaissais l'alternative, mais jtrouve très pratique la suite Mozilla.

Et puis j'vais essayé de comparé le répertoire d'install et mon profil par rapport à ceux d'un pote chez qui ça marche.

Mais j'tiens quand même à te remercier pour ton aide .
Quand tu polishe ta caisse, elle brille !!!

bobo
Iguane
Messages : 764
Enregistré le : 18 août 2003, 11:04

Message par bobo » 15 sept. 2004, 09:57

J'ai l'impression que tu as plutôt un problème de paramètrage Windows. Tu peux vérifier les associations des fichiers swf ? (si quelqu'un ayant Win XP peut expliquer la marche à suivre)
Les standards c'est bon, mangez en !
Flore & Sébastien
Unité dans la diversité.

nitrofoliz
Lézard vert
Messages : 134
Enregistré le : 13 avr. 2004, 18:18

Message par nitrofoliz » 15 sept. 2004, 11:23

Démarrer => Paramètres => Panneau de config => Options des dossiers => Type de fichier

Pour SWF, j'ai mis par défaut, donc rien. Donc quald je double clique sur mon flash, y me dmande cke jve faire.

Donc j'ai dja fait la manip, et ça résoud pas le pb.
Quand tu polishe ta caisse, elle brille !!!

abcante

swf

Message par abcante » 15 sept. 2004, 21:39

nitrofoliz a écrit :Démarrer => Paramètres => Panneau de config => Options des dossiers => Type de fichier

Pour SWF, j'ai mis par défaut, donc rien. Donc quald je double clique sur mon flash, y me dmande cke jve faire.

Donc j'ai dja fait la manip, et ça résoud pas le pb.
Salut, à tous
xp familiale sp1; Mozilla 1.6; Shockwave Flash 7.0 r19
clic droit
ouvrir avec
choisir le programme(éventuellement parcourir)
Mozilla
toujours utiliser
OK

C'est ce que j'ai fait (Et ça ouvre dans Mozilla naviguateur)

nitrofoliz
Lézard vert
Messages : 134
Enregistré le : 13 avr. 2004, 18:18

Message par nitrofoliz » 15 sept. 2004, 22:00

Ouais juistement, j'ai un pote pour qui ça marche, c'est pour ça que je ne comprens pas le bug ^^
Quand tu polishe ta caisse, elle brille !!!

abcante

SWF

Message par abcante » 16 sept. 2004, 00:20

nitrofoliz a écrit :Ouais juistement, j'ai un pote pour qui ça marche, c'est pour ça que je ne comprens pas le bug ^^

Salut,
Dans
panneau de configuration
options des fichiers
types de fichiers

sélectionner SWF (s'ouvre avec Mozilla ou ?)

nitrofoliz
Lézard vert
Messages : 134
Enregistré le : 13 avr. 2004, 18:18

Message par nitrofoliz » 16 sept. 2004, 08:21

Alors j'ai essayé les 2, donc avec sélection de Mozilla direct, et j'ai mon super bug,sinon je l'ai remis par défaut pour que Windows me demande ce que je veux en faire.

Mais voilà, j'ai installé Mozilla 1.7.3 hier, et j'ai toujorus le problème, donc exit l'install de Mozilla, ça viendrait soit de mon profil Mozilla, soit de Windows ( clé de la base de registre). :roll: Enfin je pense du moins.
Quand tu polishe ta caisse, elle brille !!!

abcante

SWF

Message par abcante » 16 sept. 2004, 10:36

nitrofoliz a écrit :Alors j'ai essayé les 2, donc avec sélection de Mozilla direct, et j'ai mon super bug,sinon je l'ai remis par défaut pour que Windows me demande ce que je veux en faire.

Mais voilà, j'ai installé Mozilla 1.7.3 hier, et j'ai toujorus le problème, donc exit l'install de Mozilla, ça viendrait soit de mon profil Mozilla, soit de Windows ( clé de la base de registre). :roll: Enfin je pense du moins.
Clic droit sur fichier SWF

Ouvrir avec IE

ça donne quoi?

(Actuellement mes fichier SWF sont avec l'icône Mozilla ,s'ouvre aussi avec IE.)

nitrofoliz
Lézard vert
Messages : 134
Enregistré le : 13 avr. 2004, 18:18

Message par nitrofoliz » 16 sept. 2004, 11:14

Bah si jmet que c'est Internet Explorer qui doit l'ouvrir, yas pas de problème, il me l'ouvre, mais moi jve pa de IE !!! :evil:

Donc Windows Bug Powaaaaaaaaa :?:
Quand tu polishe ta caisse, elle brille !!!

nitrofoliz
Lézard vert
Messages : 134
Enregistré le : 13 avr. 2004, 18:18

Message par nitrofoliz » 25 sept. 2004, 16:34

:idea: Bingo, je viens de réinstaller mon système, et là j'arrive à ouvrir mes SWF directement avec Mozilla.
Donc voilà, Mozilla ne buggait pas, mais seulement Windows.
Merci à tout le monde encore ^^
Quand tu polishe ta caisse, elle brille !!!

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités