Accents remplacés par des ?

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
llalllal
Arias
Messages : 1
Enregistré le : 31 mai 2004, 18:45

Accents remplacés par des ?

Message par llalllal » 18 août 2004, 10:19

Bonjour,

J'utilise la version 1.7.1 de Mozilla et sur certains sites, toutes les lettres avec des accents (à, è, î, etc) sont remplacées par des points d'interrogation. C'est comme cela depuis toujours ou presque (version 1.4).
Par contre, si je visionne le même site avec IE 6 tout va bien (oui, je sais, je ne devrais pas prononcer ces mots ici...).

Si quelqu'un a une solution...

Merci

uzul
Iguane
Messages : 694
Enregistré le : 23 mars 2004, 17:31

Message par uzul » 18 août 2004, 10:22

Essaye en changeant l'encodage...

jv2759
Tyrannosaurus Rex
Messages : 4161
Enregistré le : 12 févr. 2004, 14:29

Message par jv2759 » 18 août 2004, 10:45

Met en detection automatique / universel. Car de trop nombreux site son mal fait et envois un mauvaise encodage...
Inscrit sur la liste des abonner absent...

Invité

Message par Invité » 18 août 2004, 14:32

Super !!!

Merci, merci et encore merci, tu viens de m'enlever une épine du pied qui m'embêtait depuis x temps.

Loulou
Salamandre
Messages : 32
Enregistré le : 19 nov. 2003, 00:32

Message par Loulou » 18 août 2004, 14:56

Excusez moi...mais où est ce réglage? je ne le trouve pas...

(j'ai un problème quasi similaire avec les caractères accentuées et les cédilles qui apparaissent avec n'importe quoi genre :&"?§ , sur un sytème XP où j'ai installé Moz1.7.2, alors que sur mon poste perso j'avais un affichage de ce genre depuis longtemps qui s'est solutioné lorsque j'ai fait la mise à jour 1.7.1...)

Merci de votre réponse
tourne sur AMD Athlon64 avec XP, Firefox 1.5 et Thunderbird 1.5 sont là...aidé de La Manip (www.assiste.com)

uzul
Iguane
Messages : 694
Enregistré le : 23 mars 2004, 17:31

Message par uzul » 18 août 2004, 14:57

Avec FF, c'est View/Character encoding/Auto detect et décocher "Off" en choisissant "Universal"
Sûrement à peu près pareil avec la Suite.

Loulou
Salamandre
Messages : 32
Enregistré le : 19 nov. 2003, 00:32

Message par Loulou » 18 août 2004, 15:05

j'ai trouvé le réglage sur Mozilla:

Affichage/encodage des caractères/Détection automatique...

Mais rien n'a changé...

toujours l'affichage merdique des accents...

J'ai oublié de préciser que ce problème n'apparait pas dans l'affichage des pages web lui même mais dans la barre latérale, de mes sites marque pages, et dans la recherche google...
tourne sur AMD Athlon64 avec XP, Firefox 1.5 et Thunderbird 1.5 sont là...aidé de La Manip (www.assiste.com)

uzul
Iguane
Messages : 694
Enregistré le : 23 mars 2004, 17:31

Message par uzul » 18 août 2004, 15:12

Essaye avec les autres encodages en bas de menu déroulant.

Thanaos
Lézard vert
Messages : 161
Enregistré le : 22 août 2003, 09:21

Message par Thanaos » 18 août 2004, 15:19

Peut être en mettant aussi Français en premier dans "langage" des options ...

Sinon quand tu es sur les page qui posent problèmes, regardes dans "affichage" ce qui est sélectionné, et change ... en général c'est soit utf-8 ou iso-8859-1 voire iso-8859-15 ( y'a l'€ en plus ...) ou vraiment au pire Windows-1252 (western).

Mais sinon je suis aussi en unicode (utf-8) dans les options, avec autodectect dans les choix du menu, et ça passes quasiment toujours, notamment sur google ou j'avais je m'en souviens eu ces caractères également avant ...

Loulou
Salamandre
Messages : 32
Enregistré le : 19 nov. 2003, 00:32

Message par Loulou » 18 août 2004, 16:07

Parfait!!!!!!!


Top! j'ai fais le même réglage que toi, et tout fonctionne parfaitement maintenant!

Merci beaucoup Thanaos (et les autres..)
tourne sur AMD Athlon64 avec XP, Firefox 1.5 et Thunderbird 1.5 sont là...aidé de La Manip (www.assiste.com)

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 18 août 2004, 18:35

Pour ma part tout fonctionne à merveille depuis toujours avec encodage / détection auto > (désactivée).

Thanaos
Lézard vert
Messages : 161
Enregistré le : 22 août 2003, 09:21

Message par Thanaos » 19 août 2004, 09:29

calimo a écrit :Pour ma part tout fonctionne à merveille depuis toujours avec encodage / détection auto > (désactivée).
... et dans les options de "langue" :/ on va dire, sous général, tu as mis quoi ?
As-tu rajouté FR dans les langues, mis en premier, et qu'as-tu sélectionné comme encodage par défaut dans cette fenêtre de choix d'options ?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités