Mozilla refuse l'ADSL

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

çavapasnon?
Salamandre
Messages : 21
Enregistré le : 04 sept. 2003, 21:55

Mozilla refuse l'ADSL

Message par çavapasnon? » 17 oct. 2003, 10:11

Jusqu'à maintenant, quand je cliquais sur l'icone de lancement de Mozilla, ça lançait ma connexion ADSL et je surfais directement. C'était le bon temps !! :wink:

Hier, j'ai rajouté une connexion de secours en 56K que j'ai testée au cas où j'aurais des coupures avec l'adsl.

Maintenant, à chaque fois que je clique sur mon icone Mozilla, ça me lance systématiquement ma connexion 56k au lieu de l'ADSL.
:twisted:

Pourtant, dans mes paramètres de connexion (sous Win XP), c'est bien ma connexion ADSL qui est validée par défaut, je comprends pas :?

Comment revenir à mon lancement direct de L'ADSL en cliquant sur le raccourci Mozilla ?

Merci pour votre aide.

fillide
Salamandre
Messages : 24
Enregistré le : 22 juil. 2003, 11:51

IE est ptet en cause

Message par fillide » 17 oct. 2003, 12:04

Salut,

Essaye de lancer IE, et de changer dans les préférences d'IE la connexion par défaut (ou connexion réseau si sur LAN, ce qui était mon cas).

Ca m'était arrivé une fois avec une RTC et la réseau local, j'ai l'impression qu'IE et windows sont liés sur ce coup là (j'avais mis "ne pas établir de connexion" pour qu'il me reprenne la connexion du réseau)

çavapasnon?
Salamandre
Messages : 21
Enregistré le : 04 sept. 2003, 21:55

Message par çavapasnon? » 17 oct. 2003, 12:17

J'avais déjà essayé ça :wink:

IE est bien paramétré aussi avec l'adsl par défaut mais j'ai aussi le même problème: IE me lance la connexion 56k :?

Comme tu dis, IE et Mozilla semblent liés mais je penche plutôt pour un problème de XP.

Bref, si vous avez une idée, parce que ce truc me gonfle :twisted:

Je ne vois pas pourquoi les navigateurs lancent par défaut la dernière connexion paramétrée et nulle part sous Mozilla je trouve de paramètres à ce sujet :?

Donc, je répète ma question: quand on a 2 connexions sur son PC, comment faire lancer par Mozilla la connexion voulue ?
en l'occurence celle de l'ADSL ?

Romuald
Gecko
Messages : 88
Enregistré le : 03 sept. 2003, 23:55

Message par Romuald » 17 oct. 2003, 13:12

Click droit sur favoris réseau, propriété, click droit sur ta connexion ADSL et click, définir comme connexion par défaut.
Cela devrait résoudre tes problème, ta dernière connexion (56k) ayant pris la position par défaut. ;)
Nul besoin d'être comme son voisin pour l'apprécier, c'est la différence qui fait que le monde est intéressant.
Voyons plus loin que le bout de notre nez.

çavapasnon?
Salamandre
Messages : 21
Enregistré le : 04 sept. 2003, 21:55

Re: Mozilla refuse l'ADSL

Message par çavapasnon? » 17 oct. 2003, 13:33

Ca, tu penses que c'est le premier truc que j'ai fait évidemment :roll:

Au départ, j'ai quand même précisé ça:
çavapasnon? a écrit :
Pourtant, dans mes paramètres de connexion (sous Win XP), c'est bien ma connexion ADSL qui est validée par défaut, je comprends pas :?


Donc, c'est pas aussi simple que ça :wink:

Bouiaw
Gecko
Messages : 68
Enregistré le : 29 juil. 2003, 09:03

Message par Bouiaw » 17 oct. 2003, 13:41

Tu as bien coché "Ne jamais établir de connexion" dans Panneau de config ->Options Internet -> Onglet connexion ?

Romuald
Gecko
Messages : 88
Enregistré le : 03 sept. 2003, 23:55

Message par Romuald » 17 oct. 2003, 14:22

J'ai la facheuse tendance à sauter des lignes. :D
Tu as essayé de refaire la connexion ADSL? C'est barbare, mais cela peut marcher. :?
Nul besoin d'être comme son voisin pour l'apprécier, c'est la différence qui fait que le monde est intéressant.
Voyons plus loin que le bout de notre nez.

çavapasnon?
Salamandre
Messages : 21
Enregistré le : 04 sept. 2003, 21:55

Message par çavapasnon? » 17 oct. 2003, 15:33

Bouiaw a écrit :Tu as bien coché "Ne jamais établir de connexion" dans Panneau de config ->Options Internet -> Onglet connexion ?
oui, absolument :wink:

çavapasnon?
Salamandre
Messages : 21
Enregistré le : 04 sept. 2003, 21:55

Message par çavapasnon? » 17 oct. 2003, 15:44

Romuald a écrit :J'ai la facheuse tendance à sauter des lignes. :D
Tu as essayé de refaire la connexion ADSL? C'est barbare, mais cela peut marcher. :?
Non, non, en informatique, rien n'est barbare :wink:

Ce que je viens de faire, c'est de carrément supprimer la connexion 56k... donc forcément elle ne se lance plus quand je clique sur l'icone Mozilla :lol:

MAIS !

je ne récupère pas pour autant le lancement direct de l'ADSL :? :?
car maintenant, quand je clique sur Mozilla ou sur IE , j'ai un message d'alerte qui me dit que ma page d'accueil est introuvable :twisted:

Pour lancer l'adsl, je dois le faire depuis les favoris réseaux et je dois ensuite lancer Mozilla (ou IE)

Moi, ce que je veux c'est que mon navigateur lance ma connexion adsl directement pffffffffffff

:roll:

Romuald
Gecko
Messages : 88
Enregistré le : 03 sept. 2003, 23:55

Message par Romuald » 17 oct. 2003, 17:26

Mais tu as réinstaller ta connexion ADSL? Peut-être lors de l'installation, il y a une configuration qui se fait.
Nul besoin d'être comme son voisin pour l'apprécier, c'est la différence qui fait que le monde est intéressant.
Voyons plus loin que le bout de notre nez.

Invité

Message par Invité » 17 oct. 2003, 19:30

J'ai tout fait et je tourne en rond :? :?

Avant quand je cliquais sur Mozilla, ma connexion adsl se lançait directement et je surfais de suite (idem avec IE)

Maintenant, je suis obligé de lancer ma connexion avant de choisir un navigateur, c'est pas la catastrophe je suis d'accord mais bon , avant ça marchait et maintenant plus :twisted:

Grrrrr :roll:

NeonBlue
Salamandre
Messages : 42
Enregistré le : 28 juil. 2003, 21:03

Message par NeonBlue » 17 oct. 2003, 19:48

Salut !!!


As-tu regarder du côté des services sous WIN XP ??? Gestionnaire de Connexion automatique d'accés distance ===> automatique

Des fois que :roll:

Invité

Message par Invité » 17 oct. 2003, 20:01

Bingo !! je venais justement de trouver ça avec Google

http://optimizer-xp.blinckers-groups.co ... p?astuce=3

donc la solution est toute conne (comme toujours une fois qu'on a trouvé :roll: )

C'était à cause de XP :?

la solution, c'est ça:

clic droit favoris réseau --> propriétés --> avancé --> préférences d'accès à distance --> dans numérotation automatique, cocher "sites d'appel (le lieu actuel"

T'aurais pu me le dire plutôt NeonBlue :wink:
T'avais tout juste. Merci à toi !

çavapasnon?
Salamandre
Messages : 21
Enregistré le : 04 sept. 2003, 21:55

Message par çavapasnon? » 17 oct. 2003, 20:06

Tiens, je suis tellement chaud que j'en oublie de me connecter avec mon pseudo à la noix :lol:

Bon, j'ai quand même réinstallé 4 ou 5 fois ma connexion adsl, 2 fois Mozilla, refais mes connexions réseau, revisité les entrailles d'IE, pffff, super plan quoi :lol:

Merci à vous les gars pour vos tentatives d'aide et félicitations à toi NeonBlue :wink:

çavapasnon?
Salamandre
Messages : 21
Enregistré le : 04 sept. 2003, 21:55

Message par çavapasnon? » 17 oct. 2003, 21:21

Allez, un dernier petit message pour conclure puisque j'ai réinstallé ma connexion 56k pour voir... :lol:

Et bien XP s'emmêle les pinceaux, ça c'est sûr : il ne s'occupe pas de la connexion par défaut et applique la connexion automatique plus ou moins aléatoirement soit en 56k soit en adsl.

Le seul moyen de revenir sur la connexion automatique pour l'adsl (le 56k ne devant servir qu'en cas de secours, donc jamais si possible :wink: ), c'est de déparamétrer et reparamétrer cette connexion automatique en vérifiant qu'elle s'applique bien à l'adsl.

Enfin, ça m'aura toujours permis de lancer en parallèle la 56k et l'adsl (en même temps quoi), y'en a quand même une qui va + vite que l'autre :lol:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités