SeaMonkey sous Win98 SE

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
initf
Arias
Messages : 6
Enregistré le : 08 mai 2009, 21:08

SeaMonkey sous Win98 SE

Message par initf » 08 mai 2009, 22:20

salut tlm
Sur une partition en Win98SE depuis la version 1.1.9 les nouvelles versions ne fonctionnent pas :
- à chaque essai de connexion = " Erreur de page"
- je réinstalle la 1.1.9 et ça marche très bien.

Sur une partition sous XP Pro pas de problème.

Il n'y a plus de compatibilité avec Win98 ?
Merci de m'informer.

Message envoyé avec : Gecko/20080313 SeaMonkey/1.1.9[/color]
Quand on fait ce qu'on peut, on fait ce qu'on doit.

Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 09 mai 2009, 00:10

salut et bienvenue dans l'antre des fous !

a) si tu existes encore sous windows 98 SE, tu as encore toute mon estime ... car tu as survécu à windows 2000, windows XP, windows vista et windows seven
b) cependant ton système est complètement obsolète et vulnérable ... un conseil : soit tu passes à GNU Linux, soit tu laisses tomber seamonkey et tu passes à K-meleon (encore possible sous ton OS), soit tu finis par mourir sur l'autel de l'ingénu candidien albanélien ! :P

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.0.8) Gecko/2009032807 Iceweasel/3.0.8
Manjaro Linux 20.1 Mikah (Xfce) [Kernel LTS / Stable Branch]

initf
Arias
Messages : 6
Enregistré le : 08 mai 2009, 21:08

Message par initf » 09 mai 2009, 00:57

Salut, la Mule récalcitrante :D

Je comprends ton credo mais, tant que ma bécane tourne comme une horloge,
je reste encroûté dans mes habitudes.

Tu as une réponse à ma question ? - qui, il est vrai, n'est pas cruciale puisque je navigue
avec la version 1.1.9 sur un D.D. et la version 1.1.16 sur l'autre D.D.

Mais j'aime bien savoir.

Message envoyé avec : Win98; Gecko/20080313 SeaMonkey/1.1.9[/color]
Quand on fait ce qu'on peut, on fait ce qu'on doit.

fredchat
Lézard à collerette
Messages : 286
Enregistré le : 15 juil. 2003, 18:04

Message par fredchat » 09 mai 2009, 11:48

Seamonkey 1.1.x est toujours comptabile avec microsoft windows 98.

Son support ne s'arrêtera qu'avec seamonkey 2.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.1.21) Gecko/20090402 SeaMonkey/1.1.16
Benjamin Bayart (FDN) : « L'imprimerie a permis au peuple de lire, Internet va lui permettre d'écrire. »
Adhérez à l'April !

initf
Arias
Messages : 6
Enregistré le : 08 mai 2009, 21:08

Message par initf » 09 mai 2009, 14:36

Salut fredchat
Merci d'avoir répondu.
Mais je ne comprends pas pourquoi les versions récentes fonctionnent sous XP
alors que sous Win 98SE la connexion est impossible (depuis la 1.1.9)

Message envoyé avec : Gecko/20080313 SeaMonkey/1.1.9
Quand on fait ce qu'on peut, on fait ce qu'on doit.

jojpa
Arias
Messages : 12
Enregistré le : 11 mai 2009, 09:18

Message par jojpa » 11 mai 2009, 13:12

Bonjour,

j'avais un portable sous 98SE (celui là que j'utilise actuellement) et je me suis résolu a passer sous Linux (une version Light : Toutou Linux) et ça marche vraiment bien

le probleme avec 98SE est que Firefox 3 et plus n'étaient plus supporté. alors que là pas de soucis si je l'installe

C'est vrai que quand on est habitué à un O.S ce n'est pas évident.



Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.21) Gecko/20090402 SeaMonkey/1.1.16

Invité

Message par Invité » 13 mai 2009, 13:46

initf a écrit :Mais je ne comprends pas pourquoi les versions récentes fonctionnent sous XP
alors que sous Win 98SE la connexion est impossible (depuis la 1.1.9)

Message envoyé avec : Gecko/20080313 SeaMonkey/1.1.9
AS-tu vraiment essayé TOUTES les versions successives ??
Pourquoi ? j'ai installé seamonkey sur le micro d'un collègue, qui tourne sous ME (donc c'est pas loin), seamonkey 1.12, 13 ou 14 je sais + mais ça fonctionne parfaitement !! C'est vrai aussi qu'on a pas fait de partition sur son DF.
Seamonkey 1.1.x est toujours comptabile avec microsoft windows 98.
Je confirme ! Sinon, je voulais te rassurer on est encore nombreux à avoir, en plus de notre micro de base, une 2ème config un peu plus ancienne (pour moi Pentium de base, 128 Mo de MEV !, DF de 3 Go !!, Win ME !!!) qui TOURNE COMME UNE HORLOGE.
De +, rajouter de la MEV d'occase, un DF plus gros (toujours d'occase), un lecteur de CD enregistreur TOUT CA prolonge la durée de vie du micro d'au moins 3 à 5 ans !!!
On parle, sans arrêt, de développement durable il serait peut-être temps de passer à l'acte et de pas se laisser instrumentaliser par certains escrocs qui voudraient qu'on consomme toujours plus (et notamment celui que la CEE veut condamner à ouvrir son offre aux concurrents et qui a une politique totalitaire !) alors que nos besoins sont les mêmes et, tous comptes faits, évoluent très peu !
En conclusion, tu devrais essayer, l'une après l'autre de la 15 jusqu'à la 9 celle qui tournera (je sais c'est long). Par ailleurs, tu ne dis pas ce qui cloche vraiment ; est-ce que cela ne vient pas de ta config (logicielle comme matérielle) ?? As-tu mis sur papier ce que tu constates ? Est-ce dès le départ que ça bogue ?? En tout cas, bon courage ! :oops: :cry:

Bertrand de Pommery
Lézard à collerette
Messages : 321
Enregistré le : 01 avr. 2007, 19:34

Message par Bertrand de Pommery » 14 mai 2009, 22:52

Mori a écrit :salut et bienvenue dans l'antre des fous !

a) si tu existes encore sous windows 98 SE, tu as encore toute mon estime ... car tu as survécu à windows 2000, windows XP, windows vista et windows seven
b) cependant ton système est complètement obsolète et vulnérable ... un conseil : soit tu passes à GNU Linux, soit tu laisses tomber seamonkey et tu passes à K-meleon (encore possible sous ton OS), soit tu finis par mourir sur l'autel de l'ingénu candidien albanélien ! :P

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.0.8) Gecko/2009032807 Iceweasel/3.0.8
Bonjour,
J'ai eu Seamonkey sur une partition jusqu'à 1.1.12, sans problème. chaque fois je réinstallais la nouvelle version sans desinstaller la précédente. Je crois me souvenir que dans ajout/suppression de programme, il ne tenait pas compte du changement.
depuis quelques mois, je suis sous XP, ma carte Mère ayant lâché.
Cordialement
Bertrand
Modifié en dernier par Bertrand de Pommery le 06 juin 2009, 10:49, modifié 1 fois.
être aidé c'est aider aussi

initf
Arias
Messages : 6
Enregistré le : 08 mai 2009, 21:08

Message par initf » 18 mai 2009, 17:46

Salut TLM
- pas venu depuis quelques jours. Excusez-moi : :oops:

Oui, j'ai essayé les versions de 1.1.12 à 1.1.16.
Chacune des installations semble se passer correctement, mais dès la 1ère commande de connexion j'ai le
message d'erreur :
bla-bla-bla ...page introuvable...
Vérifiez vos paramètres de connexion
, etc, etc,...

A chaque fois je réinstalle la version 1.1.9 qui fonctionne très bien.
Et pour l'instant je me garde bien de la supprimer définitivement.

Mais je suis curieux et j'aime comprendre. :roll:

J'ai essayé Ubuntu . Pas convaincu, j'ai abandonné.

Message envoyé avec : (Windows; U; Win98; fr; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9
Quand on fait ce qu'on peut, on fait ce qu'on doit.

Bac_a_sable
Lézard à collerette
Messages : 410
Enregistré le : 03 avr. 2005, 11:54

Message par Bac_a_sable » 24 mai 2009, 15:00

Ca me fait penser à un problème de pare feu: lorsque j'utilisais encore zone alarme, chaque mise à jour de logiciel devait être déclarée au pare feu (oui, vas-y, laisse passer...)

Bertrand de Pommery
Lézard à collerette
Messages : 321
Enregistré le : 01 avr. 2007, 19:34

Message par Bertrand de Pommery » 06 juin 2009, 10:53

Bac_a_sable a écrit :Ca me fait penser à un problème de pare feu: lorsque j'utilisais encore zone alarme, chaque mise à jour de logiciel devait être déclarée au pare feu (oui, vas-y, laisse passer...)
Bonjour,
Zone alarme signale effectivement les essais d'accès à Internet après mises à jour, je ne sais pas ce donnent les autres pare feu.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.21) Gecko/20090403 SeaMonkey/1.1.16
être aidé c'est aider aussi

initf
Arias
Messages : 6
Enregistré le : 08 mai 2009, 21:08

Message par initf » 08 juin 2009, 23:15

Salut !

j'ai essayé une ou l'autre des M.à J.
Dès la fin de l'install. se lance la connexion vers le site de SeaMonkey .
le message " Erreur de page" apparaît avant que Zone Alarme ait réagi


Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9
Quand on fait ce qu'on peut, on fait ce qu'on doit.

jojpa
Arias
Messages : 12
Enregistré le : 11 mai 2009, 09:18

Message par jojpa » 22 juin 2009, 07:47

Bonjour,

essaie de désactiver zone alarm (ou de le configurer pour laisser Seamonkey ...)

de plus je crois que zone alarm ne supporte plus windows 98SE.


Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.21) Gecko/20090402 SeaMonkey/1.1.16

Invité

Message par Invité » 23 juin 2009, 00:50

Bonjour
Sur W98se, il faut prendre le dernier ZA qui fonctionne la version 61_744_001, sachant qu'il ne sera pas mis à jour, mais je crois qu'il faisait encore bien son office.
Cordialement

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.21) Gecko/20090403 SeaMonkey/1.1.16

Bertrand de Pommery
Lézard à collerette
Messages : 321
Enregistré le : 01 avr. 2007, 19:34

Re: SeaMonkey sous Win98 SE

Message par Bertrand de Pommery » 23 juin 2009, 01:03

initf a écrit :salut tlm
Sur une partition en Win98SE depuis la version 1.1.9 les nouvelles versions ne fonctionnent pas :

Sur une partition sous XP Pro pas de problème.
Qu'entends-tu par partition ?
J'ai un disque qui est passé de W95 à XP en passant par tous les intermédiaires, Seamonkey a toujours fonctionné, jusqu'à des versions récentes (1.1.13). Je suis sous XP en FAT32 (partitionné en 2) soit en NTFS (partitionné en 2) et j'ai un disque en FAT (issu de w95 et partitionné en 4).
Cordialement
Bertrand



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.21) Gecko/20090403 SeaMonkey/1.1.16

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités