PB avec l'instal.

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
manu60
Arias
Messages : 2
Enregistré le : 06 oct. 2003, 08:44
Localisation : Picardie

PB avec l'instal.

Message par manu60 » 06 oct. 2003, 11:27

j'ai téléchargé Mozilla à l'adresse suivante :
http://frenchmozilla.sourceforge.net/FT ... taller.exe
Hors au lancement de ce fichier j'ai un msg d'erreur :
" Mozilla a créé une défaillance dans Kernel32 ..."
Y aurait-il un pb sur l'executable , ou bien y'at-il une autre procédure d'install ? ( faut-il désactiver IE ? )

Je suis sous W98SE , IE6 SP1
Merci de votre aide pour un novice...

Ðårkeñ®

Message par Ðårkeñ® » 06 oct. 2003, 11:53

Beaucoup de gens ont des problèmes avec n'importe quel type de logiciel sous Windows 95/98 ou ME parce qu'ils ne sont pas très stable... disons que dans le temps quand je les utilisais... il avait souvent des erreurs de ce genre... j'ai migré vers le NT (2000/XP).

Par contre, pour votre problème... essayer d'installer votre logiciel en mode sans échec (je demande si Win98 s'il pouvait le faire...).

Bonne chance... :wink:

Romuald
Gecko
Messages : 88
Enregistré le : 03 sept. 2003, 23:55
Localisation : 69
Contact :

Message par Romuald » 06 oct. 2003, 13:52

Essaye de ferme les programe qui tourne en tâche. (ne laisser que le strict minimum comme explorer, systray et des pilotes)
Nul besoin d'être comme son voisin pour l'apprécier, c'est la différence qui fait que le monde est intéressant.
Voyons plus loin que le bout de notre nez.

manu60
Arias
Messages : 2
Enregistré le : 06 oct. 2003, 08:44
Localisation : Picardie

Message par manu60 » 06 oct. 2003, 16:25

Ðårkeñ® a écrit :Beaucoup de gens ont des problèmes avec n'importe quel type de logiciel sous Windows 95/98 ou ME parce qu'ils ne sont pas très stable... disons que dans le temps quand je les utilisais... il avait souvent des erreurs de ce genre... j'ai migré vers le NT (2000/XP).

Bonne chance... :wink:
oui , désolé c'est une question de budget pour avoir XP
Par contre, pour votre problème... essayer d'installer votre logiciel en mode sans échec (je demande si Win98 s'il pouvait le faire...).
Oui w98 supporte le mode sans échec .
Je vais essayer , étant donné que Mozilla est marqué compatible avec W98...
Romuald a écrit :Essaye de ferme les programe...
oui ça revient à ce que disais Darken ...
merci à tous les 2 :D

Corbac

Autre PB d'installation.

Message par Corbac » 13 oct. 2003, 12:21

Moi non plus j'arrive pas à installer Mozilla!

Je l'utilise depuis janvier, ça marchait très bien.

J'ai désinstallé sans problème la version 1.3 pour la dernière, et là bug!

A la fin de l'installation, le programme s'interromps pour "défaillance de page dans le module XPCOM.dll".

J'utilise W98 2e version, qui est instable ces derniers temps (jamais désinstallé tout/ réinstallé tout depuis 1999...).

J'ai essayer l'installation après avoir éteint la plupart des logiciels de fond, mais en vain...

C'est grave, docteur?

A défaut, puis retourver qq part les fichiers d'install de la version 1.3, que je puisse au moins me passer d'IE?

NeonBlue
Salamandre
Messages : 42
Enregistré le : 28 juil. 2003, 21:03
Localisation : France

Message par NeonBlue » 13 oct. 2003, 12:34

Salut !!!
A défaut, puis retourver qq part les fichiers d'install de la version 1.3, que je puisse au moins me passer d'IE?
Tu peux retrouver une version anglaise de la version 1.3 ici et la traduction en français , secteur anciennes versions

@+

Oilcozilla
Lézard vert
Messages : 106
Enregistré le : 30 juil. 2003, 08:34
Localisation : ANNECY

Message par Oilcozilla » 14 oct. 2003, 08:37

Pour Corbac:

pour résoudre ton problème:
Désinstalle Moz;
Supprime le répertoire program files/mozilla.org (aucune incidence sur les mails, favoris...)
Réinstalle la 1.4

Corbac

Ca marche!

Message par Corbac » 15 oct. 2003, 18:47

Merci, Oilcozilla, en faisant comme tu dis, ça roule!

-- Quelle joie! --

Oilcozilla
Lézard vert
Messages : 106
Enregistré le : 30 juil. 2003, 08:34
Localisation : ANNECY

Message par Oilcozilla » 16 oct. 2003, 08:44

On peut toujours essayer d'installer Moz non pas à partir des fichiers *.xpi mais avec des fichiers *.zip dont la dernière 1.4.1:
http://ftp.mozilla.org/pub/mozilla.org/ ... -1.4.1.zip

ericj
Lézard vert
Messages : 156
Enregistré le : 15 juin 2003, 22:22
Contact :

Message par ericj » 17 déc. 2003, 15:57

Petite précision. Les fichiers *.xpi sont des archives *.zip rebaptisées en *.xpi. Faites l'expérience en décompressant l'archive avec votre (dé)zippeur favoris et vous verrez ... que ces archives contiennent un fichier javascript qui est chargé de procéder à l'installation de modules supplémentaires ou d'extensions.
Parmi les plus célèbres : googlebar, optimoz mouse gesture mais aussi la VF de Mozilla.

Si vous avez un problème qui peut être lié à la présence d'une installation antérieure de Mozilla, pensez à faire un tour sur le site de frenchmozilla.org
Deux clefs de désinstallation (*.reg) de Mozilla 1.0, une pour Windows 95/98/Me et une pour Windows NT/2000/XP pourraient bien vous rendre service. Efficacité démontrée !

Quoiqu'il en soit, j'ai souvent constaté des problèmes d'installation sur MS-Windows 98. Pas de problème d'installation de Mozilla proprement dit mais bien plutôt d'application de la VF (mozilla-l10n-fr-FR-1.**.xpi), les menus peuvant apparaître partiellement traduits malgré la relance de Mozilla.

Si c'est votre cas, signalez le ici en essayant d'être le plus précis possible dans votre description.

Merci

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités